BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Discos duros SATA y UDMA

BocaDePez
BocaDePez

Hola,

Hace poco que me he cambiado de disco duro. Me he comprado un Seagate SATA2 320GB. Pero la duda que tengo es la siguiente: mi placa base solo admite serial ATA 1 por lo que me compré este disco duro SATA2 configurandolo con un jumper para que funcionara como SATA1. El problema es que me va muy lento, ¿es posible que vaya más lento que un disco duro IDE UDMA por no tener UDMA? Y otra cosa, también se me calienta mucho ¿puede ser que se caliente más por tener limitada la velocidad con el SATA1? Gracias.

Un saludo,
José Antonio

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

A dia de hoy la diferencia de rendimiento de un mismo modelo de HD bajo SATA 1o2 o IDE es 0.

Ambos sistemas tienen un ancho de banda lo suficientemente grande (SATA o IDE) para que el rendimiento del disco no se vea afectado ya que esta por debajo de los 133 o 150.

Deberia de rendir ese Seagate 320 Mb SATA como un Seagate 320 UDMA (salvo que estuviera como esclavo en el IDE)....

Por lo que me temo que sera cosa de drivers de la placa, revisa la web de tu fabricante a ver si hay algo nuevo

(cuando salio el 2000 mi placa no reconocia el BUS MASTER IDE del chipset VIA, lo que resultaba en que a mi HD no se le aplicaba el UDMA-ATA66 que tenia bajo W98SE..... y en el 2000 iba PIO-algo... con lo que tenia limitada la velocidad de transferencia.... )

Has probado a quitar el jumper?...

FoSFi

Yo tb tengo un Seagate 320 SATA2 en una controladora SATA1 y no puse el jumper y lo coje como SATA1, incluso corre mas que el Maxtor de 200 SATA1 que tengo de sistema. Mi placa es una nForce4 con controladora integrada SATA, y nunca he tenido problemas de ese tipo (calentones, perdida de rendimiento, etc...).

Como te han dicho arriba, prueba a ponerlo normal (quita el jumper) y a ver que pasa. Si no, cambialo por otro (que seguro k tienes 15 dias).

🗨️ 11
BocaDePez
BocaDePez

Hola,

El disco duro va igual sin el jumper. ¿Es posible que sea una cuestión de falta de memoria RAM? Sólo tengo 512 MB y uso el Windows XP Home Edition. Gracias.

Saludos,
José Antonio

🗨️ 10
Frankie2004

Con 512 MB es bastante. Cuando dices que va "muy lento", ¿es solo una apreciación subjetiva o has hecho mediciones de velocidad con algún programa? ¿has cronometrando el paso de un fichero de varios cientos de megas? ¿Qué velocidad obtienes aproximadamente?

Por cierto, los dispositivos serie como los discos SATA se calientan más en su electrónica.
La parte mecánica probablemente se caliente igual que los discos PATA.

🗨️ 9
BocaDePez
BocaDePez

Hola,

Por lo que decías, es una apreciación subjetiva. De todas formas he testeado el disco duro con el HD Tune y me da estos resultados:

HD Tune: ST3320620AS Benchmark

Transfer Rate Minimum : 1.8 MB/sec
Transfer Rate Maximum : 3.3 MB/sec
Transfer Rate Average : 3.2 MB/sec
Access Time : 13.7 ms
Burst Rate : 3.3 MB/sec
CPU Usage : 48.5%

¿Va lento respecto a otros discos duros de similares características? Gracias.

Un saludo,
José Antonio

🗨️ 8
BocaDePez
BocaDePez
Frankie2004
🗨️ 4
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
🗨️ 1