BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

disco de red con wifi no va....

Flick

Tengo un problema con un disco de red WD de 1 TB, el disco duro esta conectado al router, 4 equipos portatiles por wifi al mismo router, todos en un grupo de trabajo, el problema es que ven el disco de red pero al acceder, muestra que no tienen permisos para acceder a el, esos mismos equipos si los conecto con cable acceden sin problemas, AYUDA!!!

Mocho

Parece bastante evidente que el problema está en el router. Revisa la configuración.

🗨️ 2
BocaDePez
BocaDePez

Gracias, pero esta mas que revisado, y realmente, el disco de red se ve, pero pide permisos, no entiendo como el router puede provocar esto???

🗨️ 1
Mocho

Es posible que tenga alguna configuración de seguridad para evitar que los usuarios wifi accedan a los ficheros de red al ser un sistema más inseguro.

BocaDePez
BocaDePez

¿Conectas por WiFi solo los portátiles o también el disco de red?

Es posible que la interfaz WiFi de los portátiles no tenga habilitado "Cliente para redes Microsoft" ...

El disco WD supongo que usará Linux. Ahí habría que ver la configuración del Samba para determinar el problema.

vukits

haz un diagrama de cómo te funciona y otro de cómo no te funciona ;)

🗨️ 3
Flick

os comento... el disco duro esta con cable al router, el resto inalambrico, si pongo cable a cualquier portatil (2 ->xp , 2 -> vista)entra sin problemas al disco, en wifi todos ven el disco pero ninguno tiene

permisos para entrar, no entiendo porque, no hay cortafuegos(tambien desactive el de windows), el antivirus es avira, pero deberia dar igual, si con cable entran porque wifi no, en cualquier configuracion de

red, en la vida me a pasado, que un equipo entre en el servidor con cable y si se le pone wifi no entre, no lo entiendo

, muchas gracias por vuestro interes, haber si sale alguna idea mas....

🗨️ 2
BocaDePez
BocaDePez

Sí que es posible que en una interfaz de red se permita el tráfico de ese tipo (puertos 137, 138, 139 y 445) y en la otra no.

Revisa , como dije arriba, que la interfaz WiFi tenga activada "Cliente para redes Microsoft" y que en el Avira no haya prohibiciones expresas.

vukits

entnrces mira lo que dice el compañero ;)