BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Disco duro que se apaga

BocaDePez
BocaDePez

Hola, tengo montados tres discos duros independientes. Pasados unos minutos de encender el Pc, el disco D deja de verse en el explorador de windows y el mensaje es "windows no puede acceder". En el inicio, en el bios el disco está reconocido. ¿Alguien me puede dar una idea?. Gracias.

BocaDePez
BocaDePez

Cuando un disco duro pasa por inactividad a estado de reposo y para su motor, el disco no desaparece de la lista del Explorador en ningún momento. Si estuviese en ese estado, necesariamente deberías escuchar que el motor vuelve a girar y pasados unos 5-10 segundos mostrarte su contenido sin problemas. Windows sabe esto y solamente cuando el lapso es demasiado grande es cuando aparece el mensaje.

¿Qué modelo de disco es exactamente? ¿Cuándo lo compraste?
¿Cuántas horas de uso y ciclos de arranque/parada lleva en su vida? (hay programas para ver la información SMART del disco).
¿El disco funciona bien cuando arrancas el ordenador o da problemas en otro momento?
Si reinicias Windows sin apagar la máquina, ¿vuelve a ser visible y accesible?

🗨️ 4
333
1

Igual el disco simplemente no quiere encenderse tras apagarse por inactividad. Yo recomendaría que desactivase esa opción y se olvidase del tema.

🗨️ 2
BocaDePez
BocaDePez

La opción de apagado de los discoS, la tengo en "nunca".

🗨️ 1
vukits

pues deshazte de este disco, porque funciona mal

BocaDePez
BocaDePez

Es un disco con bastante uso, hasta hace poco lo usaba como disco principal, pero hacía algo de ruido e instale otro, dejando éste como sólo almacenamiento. El disco es Seagate de 500 Gb, no puedo decir mas datos, donde esta colocado es dificil verlos.

Cuando arranco el pc, el disco es visible y accesible, sólo pasados unos minutos desaparece, tanto del explorador de windows como del admin. de discos. He pensado pasra la información guardada a un disco externo y despues hacer pruebas de recuperarlo o en su caso cambiarlo.

BocaDePez
BocaDePez

da mas informacion.

BocaDePez
BocaDePez

Yo tenía el mismo problema le quite la tapa del lateral de la torre y ya funciona bien creo que es problema de calentamiento.