Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Digital+ en toda la casa

BocaDePez
BocaDePez

Hola, ha llegado a mis manos un modulador engel, lo he instalado y funciona bien, pero tengo algunos problemas.

Lo instalé de la siguiente manera:

La antena TV del cuadro general la lleve al salón ( donde tengo el digital+ ), y la llevo al engel, de la sálida del engel vuelvo al cuadro general con otro cable y lo conecto al distribuidor y de ahí a toda la casa. En el euroconector de engel conecto el digital +

Tengo 3 TV en la casa, salón y dormitorio y salita. Se ve "bien" en 2 excepto en la salita, curiosamente la salita esta mas cerca del cuadro general que el resto.

Encontre el digital + en TV y no en DTV y se ve con un poco de niebla, pero en la salita se ve con demasiada niebla y no se puede ver. Pensé en poner un amplificador pero.. antes queria consultar para no gastar el dinero a la tonteria, al estar la salita mas cerca sera problemas de empalmes y perdida de señal ? sera por la tv ?

Gracias por la ayuda.

Un saludo.

fervigo

No se, pero lo primero es asegurarte que el Engle está emitiendo lo de Digital+ por una frecuencia que no esté ocupada por la TDT o algún canal pirata (analógico o de la TDT) que la interfiera.

Entiendo que el Engle emite lo de Digital+ en analógico.

Para ver si hay algún canal de TV analógico emitiendo por ahí, pon las TVs viendo lo de Digital+ y quita el Engle conectando entre sí el cable de antena que entraba en él y el cable de antena que salía de él. Entonces mira en las TVs si ahora se mira/olle algo o está realmente vacio.

Para ver si hay algún canal de TDT ahí, pues si puedes mirar en que frecuencias has captado canales y ver si alguna coincide con la frecuencia por la que está emitiendo el Engle el Digital+.

En esto puede darse que en el cableado que va a la TV que se ve peor, coja más interferencia de la señal aérea.

P.D: Te lo muevo al foro "Decodificadores TV y TDT".

BocaDePez
BocaDePez

Hice esa prueba de quitar el engle y se no se ve nada ni se oye nada. ( la típica niebla blanca ).

EL engle no lo he tocado, tal y como me lo dieron lo puse ( quien me lo ha dado no se si toco algo ).

Es normal verlo con esa niebla a la salida del engle ?

🗨️ 2
fervigo

Al no verse nada, se supone que no tienes interferencia de alguna cadena analógica, pero faltaría saber de la TDT. No se ahora como se miraría en una TV analógica una emisión TDT, si parecería un canal vacio o se vería algo distinto. Si pudieras ver en que frecuencia/canal está emitiendo el Engle (no se como es el aparato) y en que frecuencias recibes los canales TDT.

Por ir probando cosas, si puedes, conecta la salida del Engle directo a un televisor para ver como se mira lo de Digital+ sin haber pasado por todo el cableado de la casa. Y si se ve bien, prueba a conectar a él el televisor con el que se mira peor. Así comparas y ves si le pasa a ese televisor algo.

Y si se sigue mirando bien, pues pones todo conectado como lo tenías y prueba el televisor que se mira peor en una de las otras tomas o uno de los otros televisores en la toma del que se mira peor.

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Imagino que este es el modulador que tienes:

[ Moderado: Spam ]

Este modulador tiene un menú "oculto" por decirlo de alguna manera, si no tienes las instrucciones no te das cuenta del menú. Tienes que pulsar los dos botones de cambio de canal a la vez durante unos segundos, entonces entras a ese menú. Puedes configurar si es PAL u otro, y varias cosillas. Ve probando en cambiar igual tienes alguna opción mal.

Por otra parte, puedes hacer otra prueba sencilla. Con todo montado, pulsa el boton del modulador +, y cambia de canal a uno superior. Sintoniza de nuevo la televisión, con simplemente avanzar un canal analogico le aparecerá de nuevo,y comprueba que tal lo vez, bien/mal/no lo ves/. Si lo ves mal, vuelve a pulsar + y vuelve a sintonizar, y así sucesivamente hasta que des con un canal que esté vacio y lo verás bien.

No solamente el propio canal donde esta ocupada una emisión afecta al modulador, tambien los canales adyacentes. Me explico: si hay un canal ocupado en el 33, no podras poner el modulador ni en el 32, 33, ni 34.

Un saludo,