Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Dificultad al enrutar un servidor web en el puerto 80

BocaDePez
BocaDePez

Hola a todos,

He seguido el totorial 'Configuración del router para server FTP y WEB' http://www.adslzone.net/tutorial-12.6.html para poner en funcionamiento un servidor web, pero no puedo verlo desde WAN, aunque si desde LAN

Mi módem-router es un Zyxel Prestige 660HW-61

He seguido todas las indicaciones, asignando el puerto 80 a la IP interna de la máquima que hace de servidor, dejando el 8080 para el administrador del zyxel, quitando el filtro. Pero nada.

En un momento de desesperación, lo he hecho también al revés, asignando el 8080 al servidor y dejando el zyxel en el 80. Así SI funciona, naturalmente modificando la config de apache para que oiga el 8080 en lugar de 80. Pero eso tiene inconvenientes y agradecería que alguien me ayude para poder utilizar el puerto 80.

Gracias. Salu2.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
campi

Como haces las pruebas desde la WAN ?

Seguramente, si lo has conseguido hacer funcionar por el 8080 y no por el 80 es pq tienes un firewall bloqueando el equipo, o el filtro del router no esta bien quitado.

🗨️ 1
BocaDePez
BocaDePez

Gracias. Volveré a mirar los firewall y los filtros y os contaré.

Las pruebas desde WAN las hago con Escritorio Remoto sobre el ordenador del trabajo.

Salu2.

BocaDePez
BocaDePez

A mi me pasa lo mismo, si alguien ha pasado por esto y sabe la solucion agradeceria que nos eche una mano.

TrovadorSystem