Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
68 lecturas y 7 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Diferentes velocidades en PPPoA y PPPoE - Duda

    Buenas a todos :)

    Hace un par de dias me empezaron una serie de cortes repentinos en la conexion pero en el último que me dio me quedé sin conexion totalmente.

    Bien pues, llamé al servicio técnico de Jazztel y tras hacer pruebas y demas, me dijeron que pusiera de protocolo el PPPoE cuando siempre he ido por PPPoA y milagrosamente se soluciono el problema.

    Lo extraño viene despues. Tras hacer test de velocidad y tal a sitios como el ftp de Rediris, la velocidad de bajada ha disminuido, es decir, cuando antes con PPPoA tenia 650-655 de bajada, ahora no sube de 625.

    ¿A qué es debido? ¿Son tan diferentes estos 2 protocolos como para tener una disminucion de velocidad que llegue hasta una diferencia de 30kb/seg?

    He de decir que mi conex. son 6Mb de Jazztel y como es normal, deberia poner PPPoA pero la conexion que hago en el Status del router es de ADSL2+ y no ADSL y por lo tanto deberia usar la de PPPoE xD

    Estoy hecho un lio, ¿deberia cambiar a PPPoA a pesar de que me conecte en Router a ADSL2+? En la misma carta me ponia que usara el PPPoA en VC/MUX y así lo hice hasta que el técnico me dijo que lo cambiase.

    Si podeis resolverme estas dudas, os lo agradeceria :)

    Saludos^^

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Oki entonces lo dejaré asi, en todo caso, me comentas que en…

      Oki entonces lo dejaré asi, en todo caso, me comentas que en PPPoA se debe de bajar a más, sobre 650+ ¿no?.

      Bueno ya veré si toqueteo el Router y si tengo suerte lo vuelvo a poner en PPPoA y no me da fallos :P

      Saludos y gracias por las respuestas :)

    • Cerrado

      BocaDePez BocaDePez
      6

      Luke, he cambiado a estos valores: MTU: 1492 RWIN: 198560…

      Luke, he cambiado a estos valores:

      MTU: 1492
      RWIN: 198560

      Ahora mismo, bajo a 640kb mas o menos, ¿podria alcanzar mas?

      Ya digo que en PPPoA alcanzaba 650-655 facilmente. ¿Qué deberia bajar el RWIN en todo caso? En el test de http://www.dslreports.com/tweaks me dice que ponga un valor entre 58.000 y 153.000 ¿ Debo bajar mas el RWIN sobre estos valores ?

      Saludos^^

    • Cerrado

      6

      hombre.. puede haber 10kb/s de diferencia, 30 es ya mucho. el…

      hombre.. puede haber 10kb/s de diferencia, 30 es ya mucho.

      el rendimiento normal para pppoa mtu 1500 es 86%. Con mtu 1478 es 87.5%.. y en PPPoE y mtu 1492 (el router lo cambia por defecto) es 85.5%

    • Cerrado

      BocaDePez BocaDePez
      6

      ¿Nadie sabe nada al respecto? Es que no se que hacer, algun…

      ¿Nadie sabe nada al respecto? Es que no se que hacer, algun alma caritativa que sepa del tema :(