Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
65 lecturas y 19 respuestas
  • Cerrado

    Destripando el rotuer inalambrico de Telefonica

    El que con el router en el multipuesto el mule no tira ni pá tras es un hecho ya sobradamente contrastado. En tanto que en monopuesto si furula.
    Pero da la casualidad que a mí me interesa en multipuesto... ya se sabe, por llevar la contraria. Y como no estoy dispuesto a rendirme, he tocado casi todo... el firewall del router, el intrusion detection, triggers, polices del firewall y la nat.
    Y el resultado es que estoy como al principio.
    Solo queda por resetear el router, dejandolo limpio, y tratar de configurarlo entero sin el cd de telefonica... que es en estos momentos de lo que más desconfio.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
      • Cerrado

        Evidentemente tú no tienes el router inalambrico. Quienes…

        Evidentemente tú no tienes el router inalambrico.
        Quienes tenemos este router ya hemos trasteado mucho con el redireccionamiento de puertos.
        Pero no te preocupes, los bufones siempre habéis tenido un papel en la vida.

        • Cerrado

          Todos los que os dais de listos insultando a la gente que…

          Todos los que os dais de listos insultando a la gente que ostea aqui, sois unos retrasados, que os creeis que sabeis algo, seguro que en vuestro curro o en vuestra casa os tratan como mierdas. si la gente no sabe de TCP/IP que pasa que no puede exponer sus problemas y si la gente tiene problemas con su router que pasa que no puede.

          Que penita que dais

          • Cerrado

            Yo tambien lo creo, el que realmente tiene los conceptos…

            Yo tambien lo creo, el que realmente tiene los conceptos claro, no le cuesta nada dar respuestas a problemas sencillos, como es el caso.

        • Cerrado

          BocaDePez BocaDePez
          6

          Yo tengo ese maldito router y en mi experiencia: - El emule…

          Yo tengo ese maldito router y en mi experiencia:

          - El emule me va como el culo tanto en multipuesto como en monopuesto (redireccionando el 4662 TCP y el 4672 UDP como los mas importantes)

          - Sin embargo el Edonkey para Linux me va perfectamente.

          El edonkey para linux a diferencia del emule, utiliza un numero mucho mas reducido de conexiones (con 100-150 como pico, va sobrao y en general hace uso de muchas menos).

          Uso Windows 98SE para el emule y aunque tengo modificadas las claves del registro q limitan el numero de conexiones, creo que no gestiona muy bien tantas conexiones.

          Por tanto, el problema creo yo puede ser:

          - Un operativo "malo", el que tenga el XP o 2000 no tiene este problema, o
          - Una limitacion de la tabla NAT del router (creo que el Zyxtel tenia una tabla de un maximo de 200 conexiones simultaneas y este router puede tener el mismo problema).

          Probar a cambiar de operativo o quiza el edonkey en windows vaya mejor que el emule (en windows no he probado el edonkey solo en linux). Igual tardais mas en encontrar fuentes pero conseguis bajar a una velocidad normal.

          En todo caso no tendriamos que estar preguntandonos nada si Timofonica proporcionara un puto manual tecnico del Xavi 7028R. Si alguien lo consigue que diga como, pq yo llevo semanas peleandome con Telefonica y con Xavi, los primeros me dan largas mandandome al PDF del manual que viene con el kit, y los segundos simplemente me ignoran. Parece que los clientes una vez soltada la pasta les estorbamos.

          Saludos.

          • Cerrado

            BocaDePez BocaDePez
            6
            tal como dice chusky en monopuesto si que va, pero en…

            tal como dice chusky en monopuesto si que va, pero en multipuesto en cuanto empieza a bajar algo, se queda el iexplorer sin internet, sin embargo me siguen descargando del emule, y no baja a mas de 3 kb.

            • Cerrado

              Todas mis pruebas las había hecho en una red compuestas por…

              Todas mis pruebas las había hecho en una red compuestas por equipos con XP Professional, Windos 2000 Professional e incluso había probado en 2000 Server. Y la mula no tira en multipuestos ni para atras.
              Pero si me dices que en esa misma configuración una máquina con linix allí el mule si anda, entonces no se trata de los puertos ni de la configuración del router.

              • Cerrado

                No hay version de emule para linux, por eso uso el edonkey en…

                No hay version de emule para linux, por eso uso el edonkey en este sistema operativo y como decia usa un numero mucho menor de conexiones y no utiliza el puerto 4672 UDP para encontrar fuentes. Pero bueno ambos usan la misma red para bajar.

                Si tienes redirecionado ese puerto en el emule (4672 creo recordar) entonces la unica diferencia que yo veo es el numero de conexiones simultaneas y por tanto en ese punto radica el problema. Si tienes el IDS desactivado (que podria bloquear el router por creer q tantas conexiones en tan poco tiempo son un ataque del exterior), entonces el unico problema que yo veo es que el router tenga limitaciones en su tabla NAT y por eso en monopuesto sin NAT tira bien pero no en multipuesto, y no creo que eso tenga solucion.

                La verdad estoy hasta los cojones de este router y de la poca informacion que hay sobre el.

                • Cerrado

                  BocaDePez BocaDePez
                  6
                  A mi me pasaba algo parecido con el Efficent en multipuesto…

                  A mi me pasaba algo parecido con el Efficent en multipuesto cuando mapeaba el puerto (cuando ponía muchos archivos a bajar se quedaba tostado), desde que le cambié el Firmware no me ha vuelto a pasar... Siempre podéis limitar el número de fuentes del Emule/Edonkey y no abrir el puerto 4672 (irá un poco más lento pero por lo menos irá). :-)

                  • Cerrado

                    BocaDePez BocaDePez
                    6
                    Reflexionando sobre aquello de que el edonkey si tira bien en…

                    Reflexionando sobre aquello de que el edonkey si tira bien en linux en este router, y mientras me planteaba ponerme más en serio con el Suse 8.2, he hecho una prueba.
                    Me he instalado una versión antigua del emule (la 25b) y... ¡¡sorpresa!!, aún es pronto para que esto sea fiable, pero estoy consiguiendo velocidades que con la versión 29 en este router no había visto nunca.
                    Quiza no tenga nada que ver o sea la suma de un montón de factores, ya que he tocado tanto, lo cierto es que mi configuración es XP Pro, router en multipuesto e IP fija en el equipo que tiene emule (el resto DHCP) y redireccionamiento de puertos a la IP.
                    Y la velocidad del emule es de 15 a 26 ¡¡un record en este **** router.

                      • Cerrado

                        BocaDePez BocaDePez
                        6
                        Yo tambien tengo el inalambrico y para mi sorpresa a mi no me…

                        Yo tambien tengo el inalambrico y para mi sorpresa a mi no me ha fallado nunca :-o . Lo configure el multipuesto con el software de timofonica. Tengo una red de tres Pc´s con Win XP Pro y la asignacion de IPS es por DCHP ( o como sea ). Me llego lo puse, lo conecte y el emule no me baja de los 22kb/s y en los otros navegar y el correo me sigue funcionando, no muy rapido pero funciona.
                        No he tocado puertos del router ni firewall ni na.

                        • Cerrado

                          yo de momento,tampoco tengo problemas con el emule, ademas a…

                          yo de momento,tampoco tengo problemas con el emule, ademas a veces junto a emule y a bittorrent, y de por el poco tiempo que llevo probando va bien.

                          la conf de emule que tengo es:

                          limite maximo: 300
                          conexiones maximas: 400
                          puerto tcp 4692
                          puerto udp 4672

                          saludos

                          • Cerrado

                            BocaDePez BocaDePez
                            6
                            despues de leer todo lo puesto en este tema me pregunto, una…

                            despues de leer todo lo puesto en este tema me pregunto, una vez que accedo por http al router donde coño abro y cierro los puertos, no lo encuentro, me acaba de lleagar el router y no se narices hacer, gracias. :-(

                            • Cerrado

                              BocaDePez BocaDePez
                              6
                              hola, soy muy pringao en estos temas y parece ke sabeis…

                              hola, soy muy pringao en estos temas y parece ke sabeis vastante, aver si podeis echarme una mano.

                              Tengo el router xavi inalambrico de telefonica (en multipuesto): un ordenador con el router con xin 98 y otro con el aparatejo inalambrico con xp.

                              Con el emule del 98 me baja la cosa muy muy lenta (cuando baja algo) y con el del xp no baja ni leches.

                              Mucha gente me ha comentado ke tengo ke abrir los puertos para ke el emule me ande bien, si alguien me puede decir como hacerlo de forma ke hasta un crio de 8 años lo entendiese le estaria eternamente agradecido; le conseguire novia, marido, vendere mi alma o mi cuerpo, lo ke sea por favor estoy desesperado.

                              mi correo es: jotake_et@hotmail.com

                            • Cerrado

                              6
                              pues eso que se puede hacer de 2 maneras: Hacerlo via…

                              pues eso que se puede hacer de 2 maneras:

                              Hacerlo via aplicación de telefonica despues de leerse el manual.
                              Hacerlo por via web despues de haber preguntado en un foro x no haber leido el manual.

                              de todas formas algo aprenderas, xq la interfaz web es más amplia que la de la aplicacion de telefonica y tiene muchas + opciones de configuración.

                            • Cerrado

                              BocaDePez BocaDePez
                              6
                              Via web te vas a Configuration -> Security - > Advanced NAT…

                              Via web te vas a Configuration -> Security - > Advanced NAT configuration y por cada puerto a dirigir creas un Reserved Mapping.

                              Salu2

                              BuGsYs

                              • Cerrado

                                BocaDePez BocaDePez
                                6
                                Tengo el router inalambrico y todo perfecto. Pero los…

                                Tengo el router inalambrico y todo perfecto. Pero los clientes inalambricos no se como hacer que se conecten a la red local de los otros, es decir, como le asigno el grupo de trabajo o no es necesario??

                                ¿Hay algun metodo? Gracias

                                • Cerrado

                                  BocaDePez BocaDePez
                                  6
                                  EN el inalambrico me viene por defecto abiertos tres puertos:…

                                  EN el inalambrico me viene por defecto abiertos tres puertos:
                                  16355
                                  11485
                                  23

                                  El unico que reconozco es el 23, puerto TELNET, recomendais cerrarlo?? para enviar archivos por el messenger que puerto tengo q abrir y que direccion interna le pongo la del router o la de cada equipo?? gracias