BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Desesperado "BOOTMGR is missing" W7

lema442

Pues el titulo lo dice todo no encuentro la manera de que arranque el sistema, utilizo windows 7 ultimate y ayer tras un corte de luz el mensajito de bootmgr is missing he probado con las opciones que encontré por google pero no me solucionan nada. Desde el dvd la opcion repara no sirve de nada y estoy ya bastante mosca.

Espero me puedan ayudar un poco.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
quilloquepasa

¿Lo tienes como sistema nativo en arranque dual? Te lo digo porque si en otra partición tienes instalado por ejemplo XP, puedes restaurar el cargador de arranque desde este último con VistaBootPRO.

Saludos ;)

🗨️ 29
lema442

Es el unico sistema que tengo instalado de momento tengo dos hd uno para datos y otros donde tengo el sistema.

Llevo tres meses en windows y cada vez veo mas cerca el pingüino. Que cosas.

🗨️ 27
BocaDePez
BocaDePez
-1

Arranca con el cd/dvd de instalacion del sistema, accede a la consola de recuperación y cuando estes en ella, en el promt del dos (C:\) tecleas fixboot y a continuacion fixmbr, se reescribira el boot y el sector de arranque, renicias y mira a ver si rula.

🗨️ 26
lema442

Esas opciones las tengo mas que quemadas y no hay manera siempre me sale BOOTMGR is missing

🗨️ 18
srg84
🗨️ 17
srg84
🗨️ 6
lema442
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
lema442
🗨️ 6
srg84
BocaDePez
BocaDePez
🗨️ 4
lema442
🗨️ 3
srg84
🗨️ 2
lema442
lema442
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Eso es para XP. En W7 los comandos correctos son los que acertadamente ha puesto srg84 hace un rato. Lo más probable es que falte la estructura del directorio C:\BOOT (que quizás la ha borrado sin querer, a mí me pasó una vez por ignorar el propósito de dicho directorio) que se regenera con la reconstrucción del BCD.

🗨️ 6
lema442
🗨️ 5
BocaDePez
BocaDePez
1
🗨️ 4
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez

con un disco de recuperacion lo solucionamos amigo; esto lo haces haciendo un backup de tu sistema.

vukits

antes de nada, desde el cd de instalación, en linea de comandos,ejecuta para cada unidad que tengas (tarda unas horas) (es una cosa que hay que hacer una vez al año :P )

chkdsk /r  letra-de-unidad
🗨️ 18
lema442

Ayer lo ejecute. Gracias vukits.

🗨️ 17
vukits

¿y por qué no instalas grub?

🗨️ 16
lema442

Desde donde?? cd ubuntu???

🗨️ 15
vukits
🗨️ 13
lema442
🗨️ 12
vukits
🗨️ 11
lema442
lema442
🗨️ 9
vukits
🗨️ 1
lema442
anthrax
🗨️ 6
lema442
🗨️ 5
srg84
🗨️ 4
lema442
🗨️ 3
srg84
🗨️ 2
srg84
BocaDePez
BocaDePez
Rikkjaard

Leyendo todo el post, me daba por pensar que te hubiera cascado el disco duro, porque a mi me pasó algo similar. Ahora, si has podido instalar otro S.O. me callo... ;)

Vamos, que parecía un fallo de hardware eso de no poder acceder a C.

BocaDePez
BocaDePez

hola amigo les cuento que a mi me a ha pasado lo mismo pero por descuido de un keygen me saboteo esos archivos y me los tiro.. claro como tecnico tengo lasherramientas para reparalos.. solo consigan un disco de hirent boot 10,1 o esas versiones nuevas y trae una opción en el menu que es BOOTEAR con Problemas de BOOTMGR. eso te hará entrar en windows 7.. dale que le halla servido de algo.

lema442

Hace mil años que el prblema lo dejé de lado reinstale el sistema ahora siempre tengo copia con acronis, gracias a todos por la info y las ganas.

BocaDePez
BocaDePez

Muy buenas. Tengo el problema de Bootmgr is missing. Pero tengo otro mucho mas gordo. No me inicia el cd. No me inicia nada. Solo me deja entrar en la bios. Que puedo hacer? Gracias de todos modos

BocaDePez
BocaDePez

ps ay si paila pq toca formatear el equipo a su estado original

BocaDePez
BocaDePez

muchas gracias a lema 442, que me ayudo a comprobar que la particion estba no activa y he podido activarla y ya esta el pc como antes. el caso es que todo ocurrio cuando me fui al servicio, que al volver, el pc estaba apagado. como se habra desactivado la particio sola estando windows encendido? en fin, las maquinas son incomprensibles muchas veces. GRACIAS LEMA 442.

BocaDePez
BocaDePez

Mirad, yo con un problema similar, por no decir identico, lo solucione de la siguiente forma:

Descargar el programa "Partition Wizard Home Edition v5.0", tras instalarlo (o en portable)

al abrirlo, en la primera pantalla se muestra la estructura y perticiones que tienes realizado en el disco duro (y en los demas), pero centrandonos en el disco duro de arranque, existe un espacio "Reservado para el sistema" de unos 100 MB., cuyo Status debe ser "Active¬Boot",

Si no es así, -como era mi caso-, con solo marcar ese espacio del disco al picar sobre él, ir luego -en la barra superior- a "Partition\Modify\Set Active", aplicareseo combios picando en la parte inferior izquierada (Apply), se solucionó el problema.

Espero que les sirva para algo positivo. Saludos

🗨️ 2
BocaDePez
BocaDePez

hasta las narices de Windows. Que lo folle un pez

🗨️ 1
BocaDePez
BocaDePez

Abandona Windows. Windows no merece unas narices como las tuyas.

BocaDePez
BocaDePez

hola yo tenia el mismo problema y lo arregle con el diskpart gracias a lema442

Si no funciona el repair startup, desde la consola intente utilizar diskpart y asegúrese que esa partición está activa y si sigue fallando vuelva a ejecutar el repair startup.

Comandos Diskpart: (link roto)

Con el siguiente comando se puede saber si la partición esta activa o no: diskpart >> list disk >> select disk X >> list partition >> detail partition y sino lo estuviera:

select partition X >> active

mira no tiene q estar activa la particion C o donde esta intalada win sino otra q aparecia al inicio en mi caso fue la 1 nose como sera en dell pero a mi me paso algo parecido en lenovo ok espero q te ayude a mi me funciono

BocaDePez
BocaDePez

malayo windows, al fin lo logre, con la ayuda de todos ustedes claro esta, tenia un error similar, intent de todo pero finalmente el de activar la particion funciono. Con un unico detalle, luego de activarla no inicio, me dio el mismo error, pero entre en reparar y deje q win intentara repararlo por su cuenta, con la particion activo lo logro sin mayor problema. Gracias a todos.

BocaDePez
BocaDePez

gracias pana comandos funcionaron a la perfeccion

BocaDePez
BocaDePez

Inicia Tu Winsows Kon EL DVD De Instalacion Dentro... Konfigura El BIOS Para Ke Arranke KOn El DVDROM Y Kon Eso Arranka.. Solito Jala El Arshivo Necesario Y Arrankará Tu W7 ;)

🗨️ 2
BocaDePez
BocaDePez

No tengo ni idea de lo que has dicho. Es necesaria tanta "K" ?

BocaDePez
BocaDePez

Y te dejará el teclado con la K pillada ¿no?.

BocaDePez
BocaDePez

Yo lo he solucionado con el Hirens Boot 13. seleccionamos la ultima opcion y listo!!!

BocaDePez
BocaDePez

bueno a mi me paso lo mismo Bootmrg in missing presionar CTRl + Alt + Del pra restaurar ... bueno si tienen este problema pongan su disco de instalacion d windows 7 o xp y pongan reparar , despues reparar el desde el inicio ..

ese problema se ocasiona de boot del arranque de iniciio por eso sale ese msj .

BocaDePez
BocaDePez

yo tengo el window vista y me aparece bootmgr missing, y le doy a f11 y me sale de nuevo, e intentado con un disco pero no hay manera de que se me quite el mierda del mensaje, a ver si alguien me puede ayudar

🗨️ 1
BocaDePez
BocaDePez

Hola chiicos tengo el mismo problema con una all in one hp .ayer andaba bien , pero ya me aprecio el mensaje , y no hubo ningun corte de luz. Pero 2 problemas mas . no me trajo los cd de intalacion en la caja. tiene el window 7 starter. no puedo entrar el modo seguro ni al bios , entonces no puedo bootear desde cd, sino pruevo con el hiren o con un usb del w7 . y lo restauro. porque el w7 point no me lee desde el usb . Entonces alguien me dice si tengo opciones de arreglarlo ??saludos

🗨️ 1
BocaDePez
BocaDePez

no lee el w 7 point desde mi pen drive. y no puedo entrar al bios , para configurar el booteo. quiero recuperar los datos . tengo un programa con muchos datos de contabilidad financiera. hasta ayer funciono de 10 la maquina y hoy ya no . es un problema del sistema operativo o de las all in one ?? Anii

BocaDePez
BocaDePez

Si aun persiste el problema del "Bootmgr is missing" y nadie ha dado la solucion, probad con Diskpart en MS-DOS tras entrar desde un CD de instalacion para darle a repara. Es un problema de descoloque de letras respecto a las particiones, hay que volver a asignarle la letra "C" a la particion donde esta instalado Windows.

*Diskpart.

*List disk.

*Select disk "disco duro donde esta Windows".

*List Partition.

*Select Partition "donde esta instalado windows"

*Assign. --> Si la letra "C" la tiene otra particion habra que quitarsela, para ello teneis que hacer todo esto en dicha particion y despues aplicarlo tambien a la que contenga Windows para que finalmente tenga la letra "C". Despues todo volvera a la normalidad, salvo que al reiniciar se descoloque todo de nuevo.

BocaDePez
BocaDePez

Yo lo reparé con el Hiren's Boot.