Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
127 lecturas y 13 respuestas
  • BocaDePez BocaDePez
    6

    Desconexiones con SSH y Jazztel

    Hola amigos del foro.

    En mi trabajo utilizamos SSH para conectar con diferentes sedes (usamos tanto consolas propiamente dichas, como SSHFS y otros protocolos "entunelados").

    Desde la oficina de mi ciudad (ya.com 20/1) a la sede central (MacroLan y lo mismo antes con la MetroLan) la conexión es bastante buena pero, lo más importante, muy estable, tanto, que se hacen copias diarias automáticas y no recuerdo haber visto más que algún error (de desconexión) cada varias semanas.

    En casa tengo una conexión 20/1 de Jazztel con un Comtrend HG536+ Me resulta, si no imposible, al menos desesperante, trabajar desde casa con la sede de mi ciudad o con la central. Mis conexiones duran minutos antes de caer (y es la mía la que se desconecta ya que al día siguiente veo que mi oficina sigue funcionando así como la de la central y de ambas me desconecto a la vez).

    He quitado el anexo M y he conseguido que las conexiones se acerquen a la hora de duración o la superen por poco (no recuerdo una de más de dos horas).

    La central no está lejos. Mis estadísticas, según el panel de Jazztel son:
    Velocidad de bajada: 19134 Kbps
    Velocidad de subida: 1022 Kbps
    Atenuación: 15.5 dB
    Margen de ruido: 7.0 dB

    ¿Alguien tiene el mismo problema?
    ¿Alguien sabe cómo resolverlo?
    ¿Llamo a Jazztel?
    ¿Me compro otro módem-router? ¿cuál?

    Ya os podréis imaginar que he probado varias herramientas SSH (como PuTTy, WinSCP, Dokan, la consola en Debian y la correspondiente CygWin en Windows XP...) desde varios sistemas operativos (bueno, Windows XP y Debian) con varias configuraciones de reconexión, tiempos de espera, keep-alive o sí-no-compresión y siempre con los mismos resultados.

    Os agradeceré la ayuda, ya sea para resolver la conexión o para no (terminar de) volverme loco si sabéis que no tiene solución y mejor me paso a ya.com o algo.

    Muchas gracias

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • 12

      Bueno, creo que ya lo puedo dar por resuelto. He configurado…

      Bueno, creo que ya lo puedo dar por resuelto. He configurado el módem Comtrend en modo bridge y he usado una máquina (maquinilla) con Debian como router y problema resuelto. Ahora puedo tener el aMule funcionando y no hay desconexiones de SSH. Supongo que esto confirma que la "culpa" es del módem; si a alguien le pasa lo mismo, puede buscar alguno de los módem-router que se recomiendan aquí o hacerse uno con un ordenadorcillo viejo (de un Pentium II con suficiente memoria, yo he probado 256 MB para poder usar unas X, en adelante, sirve) y si no quiere problemas, lo primero que he probado y funciona perfectamente, es el FireStarter (que le puede dar una idea de las IPTables si luego quiere hacerlo a mano) que se configura casi solo.

      Gracias a todos por vuestra ayuda.

    • BocaDePez BocaDePez
      6

      Yo estuve en jazztel 1 semana,despues de ser 5 años de…

      Yo estuve en jazztel 1 semana,despues de ser 5 años de telefonica,

      El cliente el ssh nunca se corto en telefonica (lento pero seguro) .Por tema de inestabilidad en jazztel , para mi lo mas importante, tube que finalizar con este ISP.

      En jazztel tenia un comportamiento caotico y inestable , incluso para hacer login.

      La solucion , volver a donde estaba, despacio pero seguro como una roca.

      • BocaDePez BocaDePez
        6

        Yo con terra en 6 años ningun problema con el SSH, me pase a…

        Yo con terra en 6 años ningun problema con el SSH, me pase a Ono y todo eran desconexiones, pase a jazztel y en 4 años todo igual que con terra.

        Ahora tenia una conexion en otro domicilio con jazztel y se caia cada 2 x 3, pero no era perdida de conexion si no que el router se resinronizaba y cambio de IP, el tecnico me dijo que era un problema en el par, me dijo que hacer para pedir un cambio de par, pero como iba dejar internet en esa casa lo deje, pero habria que ver si es timeout o cambio de IP, en timeout del SSH suele ser por el router que no tiene la conexion permanente y cuando no se esta haciendo nada se desconecta.

      • Pues seguro que sí. Pero en este caso es por el módem-router…

        Pues seguro que sí. Pero en este caso es por el módem-router que se "satura" por las tropecientas conexiones de mi aMule. Lo quito y ya funciona.

        Si tuviera pasta sería cuestión de comprar un módem-router mejor y ya está. Como ordenadores para tirar sí tengo, como decía antes, voy a ver la posibilidad de hacer con uno un módem neutro y ver que pasa.

        ¿Qué módem tienes con la telefónica? ¿usas a la vez aMule (o el que sea) y alguna conexión "duradera" con SSH?

        Gracias

    • Me respondo a mí mismo ahora que estoy "logueado" y he…

      Me respondo a mí mismo ahora que estoy "logueado" y he confirmado el error (o eso creo).

      Atención a la burrada ("mulada", en este caso): Se me ocurrió desconectar el aMule durante unas horas, horas en las que funcionó, y luego conectarlo otra vez y al rato falló nuevamente.

      Puedo decir en mi descargo (y nunca mejor dicho) que tenía muy, muy limitado el ancho de banda de subida y bajada para el aMule y el número de conexiones e incluso probé con el QoS a darle bajísima prioridad sin notar nada. Pero sí, podéis decirlo: soy un mulo.

      Así que, supongo, el problema es el número de conexiones que hace la mula ¿no? La solución es entonces otro modem-router (y/o un router neutro) que aguante más conexiones ¿qué opináis?

      Por otra parte ¿qué tal configurar un ordenador como router neutro?

      Gracias.

        • Pues creo que eso es lo que voy a hacer. Ya preparé una para…

          Pues creo que eso es lo que voy a hacer. Ya preparé una para distribuir por NAT conexiones "entuneladas" (una especie de VPN de pobres) y creo que es lo más versátil y como tengo ordenadores para tirar, lo más barato.

          Muchas gracias.

      • BocaDePez BocaDePez
        6

        No. Probé ese reciente para los problemas del eMule (que…

        No. Probé ese reciente para los problemas del eMule (que también tenía mi aMule) He leído la descripción en el enlace y no sé si tiene algo que ver pero creo que pierdo poco por probar.

        ¿He dicho que tengos dos Comtrend HG536+ (y pasa lo mismo en los dos)? Así puedo ponerlo en uno y si no va bien, usar el otro por lo menos para seguir trabajando

        Muchas gracias

            • BocaDePez BocaDePez
              6
              hola soy katia os he estado leyendo en varios titulos de…

              hola soy katia os he estado leyendo en varios titulos de vuestros foros y en uno de ellos habeis dicho que antes de instalar el nuevo firmware del comtrend 5361 se debe dejar el router con los valores de fábrica, bien mi pregunta es la siguiente ¿como sabemos que el router está con los valores de fábrica?. Soy usuaria de jazztel y por ahora no he tenido ningún problema, tocaremos madera, con ellos. gracias por atender me.

              • 12
                Pues se sabe que esta con los valores de fabrica pq antes has…

                Pues se sabe que esta con los valores de fabrica pq antes has pulsado el boton que dice... "Restore Default Settings"