Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Desconexiones con el Router SMC2804WBR

RedSkull

Wenas, este es el primer router con punto de acceso inalámbrico que tengo. Lo compre de la casa SMC en base a unas recomendaciones y debo decir que los resultados obtenidos han sido muy satisfactorios excepto por uno:

- No se si es normal que cada cierto tiempo se produzcan desconexiones entre las tarjetas inalámbricas y el router y no se reconectan a menos que apague y encienda de nuevo el router.

Solo lleva funcionando 2 dias y ya se ha desconectado 4 veces. ¿Podría alguién decirme si es normal que estas desconexiones ocurran (supongo que si) y que no se reconecte (esto supongo que no)?

Gracias.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Las desonexiones son normales:

En la transmisión por radio la señal es propensa a sufrir "desvanecimeintos" y esos cortes suelen ser provocados por esos "desvanecimeintos".

Lo que no es tan normal es que no se reconecte.

Aunque antes de hacer nada miraba a ver si es por el router o por las tarjetas. (prueba con otro cliente, otro pc, con otra tarjeta que sepas que no haga eso, es decir con el de algún amigo. Otra prueba sería mirar a ver si llevandose el trasto lejos, hasta que pierda cobertura, y volviendo con él a la zona de cobertura, también se te queda "cuajado".

Un saludo

🗨️ 2
RedSkull

Esta noche he estado mirando un poco las opciones y me he dado cuenta de que con algunas de ellas (por ejemplo en la opción Wireless usais el método 802.1X) existen timeouts de desconexión. Si teneis activado algo de esto revisadlo no vaya a ser que esté el gazapo por ahí.

No obstante, y a lo que se refiere el título del post, hay una opción en el menú principal, UPnP, que en el manual indica lo siguiente:

UPnP (Universal Plug and Play) (Ajuste de UPnP (Universal Plug and Play)):

UPnP permite que el dispositivo, de forma automática:
• se acople dinámicamente a una red,
• obtenga una dirección IP,
• comunique su capacidad y conozca la presencia y
prestaciones de otros dispositivos.
(Valor predeterminado: APAGADO).

El porqué de las desconexiones permanentes espontáneas no lo sé, pero si os puedo decir que desde que activé esta opción esta madrugada no he tenido un solo corte, ¿coincidencia???? espero que no.

Y como dice el título, a ver si cuela.

Por cierto, mi modem-cable es un Surfboard 3100.
Saludos.

🗨️ 1
BocaDePez
BocaDePez

Pues eso haber si entre todos podemos solucionarlo

Ánimo

BocaDePez
BocaDePez

Hola,
yo tengo el mismo problema. Intente probar con todas las configuraciones posibles, incluido llamar a mi proveedor de internet por cable, y sigue sin funcionar. al final mi solucion ha sido no utilizar el router SMC2804WBR y olvidarme de la red inalambrica.

BocaDePez
BocaDePez

A mi pasa algo parecido pero cuando lo conecto.

La tarjeta emite pero el router no responde (lo veo con lo de Tx y Rx).

Lo he solucionado quitando el WEP. Sin el WEP no me da por el momento estos problemas

Espero vuestro comentarios

Saludos.

🗨️ 1
BocaDePez
BocaDePez

Hola otra vez,

como dije antes, tengo los mismos problemas que RedSkull. Segun mi experiencia, no creo que sea problema de WEP ya que he utilizado el barricade smc2804wbr solamente como router, sin servicio wireless, y tengo los mismos problemas con las desconexiones. Creo que es un tipo de conflicto entre el barricade smc2804wbr y mi cablemodem.

saludos

BocaDePez
BocaDePez

He llamado al Servicio Técnico de SMC y estoy esperando la respuesta a "nuestro" problema.

Añado un detalle más, con la tarjeta SMC PCMCIA de 54 Mbps y un router inalambrico Linksys de 11 Mbps no tengo ningún problema de conexión, esto es, no se me queda colgado.

De esta experiencia, supongo que el problema puede estar en el Router 54 Mbps de SMC (firmware???)

Saludos y ya os comentaré lo que me dice el Servicio Técnico.

🗨️ 8
cablusjodidus

pues eso, yo utilizo el modelo que os digo y de desconexiones nada de nada.
Ademas mi casa es de 100 m cuadrados y en cualquier parte, y sin la desconexiones que comentais.
Utilizo el acceso con web y red cifrada a 128 bits.

🗨️ 7
BocaDePez
BocaDePez

Me puedes indicar cual es tu configuración?

Para probarla y ver si me funciona tan bien como a ti.

Gracias y saludos.

RedSkull

Pues eso, a ver si al final va a ser problemas de incompatibilidades entre routers y modems (cosa que tocaría bastante las narices :-| )

Yo tengo un Surfboard SB3100.

Saludos.

🗨️ 5
cablusjodidus

Aqui tienes mi configuracion:
Te dire que mi cablemodem es el Motorola SB4200
Ip del router, la que trae de fabrica.
Las IPs de los ordenatas clientes de la red interna las adquieren mediante DHCP.
Estas conexiones son las que tengo por cable.

Ademas tengo dos adaptadores inalambricos en los mismos ordenadores que estan configurados asi:
-La IP del router es 192.168.2.1, la que trae de fabrica.
-Las IPs de los clientes inalambricos son estaticas para que conecten automaticamente:
-Ordenata 1: IP:192.168.2.100
Mascara: 255.255.255.0
Puerta de enlace: 192.168.2.1
Servidor DNS primario: 192.168.2.1

-Ordenata 2:IP:192.168.2.101
Mascara: 255.255.255.0
Puerta de enlace: 192.168.2.1
Servidor DNS primario: 192.168.2.1
Tiene activado el servidor DHCP por defecto, activado el cortafuegos, y el wireless.
La encriptacion esta a 128 bits, o sea 32 caracteres.

En las tarjetas, tiene igual encriptacion, evidentemente con la misma contraseña de red y misma SSID ( indetificador de red) que el nombre que le pones en el router, y por supuesto el mismo canal de radio.
Te dire que al principio tenia problemas asi que le puse el canal 1 y sin problemas.

Pues nada mas, te dire que como sùpongo que es casi el mismo modelo que el mio, y que lainterface web sera la misma, te hara un archivo de tipo .bin para guardar tu configuracion, sino te funciona te puedo pasar el mio y lo cambias a tu gusto y con tus contraseñas de red y nombre de red, canal de radio, etc.....

Ah, se me olvidaba, debes configurar primero las tarjetas inalambricas(nombre de red, encriptación, claves de encriptación, canal de radio y velocidad) y posteriormente el router con las mismas caracteristicas.
Espero que te funcione si no ya sabes......
Un saludo

🗨️ 4
TeLeMakko
🗨️ 2
BocaDePez
BocaDePez
BocaDePez
BocaDePez

No quiero lanzar las campanas al vuelo porque la cosa esta aun por confirmar:
A mi el router se me flipaba cada 3 horas exactas.
Le cambie los puertos al eDonkey (actualmente con TCP 4444 y UDP 4454) y desde entonces llevo 5 horas sin problemas.
Ya veremos si dura...
Saludos

BocaDePez
BocaDePez

Pues eso que se han olvidado de mi.

Saludos

🗨️ 4
RedSkull

Les mande un email hace casi 2 semanas y nada de nada.

No obstante he conseguido paliar de alguna manera las desconexiones:

- Tengo dos ordenadores: uno para mi padres para navegar por internet y el mio. que aparte de navegar pues lo uso para el Emule. Leyendo manuales de wireless me enteré que los estándares 802.11b y 802.11g no poseen la cualidad QoS (Quality of Service), característica que proporcionaría un ancho de banda fijo a cada host y no permite que alguno de estos se coma todo el ancho de banda. Asi que, durante varios dias estuve "obserando" como teniendo el emule conectado en la red había problemas de conexión entre las Tarjetas Wireless y el router, y al final, tarde o temprano terminaba cayéndose.

- Solución, pues llevé el router y el cable-modem cerca del ordenador que usa el emule y lo conecté al switch incorporado mediante cable y los problemas de conexión han remitido bastante (el del cable por supuesto ni una caida). Solo me queda ver como conseguir que el otro ordenador que tiene una disposición física respecto al router bastante complicada le suba la fuerza de la señal y no tenga caidas permanentes, que es lo que sigo sin entender, ¿pq narices, si pierde la señal durante un instante, a veces no se recupera y hay que reiniciar el router?.

En resumen: is usais programas p2p comprobar que vuestros problemas vengan de ahí y así podréis tomar alguna solución.

Saludos.

PD: si alguno le va al pelo el emule en una red inalámbrica que lo ponga pq sería de mucha ayuda ;-)

🗨️ 3
BocaDePez
BocaDePez

El problema del cuelgue del router 2804wbr cuando se usan programas p2p, o mas genericamente transfierendo archivos grandes es un fallo de firmware RECONOCIDO por SMC.
Haciendo un downgrade a la version 1.08 parece que el router sea un poco mas estable (5-6 horas) pero tampoco soluciona el problema.
Seguire probando con las opciones de configuracion, y la version inicial 1.02.

🗨️ 2
BocaDePez
BocaDePez

Pues eso que no me contestan.

🗨️ 1