Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
58 lecturas y 7 respuestas
  • Cerrado

    Desconexiones constantes de internet

    Tengo un router linksys wrt54g conectaco a un cablemodem motorola sb5100e, hasta la semana pasada la conexion a internet funcionaba perfectamente.

    El caso es que si conecto el portatil por wifi no tengo ningun problema, la conexion a internet va perfectamente.

    Cuando enciendo el ordenador de sobremesa conectado al router y este al cablemodem este se desconecta, se le apagan todas las luces y empieza a conectar.

    Algunas veces logro entrar a internet pero a los 10, 15, 30 min. unas veces mas otras menos el cablemodem se resetea.

    Tengo que apagarlo y encenderlo otra vez para lograr tener conexion.

    No se si es cosa mia o cosa de ono. He llamado a ono y me han abierto una averia pero no vienen a casa.

    Por favor, alguna pista. Gracias a todos.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Lo que comentas es muy extraño, y más si dices que no tienes…

      Lo que comentas es muy extraño, y más si dices que no tienes ningún programa de P2P corriendo.
      Prueba a actualizar el firmware
      http://www.linksys.com/download/

      Yo lo tuve que hacer porque el uTorrent me lo dejaba frito... :-P

      • Cerrado

        He cambiado la tarjeta de red y despues de hacerlo me ha…

        He cambiado la tarjeta de red y despues de hacerlo me ha desconectado solo una vez.

        Ahora mismo va bien, aunque un poco lento.

        El firmware del linksys esta actualizado a la ultima version.

        • Cerrado

          Pues puede ser el ordenador, las dos tarjetas, el cable de…

          Pues puede ser el ordenador, las dos tarjetas, el cable de red, la toma del propio router o el router. Yo te aconsejaría usar un rato amplio el portátil y ver si se desconecta, cambiar el cable de una toma a otra (supongo que tienes 4 tomas en el router) y hacer pruebas.

          Ale

    • Cerrado

      Prueba a hacer lo mismo pero conectando el ordenador…

      Prueba a hacer lo mismo pero conectando el ordenador directamente al cablemódem y así te aseguras que no es el router. Acuérdate de que si tienes IP fija en el ordenador tendrás que ponerlo en DHCP.

      Si sigue haciendo eso entonces el problema es, o de tu ordenador o del módem de Ono. Prueba, si te sigue funcionando mal, a conectar el portátil por cable porque eso es lo que hará el técnico cuando vaya. Si sigue funcionando mal entonces en un 99% de probabilidad es el módem (pueden estar estropeados los dos ordenadores).

      Ale

      • Cerrado

        Gracias por todo, ya he probado la conexion directa con el pc…

        Gracias por todo, ya he probado la conexion directa con el pc de sobremesa y hace lo mismo.
        Sin embargo el portatil conectado directamente al router y directamente al cablemodem no lo hace, por lo que deduzco que es de la tarjeta de red del pc de sobremesa.

        Voy a cambiarla a ver que tal. Gracias.

    • Cerrado

      Quizás tengas en el PC algún programa P2P activo (emule,…

      Quizás tengas en el PC algún programa P2P activo (emule, bittorrent, etc.), que esté mal configurado, y realice tantas conexiones que deje KO al router o al cablemódem. Mira eso, a ver si ese puede ser el problema.

      Un saludo :-)

      • Cerrado

        No no tengo nada ejecutandose en el ordenador, es mas lo…

        No no tengo nada ejecutandose en el ordenador, es mas lo formatee y le instale de nuevo el sistema operativo.

        A veces me desconecta la conexion en cuando enciendo el pc y otras solo navegando por internet y cuando llevo algun tiempo.

        No se si sera problema del router, pero la conexion por wifi va sin problemas.

        Gracias.