Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Desconexiones constantes

BocaDePez
BocaDePez

Bueno, antes de nada cituar las partes implicadas xD

Un router con punto de acceso wifi dlink-614+ y una tarjeta wifi pci dlink-520+ conectada a un windows xp.

El asunto es q tengo una sola toma de cable en mi casa, y como tengo dos pcs y estan en pisos distintos, pues he decidido q en lugar de cablear toda la casa, conectarlos por wireles. Así que he conectado el cablemodem al router y un pc va directamenter por cable de red y el otro conecta por wifi. LLevo con esta instalacion aproximadamente 7/8 meses sin ningun problema, Pero desde hace dos dias, el pc de abajo esta constantemente ( cada 2 minutos ) desconectandose, dice q la red no esta disponible, y a los 2 segundos vuelve a estar, pero de esta forma se me desconecta todo. El irc, emule etc etc. Alguien tiene idea de q puede ser? He probado reinstalando la tarjeta, reiniciando el router, etc.

Por cierto cuando esta conectado, la potencia de señal es buena asi q q yo sepa no es perdida de señal.

Muchas gracias de antemano

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Khyros

Eso me pasaba a mi, y era por el Windows de las narices y el Wireless Zero configuration service. Abre las propiedades de la conexion inalambrica.

En la segunda pestaña, arriba del tood hay una opcion que dice "Perminitir que Windows gestione las redes inalambricas".

Desactivalo y ahora conectate a la red wifi usando las utilidades que vinieron con tu tarjeta wifi.

Intentalo y ya me diras 8-)