Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
57 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Desconexiones

    Bien, paso a informaros lo mas claramente posible de mi problema al que no encuentro solucion.

    Para empezar mi equipo es el siguiente:

    Linea ADSL de Telefonica 1 MB
    Router Comtrend 536+. Conexión por cable, no habilitada la conexión inhalambrica aun.
    PC. HP. Pavillion,comprado nuevo en Octubre del 2004
    Pentium 4 3.20 Ghz, placa ASUS, modelo Oxford
    1 GB de RAM
    Tarjeta Video NVIDIA GForce FX 5500, 256 MB, drivers actualizados.
    Tarjeta Red Realtek RTL8139/810
    SO: Windows XP Home Service Pack 2
    Tarjeta Audio Creative Audigy2 Externa
    El segundo PC:

    Similar en todo, Placa ASUS, 1 Gb de RAM, GForce 5500, pero con procesador Pentium 4 1.8o Ghz
    Mismo SO
    No listo teclado, ratones etc por que no creo que tengan nada que ver con el problema

    El sistema esta conectado, ambos PCs y el Router a un SAI, los monitores, los dos HP f1723, los altavoces y sub-woofer Creative conectados a la red electrica independientemente, no conectados al SAI.

    Bien mis problemas cronologicamente.

    El 28 de Abril sufro varias desconexiones de la linea de ADSL que atribuyo a problemas de Telefónica, doy parte de avería y se solucionan por si mismas.
    Durante el mes de Mayo sufro desconexiones continuas, aunque entonces utilizaba un Router Zyxel con 2 años y medios de antiguedad. tras cada desconexion tenia que reiniciar el router y volvia a tener linea inmediatamente. Recibo 3 visitas de un tecnico de Telefonica q no encuentra ruidos en la linea ni perdida de sincronía, si bien despues de varias llamadas me presta un router Zyxel inhalambrico nuevo para comprobar si el problema estuviera en mi equipo.
    Durante 7 dias de prueba solo sufro un corte, por lo que supongo q el problema era de mi router y lo sustituyo por el Comtrend 536.
    Al principio todo vuelve a funcionar, pero desde mediados de junio vuelven los cortes, al principio escasos,llegando en el mes de Julio a ser constantes, del orden de varios por hora.
    Aconsejado por Telefónica, q no encuentra fallos en mi línea, instalo un SAI, ya que es posible que debido al aumento de la población en mi zona (Benidorm) y al calor y el aumento de consumo electrico el router pierda linea por perdida de potencia electrica.
    Tras instalar el router noto una mejora, hay menos cortes pero siguen produciendose, y en esta situacion me encuentro.
    Ahora paso a describir las caracteristicas de los cortes.

    Desde que instale el Comtrend 536 sufro desconexiones que NO NECESITAN reiniciar el router para volver a tener linea. El corte suele durar unos 5 segundos, no mas, y se soluciona por si solo sin que yo tenga que hacer nada.
    Los cortes se producen sobre todo fines de semana, entre las 3 de la tarde hasta las 12 de la noche. Este hecho me hizo creer en la teoria de la perdida de potencia electrica, pero el SAI no ha solucionado esto.

    Soy jugador de Juegos de Rol Online (MMORPG), Daoc, Guild Wars y ahora World of Warcraft, en este ultimo WoW los requerimientos del juego hacen trabajar al procesador y a la tarjeta grafica mas q cualquier otra cosa, cuando hace mucho calor el ventilador del PC en el que juego (el primero que he descrito) funciona cada 3-4 minutos durante 30-40 segundos o mas. He probado a bajar al minimo la resolucion y el detalle grafico, notando una mejora pero aun con cortes. La temperatura de mi casa en las tardes ronda los 28 grados, 26-27 por la noches.

    Y por ultimo, y gracias si has leido hasta aqui, genralmente cada vez que salta el ventilador del PC se produce un corte.No siempre pero el 80% de las veces. Estos cortes me echan del jeugo y me obligan a reconectar, sin ser necesario salir de la aplicación.

    Mis conclusiones. No es un problema de Software, no uso eMule ni otros programas de ese tipo, no tengo virus ni puertos abiertos que no deberian, el juego online no me da ningun problema en si mismo, y llevo un año jugando y antes no pasaba esto.
    Encuentro una relacion evidente entre el calor y los cortes, y la hora del dia y los cortes, puedo asegurar que a las 4 de la mañana no hay corte alguno, sin embargo un domingo a las 6 de la atrde hay un corte cada 10 minutos.
    Segun ha ido entrando el verano y subiendo la temperatura lso cortes han aumentado, en invierno pasaban meses sin un solo problema por minimo que fuera.

    Por lo tanto: ¿Se sobrecalienta mi PC y em produce cortes? ¿Hay quizas un exceso de conexiones en prime-time en mi zona y es eso lo que me corta la linea? ¿Una mezcla de ambas cosas? ¿Nada de eso?

    Tengo casi decidido actualizar el PC, instalar un sistema de refrigeracion por agua, una tarjeta de video nueva, la que sea sin importar el precio, y subir la RAM todo lo que me permita mi placa, y si hay que cambiarla pues se cambia, pero antes de hacer tal desembolso me gustaria saber vuestra opinion, decirme cualquier cosa que se os ocurra y os lo agredecere eternamente, por que en estos foros he visto que hay gente realmente experta y si vosotros no podeis ayudarme dudo que alguien pueda.

    PD Antes de que lo pregunteis, mis dos PCs no estan colocados en la mejor posición para ventilarse por motivos de organización del cuarto, eso va a ser dificil de arreglar, el Main PC no esta abierto ni lo he abierto NUNCA, ni ha sido movido, golpeado ni se ha derramado liquido alguno sobre el.

    Un saludo a todos y gracias por vuestro interes.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      yo tengo mi ordenador en un lugar muy caluroso tengo 3…

      yo tengo mi ordenador en un lugar muy caluroso tengo 3 ventiladores.le puse uno de 7500 rpm al procesador eso parece un tractor je y no creo que sea por la temperatura,cualquier cosa es posible despues del monton de cosas que hay que cuidar para una conexion correcta.el modem usb lo toco muxas veces y esta ardiendo,pero es que antes tambien se calentaba y no desconectaba la conexion.en otro post (lag en granada) hubo alguien que puso los problemas que habia para determinadas IPS en determinados octetos de la numeracion creo mas en eso que en las otras xorradas.y el router sin embargo no me da problemas de corte (tambien es cierto que lo tengo en otra toma de telefono)probar intentar y no os conformeis con las mierdas que os diga TELEFONICA si veis que os amarga os apuntais a otra compañia (ESO SI TODA SOLUCION ENTRAÑA NUEVOS PROBLEMAS)

    • Cerrado

      Esto parece un "poltergeist"... en fin, que tengas cortes de…

      Esto parece un "poltergeist"... en fin, que tengas cortes de conexión de forma remota, que el router se vuelve a conectar al ISP, muchas veces es un caso normal, dependiendo del ISP a veces puedes tardar días sin cambiar de IP (traducido: sin desconectarte). Lo que más me extraña, es lo que has dicho que cuando el ventilador de la CPU "salta", un 80% de las veces se desconecta el ADSL. Bién, creo que podría ser por tema de tarjeta de red y no de router... a veces un conector en mal estado hace jugadas como parecer tener conexión correcta y al cabo de un rato se desconecta el cable de red o la velocidad de transferencia va lenta.

      Por el tema del router, hay routers que fallan más que otros... como se suele decir, "hay de todo". A parte de eso, vigila que tengas en todos los supletorios telefónicos un microfiltro, hay veces que al recibir ciertas llamadas puedes tener algún corte de conexión; es raro pero lo he vivido. Revisa esos microfiltros, asegurate también si cuando te sucede el corte, alguien está llamando o estan realizando una llamada con tu línea.

      Otra cosa que deberías de mirar, es si tienes una regleta de enchufes de corriente con el típico enchufe para el telefono.. aunque aseguren protección contra descargas eléctricas intenta no utilizarlo para la conexión ADSL.

      Ahora mismo no sé que más decir. Recuerda: mira el tema de la tarjeta de red, prueba otra. Revisa los microfiltros en todos los supletorios telefónicos y no utilices regletas de protección telefónica.

      Suerte :)