BandaAncha.eu

  • 🔍 en 📰 artículos ⏎
  • 🔍 en 💬 foros ⏎
  • 🔍 en 👇 este 💬 foro ⏎
  • 🔍 en 👇 este 💬 tema ⏎
Regístrate Regístrate Identifícate Identifícate

Desco WiFi 4K de Movistar se congela la imagen a los 3 segundos de cambiar canal

arch

Actualmente tengo montado en casa la fibra Movistar 1 Gbps con ONT Huawei + Router Asus ZenWiFi XT + Wifi Mesh (con otro router igual) y conectado vía wifi el Descodificador Movistar 4K WIFI.

Hasta ahora, después de varios meses, ha funcionado perfectamente la TV de Movistar, conectado el descodificador directamente a la wifi (tengo IGMP snooping activado), pero repentinamente hoy, y tras reiniciar el descodificador varias veces, no soy capaz de solucionar un problema que me ha aparecido.

Cuando cambio de canal en el descodificador me aparece el canal al momento, funciona durante 3 segundos, y de repente se congela la imagen, quedandose asi como 1 minuto congelada, hasta que empieza a visionarse el canal perfectamente y ya no da mas problemas (hasta cambiar de canal de nuevo).

¿Alguien ha tenido este mismo problema? Es muy extraño, la configuracion que tengo lleva meses funcionando sin problemas.

Gracias de antemano

EDITO: Revisando los logs del router me encuentro con esto:

Dec 6 15:13:25 kernel: ^[[0;33;41m[ERROR archer] archer_mcast_flow_tuple_set,148: Invalid Multicast Source PHY: 0^[[0m

Dec 6 15:13:25 kernel: ^[[0;33;41m[ERROR archer] archer_mcast_activate,495: Could not archer_mcast_flow_tuple_set^[[0m

Dec 6 15:17:51 kernel: ^[[0;33;41m[ERROR archer] archer_mcast_flow_tuple_set,148: Invalid Multicast Source PHY: 0^[[0m

Dec 6 15:17:51 kernel: ^[[0;33;41m[ERROR archer] archer_mcast_activate,495: Could not archer_mcast_flow_tuple_set^[[0m

Dec 6 15:20:58 kernel: ^[[0;33;41m[ERROR archer] archer_mcast_flow_tuple_set,148: Invalid Multicast Source PHY: 0^[[0m

Dec 6 15:20:58 kernel: ^[[0;33;41m[ERROR archer] archer_mcast_activate,495: Could not archer_mcast_flow_tuple_set^[[0m

Dec 6 15:44:54 kernel: ^[[0;33;41m[ERROR archer] archer_mcast_flow_tuple_set,148: Invalid Multicast Source PHY: 0^[[0m

Dec 6 15:44:54 kernel: ^[[0;33;41m[ERROR archer] archer_mcast_activate,495: Could not archer_mcast_flow_tuple_set^[[0m

arch
1

Si a alguien le sucede lo mismo, he reiniciado todos los dispositivos y vuelve a funcionar todo bien nuevamente (a ver lo que dura)

Nombre de usuario
1

Actualiza el fw.

Del control de cambios:

  • Fixed IPTV compatibility issue with Movistar.
vukits

No puedes decir que no te haya avisado

, he reiniciado todos los dispositivos y vuelve a funcionar todo bien nuevamente (a ver lo que dura)

hombre, me alegro de que funcione, quizás con un reinicio diario baste, jeje

en sistemas tan complejos de Wifi, yo suelo tener programado un reinicio diario de madrugada.

ChrJr90

Suelen pasar problemas así en las conexiones wifi, a mi me paso algo parecido con un Xiaomi stick. Con un reinicio del router y del aparato suele bastar para que se solucione el problema. Como siempre digo hay que intentar conectar por cable al menos los dispositivos mas importantes, desafortunadamente la calidad de un cable es inigualable jaj. Si puedes programar un reinicio del router o incluso un apagado en la madrugada sería genial.