Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Descargas al 99%

andyvalval

Vengo notando en los últimos días que me ocurre una cosa muy extraña: las descargas directas en numerosas ocasiones no finalizan, sino que se quedan en el 99%.

He probado en varios ordenadores que tengo en red y en todos ocurre lo mismo (en unos tengo antivirus y cortafuegos y en otros no tengo nada); además he probados diversos gestores de descarga y aún así ocurre igual.

Tengo jazztel 6 MB, y la conexión es muy estable sin ningún microcorte.

¿Os ha ocurrido algo semejante?

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
LuTTeR

Buenas compañero...

yo tambien tengo jazztel, sin embargo dudo que sea por el isp.

Desde hace unos días a mi también me ocurre, pero, más bien, creo que es windows. Alguna actualización o algo por el estilo como nos tienen acostumbrados desde Redmon...

Sin embargo te diré, que al cabo de un raaaaaaaaato de estar al 99% siempre se me acaban descargando... y el raaaaato que tarda depende proporcionalmente con el tamaño de la descarga... así que no se... pero creo que es windows

saludos!

FoSFi

El problema viene de la aplicacion antispyware (herramienta de software malintencionado de windows xDDDD) que escanea la descarga antes de ejecutar/abrirla, no sea que lleve algo indeseable. Añadele, el antivirus, y ahi tienes el problema con las descargas directas. A mi me pasa con el IE7, con firefox no hay problema.

🗨️ 1
andyvalval

A mi me ocurre tanto con firefox como con internet explorer. Tal vez sea eso que dices, probaré a esperar más rato. Estos de las ventanas ya no saben que hacer para joder.

BocaDePez
BocaDePez

A mi me ocurria lo mismo y era que el disco duro lo tenia lleno y se "sobreescribia" lo que descargaba, y al finalizar se quedaba pillado, en el 99% y de ahi no lo movia nadie.

Lunik

Andy.....

Como sabes yo ando tb con el mismo problema, he probado con la version del firmware anterior y no me pasa lo de las descargas.

Podias posterla informacion del router que tienes y de la conexion?

Algo como esto :

General Information
3C number 3CRWDR100A-72
Software version 2.06T13 (Apr 25 2007 17:06:30)
Boot loader version 0.67.3
Wireless version 0.8.0.40
ADSL modem version 07.00.04.00A
Hardware version 01
Serial number M8SA5BDC41FA6

VPI/VCI 8/35
Encapsulation LLC
Protocol PPPoE
Qos Class : UBR
PCR/SCR/MBS : 4000/4000/10
MTU _ 1492

saludos

🗨️ 21
BocaDePez
BocaDePez

Cuando vuelva a casa lo hago, aunque probaré lo primero a reinstalar la anterior versión del firmware.
Aparezco como BocaDePez porque estoy en el trabajo y no me acuerdo de mi contraseña... :-?

🗨️ 20
andyvalval

El BocaDePez era yo.

Finalmente comprobado que es culpa del nuevo firmware. He hecho un downgrade y no he vuelto a tener más problemas.

Los datos de mi router son:

General Information
3C number 3CRWDR100A-72
Software version 2.06T13 (Apr 25 2007 17:06:30)
Boot loader version 0.67.3
Wireless version N.A.
ADSL modem version 07.00.04.00A
Hardware version 01

General Information
3C number 3CRWDR100A-72
Software version 2.06 (Sep 21 2005 14:24:48)
Boot loader version 0.67.3
Wireless version N.A.
ADSL modem version 04.01.02.00A
Hardware version 01

Esperemos que los de 3Com se molesten en arreglarlo...

🗨️ 19
KATOR

Vamos a ver Andy

Ya te he comentado que a ese firmware no le pasa absolutamente nada y te digo el porqué, aunque ya te lo he repetido en el foro de routers ADSL/ADSL2+.

Nadie duda que a tu router le pase eso.

Si seria problema del firm, evidentemente te fallaría siempre, no como a tí te ocurre unas veces sí otras veces no.

Yo te puedo asegurar que ese firm, ha sido testado durante cuatro meses por muchos betatesters; se localizaron algunos problemas o bugs, como por ejemplo que con las conexiones en modo PPPoE, sincronizase perfectamente pero tardase mucho tiempo en negociar la conexión al DSLAM, ese problema se solucionó.

Loógicamente también se testo con programas P2P, descargas directas, descargas vía FTP, transmisiones VPN, etc., no se detectó ningún problema.

Te puedo asegurar de la misma forma, que yo personalmente estuve realizando los tests de descargas de grandes ficheros; estuvo el router durante una semana bajando de forma recurrente ficheros de entre 1 y 4 gigas, tanto con un gestor de descargas y Firefox, como sin ningún tipo de herramienta directamente con IE6.

Los resultados fueron óptimos en todos los casos; ni tan siquiera una sola vez detecte el "fallo", que tú comentas; los ficheros bajaban y se completaban perfectamente, tanto los de 100 megas como los de 4 gigas, amén de tener un P2P funcionando configurado con 1000 conexiones.

Evidentemente tú puedes tener tu propia opinión tanto sobre el router como sobre el firmware, pero no es de ningún modo riguroso que porque tú o tu router tengais un problema, comentes en un foro tál y como lo has dicho, que, "Esperemos que los de 3Com se molesten en arreglarlo...".

Porque sencillamente los de 3Com no tienen nada que arreglar, el firmware funciona perfectamente; que tu router tenga ese problema y no vaya bien es otra cosa.

Por ejemplo y para que lo entiendas de forma clara y contundente:

Si yo tengo un determinado coche que me esta dando un problema, a través de los medios que tenga a mi alcance trataré de solucionarlo, pero evidentemente lo que no podre hacer es acudir a un foro público y decir que todos los coches de esa marca tienen un problema y que el fabricante debe corregirlos, porque sencillamente eso es falso y no es riguroso decirlo.

Ya te he comentado que nadie duda que tú tengas ese problema, yo no lo tengo, otros foreros tampoco, durante cuatro meses ni una sola vez se ha detectado ese problema con el firmware, y como te digo ha sido testado por muchos betatesters en toda Europa.

Una de las reglas para cargar bien un firmware, y 3Com ya lo avisa, es resetear el router tanto por software como por hardware, tanto antes de cargar el firm, como despues de haberlo hecho, antes de proceder a configurarlo.

Para finalizar, y perdon por el ladrillazo al foro de Jazztel, y dado que comentas en el hilo que tenias abierto en el foro de routers ADSL/ADSL2+, Errores en el firmware 3Com 3CRWDR100A-72? , que continuas el hilo en este foro, y como ves despues de esperar un día para ver si obtenias alguna otra respuesta, procedo a cerrarlo con el fin de que la información no quede dispersa en dos foros distintos.

Creo que en alguno de tus post me habias pedido los datos de este router, aquí te los pego, y si necesitas alguna otra cosa estoy a tu entera disposición.

General Information
3C number 3CRWDR100A-72
Software version 2.06T13 (Apr 25 2007 17:06:30)
Boot loader version 0.67.3
Wireless version N.A.
ADSL modem version 07.00.04.00A
Hardware version 01
Serial number 000000000000

Chao.

🗨️ 8
andyvalval
🗨️ 7
KATOR
🗨️ 6
Neophyte
🗨️ 5
andyvalval
🗨️ 4
eqias
🗨️ 3
Neophyte
🗨️ 1
eqias
KATOR
KATOR

Bien Andy, finalmente hoy he tenido respuesta desde el Support de 3Com, tras la consulta realizada por los problemas que habéis reportado con vuestros routers 3CRWDR100Y-72.

Particularmente yo me he vuelto medio loco con este tema, pues a mi el router me funciona perfectamente con la versión de firmware, V.2.06.T13 .

La respuesta es tan sencilla que da risa..... :-D

El firmware colgado recientemente en la Web de 3Com, concretamente el V.2.06.T13, es para el router 3CRWDR100A-72, no para el router 3CRWDR100Y-72.

Los routers parecen los mismos, pero no lo son.

El 3CRWDR100Y-72, esta fabricado por 3Com pero personalizado para la empresa YACOM, es decir que no es el mismo que el oficial de 3Com (3CRWDR100A-72), puesto que éste tiene ligeras modificaciones en su hardware y componentes.

El 3CRWDR100A-72, esta fabricado por 3Com y completo en su hardware sin modificaciones ni personalizaciones.

El firmware V.2.06.T13, esta indicado y es apto para el 3CRWDR100A-72, en el link de descargas de la Web de 3Com se puede ver claramente, así como en el fichero del software, 3CRWDR100A-72_26Apr2007.exe.

El último firmware para el 3CRWDR100Y-72, es el V1.07.Y.T10, perteneciente a YACOM, y optimizado para los 20 megas.

Resumiendo:

Los routers 3Com3CRWDR100A-72 y 3CRWDR100Y-72, son distintos routers en su hardware, si bien los dos están fabricados por 3Com, el 3CRWDR100Y-72 esta personalizado para el ISP YACOM en su hardware.

Por lo tanto el firmware V.2.06.T13, esta liberado por 3Com para el router 3CRWDR100A-72, no para el 3CRWDR100Y-72 en el que puede funcionar pero con problemas.

Los firmwares para el 3CRWDR100Y-72, los libera YACOM en su Web de descargas; no los puede liberar 3Com puesto que por decirlo de alguna manera, ese modelo concreto de router no es suyo, es de YACOM.

Los routers, en este caso, fabricados por 3Com personalizados para un determinado ISP (YACOM), disponen de un software (firmware), especifico para ese router; el firmware para estos routers personalizados ha podido ser desarrollado por el fabricante por encargo del ISP (3Com), por el propio ISP, o por terceros (Gemtek).

Obviamente el departamento de Ingenieria de 3Com, desarrolla sus propios firmwares para todos sus routers oficiales, y nunca encarga ni ha encargado el desarrollo de un firmware a terceras empresas.

Conclusión:

El firmware adecuado para el 3CRWDR100A-72, oficial de 3Com, es el V.2.06.T13, que se puede descargar de la Web de 3Com.

El firmware adecuado para el 3CRWDR100Y-72, personalizado por 3Com para YACOM, es el V1.07.Y.T10, que se puede descargar desde la Web de descargas de YACOM.

Ambos firmwares estan disponibles para su descarga en el post fijo de firmwares del foro de routers ADSL/ADSL2+.

Firmwares de Routers mas utilizados

Es interesante reseñar que cuando actualizamos el 3CRWDR100Y-72, con un software oficial de 3Com, en el report de características desde el Status del router, nos dirá que es un 3CRWDR100A-72, cosa que evidentemente no es cierto, puesto que el router seguirá siendo un 3CRWDR100Y-72, con un firmware perteneciente al 100A-72.

Espero con este ladrillazo, haber aclarado el tema del problema que habéis reportado sobre el fallo del firmware.

Estos datos los he recibido esta mañana en llamada telefónica del responsable del EMEA_Support de 3Com desde Londres.

Desde aquí mi más sincero agradecimiento en mi nombre y en el nombre de BandaAncha.st, a, D. CARLOS GAZPIO, responsable del Support de 3Com en U.K., por su atención y amabilidad, atendiendo, solucionando y explicando este pequeño problema con el firmware del 3CRWDR100A-72.

Chao.

Editado.: He realizado un copy&paste desde el foro de routers y no me había salido la negrita.

🗨️ 9
andyvalval
🗨️ 8
KATOR
🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
andyvalval
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
KATOR
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
KATOR