Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Descarga lenta, ¿puertos?

BocaDePez
BocaDePez

Es raro lo que me está pasando, a ver si alguien me puede tirar una soga.

Los síntomas:
Descarga extremadamente lenta a pesar de que las fuentes estén completas.
Solo se conectan clientes para descargar archivos que estoy descargando, y ninguno para los que tengo a compartir que son varios.
Se conecta con ID Alta
Al comprobar los puertos (TCP: 17424 UDP:17434), el test me da incorrecto con el puerto TCP.

Con el programa TCPView que muestra la actividad de las conexiones, al abrir el emule veo entre otras conexiones y que después de unos segundos desaparece:

emule.exe:5624 TCP 201.255.528.16:17424 68.55.35.234:1242 ESTABLISHED

Permantentemente desde que abro el emule veo:

emule.exe:5128 TCP 0.0.0.0:17424 0.0.0.0:0 LISTENING

emule.exe:5624 UDP 0.0.0.0:17434 *:*

(La primer dirección IP en la local y la segunda es la remota)

El entorno:
El Firewall del XP está configurado. También probé desactivándolo.
Tengo un modem ADSL Speed Touch 330 (con conexión USB)
Emule 0.47c

Intento de solución con resultados negativos:
Verificación del firewall
Reinstalación de drivers del modem
Análisis de virus con Norton Antivirus.
Análisis y eliminación de spyware con Ad Aware y con Spybot - Search & Destroy.
Desinstalación de emule, limpieza del registro con Reg Supreme Pro y vuelta a instalar.

Espero alguna ayudita, desde ya muchas gracias.

Guillermo. La Plata. Buenos Aires.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

He solucionado el problema por fin.
La solución fue desintalar el Norton SystemWorks.
Anteriormente había desinstalado el Norton Antivirus que está incluido en el primero con resultados negativos. Al parecer alguna falencia tenía el software ya que en un principio funcionaba bien el emule.
Saludos y sigamos colaborando.

Guillermo