Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
54 lecturas y 9 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    desbloquear servidores d-link dsl-504t

    ola, tengo en el emule la ip baja y dicen k puede ser debido a k el router no tiene desbloqueados los puertos que hacen faltapara hacer funcionar bien el emuole, a alguien le ha pasado y lo ha solucionado, o alguien sabe como hacerlo???

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Pues yo he hecho todo lo que habeis dicho aquí y nada de…

      Pues yo he hecho todo lo que habeis dicho aquí y nada de nada...
      Me sigue dando lowip!!!

      Tengo el kerio firewall ya adaptado para el emule, así que no creo que necesite el firewall del router.
      Creo que debería desactivar la opcion de firewall y la otra de NAT???

      Podeis confirmármelo???

        • Cerrado

          BocaDePez BocaDePez
          6

          Tengo ese mismo router (dlink 504t) y para desbloquer los…

          Tengo ese mismo router (dlink 504t) y para desbloquer los puertos del emule he hecho lo siguiente:

          entrais en la opción "advances" y dentro de esta opción elegis "port forwarding", en "choose a connection" seleccionais vuestra conexión, más abajo en "LAN IP" elegis la connecion activa (suele ser 192.168.1.2). A continuación en "Available Rules" activais "user". Una vez dentro haceis click en la opción "Add" y creais las reglas como sigue:

          Protocolo = tcp
          port start = 60000
          port end = 60000
          port map = 60000

          le dais a la opción "Apply" y ya queda creada la regla.

          Con el protocolo udp hacéis exactamente lo mismo pero con el puerto 60001 (son los que yo uso).

          Y por último, y muy importante, agregais esta regla a la lista de reglas activas. Luego vais a la opción "Tools" del menu inicial y haceis click en "systems command" y le dais a la opción "save all".

          Si todo lo habeis hecho bien conseguireis Id Alta al conectar el emule (eso es al menos lo que me ocurre a mí).

          Espero que os sirva de ayuda.

          Un saludo.

    • Cerrado

      BocaDePez BocaDePez
      6

      hola tengo el mismo router y el mismo poblema, os funciona…

      hola tengo el mismo router y el mismo poblema, os funciona bien usando esa configuaracion? yo lo tengo asi y no m baja demasiado le cuesta enganchar a las fuentes mucho y no m baja a mucho mas d 10 bajandome d servidor a 50. Un saludo

    • Cerrado

      BocaDePez BocaDePez
      6

      bien , exactamente tuve el mismo problemilla... has de…

      bien , exactamente tuve el mismo problemilla... has de desbloquear los puertos q usa la mula por defecto (4662 y 4672). Pa ello abre la web 198.168.1.1 y entras en la config via web del router , una vez dentro, pincha la pestaña "advanced", selecciona la categoria "users", pulsa en "add" y añade "4662" en protocolo tcp (el mismo valor en cada una de las 3 casillas port start, port end y port map y pulsa en apply ) y "4672" seleccionando "udp" (y misma operacion, mismos valores en ports start, end y map, y pulsa apply) Bien, una vez esto, pulsa la pestaña tools de arriba, sellecciona systems tools en la izda y, finalmente, pulsa "save all"

    • Cerrado

      BocaDePez BocaDePez
      6

      En Start Port y End Port pon el número del puerto que quieres…

      En Start Port y End Port pon el número del puerto que quieres abrir, yo como te he dicho tengo el 4567, pero puedes usar otros como el 4661 o el 4662.

      Recuerda que el protocolo a elegir es el TCP.

      Pon el mismo valor en las dos casillas, ahora, en lo de MAP PORT no tengo ni idea que tienes que poner, a mí no me sale esa casilla.

      Acuerdate de que puerto abres para ponerlo luego en las propiedades del programa de descarga que utilices.

    • Cerrado

      BocaDePez BocaDePez
      6

      pues parece ser k no tiene las mismas opciones k el tuyo, x…

      pues parece ser k no tiene las mismas opciones k el tuyo, x lo menos a mi no me sale lo mismo,
      he llegado a algo k creo k puede ser y pone start port, end port y map port, k pongo en cada caso???

    • Cerrado

      BocaDePez BocaDePez
      6

      Yo tengo el DSL-504, te explico como lo he hecho yo, supongo…

      Yo tengo el DSL-504, te explico como lo he hecho yo, supongo que será parecido.

      Entra en el Firmware del router, en el partado CONFIGURATION hay otro apartado que se llama PORT REDIRECTION, seguramente aqui verás que no tienes ningún puerto abierto.

      Tienes que meter alguno, yo por ejemplo tengo abierto el 4567 con protocolo TCP, no sé porque esta este, a mi me ayudo un amigo que entiende del tema. Pon el mismo valos en START PORT y en END PORT.

      Fijate en que en la ventana de STATE este selecccionado la opción "enable".

      Y en la IP local tienes que meter la IP del ordenador desde el que vas a ejecutar el emule.

      Luego tienes que meter otro en protocolo UDP, yo tengo el 79.

      Luego no tienes más que poner estos puertos en las casillas correspondientes de las PREFERENCIAS del emule y listo.

      Recuerdda que una vez que los has activado tienes que reiniciar el Router para que se ejecuten, epro eso te lo dice el propio router una vez que los has configurado.