Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

demasiado lento para ser 3mb

BocaDePez
BocaDePez

Buenas, no os pasa a nadie que desde que pusisteis los 3mb, algunas descargas y algunas paginas web tardan bastante mas en abrirse que con el mega antiguo???he probado a reiniciar el router a instarlo de nuevo y sigo con problemas de velocidad en descarga, algunas descargas si me alcanzan velocidades de 320kb, pero en otras no paso de 8kb, ni que decir tiene los p2p totalmente inestables con velocidades muy inferiores a 30kb. En probado lo del proxi y no paso por ningun proxi, no se gente me da de que nos han colao un gol....

Gracias
1 Saludo

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Buster

Hola.

¿Ya has cambiado el RWIN?

Saludos.

🗨️ 1
BocaDePez
BocaDePez

ahora mismo miro como se hace y comento.
gracias

BocaDePez
BocaDePez

Tienes 3mb de los de la oferta de la timofonica y no pasas por proxy? Seguro?

Por otro lado, si: Me pasa lo mismo. La mula va aun peor con la nueva configuracion que con el antiguo mega, y en segun que paginas te da la risa para entrar...

Tambien probare lo de cambiar el rwin. Mas info AQUI (Ingles).

Salu2

ivancio

A mi lo de los problemas con las páginas me pasaba bastante al principio y quizás ahora parece que vaya mejor, pero aún así no acaba de ir muy fino.
El emule a mi después de unos días de ir entre 10 y 40 parece que ahora lleva unos días que me va siempre entre 50 y 110, con picos de 150. Al final me queda una media de 80.
Y respecto a las descargas en general me bajan a toda ostia (320) pero sí que a veces bajan a 30-40.
Por cierto yo también actualicé el RWIN, y aunque en su momento me pareció que no me sirvió de nada, quizás al final la mejoría sea por eso.
Saludos