Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

TV

Router Asus + decodificador TV Movistar se queda con imagen congelada cada 15 minutos

Camulodunum

Pues tengo un fusión de Movistar, con una ONT y router propio que compre yo mismo.

  • ONT: Huawei HG8240H
  • Router: Asus RT-AC86U

Está todo instalado como debe ser: el router configurado con PPPoE con los datos de Movistar, la triple VLAN activada con el perfil de Movistar, y la ONT con los datos del teléfono para que funcione.

Lo instalé todo hace ya un tiempo y parecía que todo andaba bien. El teléfono conectado a la ONT funciona sin problemas, y internet va bien.

En cuanto al decodificador de TV, todo va perfecto, de no ser porque cada 15-20 min la señal se queda colgada. No se porque pasa esto pero es realmente molesto, sobre todo cuando estás viendo el futbol y de repente la imagen se queda congelada. La única forma de hacer que vuelva a funcionar es cambiar de canal y todo vuelve a la normalidad.

Pregunto por aquí por si a alguien mas le ha pasado. Llevo varias semanas buscando pero no he logrado encontrar ninguna solución que funcione. He probado a resetear el decodificador, a apagar y encenderlo todo, he revisado configuraciones y no consigo dar con la tecla.

trujulu

Verifica si tienes switches en tu red y si estos tienen IGMP Snooping. Si no es el caso, me temo que es cosa del Asus que te esta dando problemas. Los canales rtp son muy delicados.

🗨️ 1
Camulodunum

Si,efectivamente tengo un switch de 5 puertos no gestionable que fue lo primero que se me ocurrio como causa la verdad (nisiquiera esperaba que funcionase con ese switch desde un primer momento)

para descartarlo hice prueba de conectar el decodificador directamente al router,pero nada,sigue pasando…

Jesusset

A mí me pasa con Vodafone TV, curioso que sus canales se cuelgan y no si veo HBO o Amazon Prime, muy curioso

🗨️ 2
Camulodunum

¿que deco tienes? ¿como es tu configuración (router en brigde,ONT propia,ONT de la compañia…)?

para ir descartando porque aunque sean servicios diferentes probablemente la causa tiene mucho que ver

🗨️ 1
Jesusset

El modelo es el H 500-s HW version v1. Y el router va directo y la ONT lo instaló la compañía. Es fibra indirecta de Jazztel, pero creo que no tiene nada que ver, el internet y como digo otras plataformas dentro de Vodafone TV va de categoría.

Gracias anticipadas

BocaDePez
BocaDePez

Si tienes el deco conectado atraves de un Switch, sustituyelo por este TP-Link TL-SG108E Unmanaged PRO Switch, 8 Puertos Gigabit inteligente, Plug&Play, Carcasa de Metal, VLAN, QoS, Software de Gestión Inteligente Fácil amazon.es/dp/B00JKB63D8

kna

¿has cambiado paquetes/tarifa television oferta en general?

¿te pasa tambien en los canales en abierto?

Lo primero: resetea el decodificador, pulsa 10 segundos el reset y sueltalo.

vukits
3

activa IGMP snooping en el router y en todos los switches que tengas

🗨️ 4
Camulodunum

Creo que acabas de dar en el clavo totalmente.

acabo de hacer una breve busqueda por internet sobre el IGMP snooping en internet y al parecer muchos otros clientes de IPTV de otros paises y compañias sufren exactamente el mismo problema que yo por culpa de ester router.

se supone que lleva el IGMP snooping activado de serie,pero al parecer no funciona como es debido por limitaciones en el hardware.

una putada,a dia de hoy ya no puedo devolverlo y me lo voy a tener que comer. creo que me tocara elegir otro router que pueda manejar una triple VLAN como es debido… muy decepcionado con este router sinceramente,para los casi 200€ que cuesta. rinde muy bien pero no me esperaba este problema con un tema tan importante como la triple VLAN

🗨️ 3
vukits

prueba firmware Merlin, a ver

🗨️ 2
Camulodunum

Tengo el firmware merlin, lo instale nada mas comprarlo.

cuando me dijiste eso me puse a indagar y encontre un post en los foros oficiales del merlin,y por lo que comentan es una limitación del chip broadcom de ese router en concreto que utiliza un metodo para el IGMP spoofin propietario de broadcom que va como el culo.

y Asus pues como que se hace el sueco para no tener que admitir que su flamante router de 180€ con triple-VLAN no puede con el iptv.

por ahora he retirado el ONT,puesto el HGU de Movistar a gestionar las VLAN 2 y 3(iptv y telefono) y la 6 la mando al router de Asus.

eso si,ahora a cambiar mi infraestrutura de red y a tirar cable nuevo por culpa de esto… me cago en Asus.

🗨️ 1
vukits
trujulu

Pues te confirmo que he probado la triple VLAN con el ac87u, ac88u y tu misma ONT. Ambos me han dado problemas, como los que comentas. Pixelaciones y cortes.

Lo curioso es que no todo el mundo los sufría.


Ahora tengo un comtrend grg-4260us como router principal y el Asus como secundario (wifi) y bastante contento.

BocaDePez
BocaDePez

Buenas noches, perdona que me salga un poco del tema, pero recientemente he comprado un router Asus AX88U y no consigo configurar la triple VLAN.

He seleccionado como perfil la Triple VLAN de Movistar y me funciona internet y teléfono por VoIP, pero nada de TV. El decodificador se queda esperando a conectarse a la red pero nunca termina de conectarse, no se a qué puede deberse, si alguien me puede echar una mano se lo agradezco.

captura.webp
🗨️ 1
Josh

Cíñete al tema que se está tratando y no hagas offtopic.

Tema nuevo con todos los datos por favor.

BocaDePez
BocaDePez
1

Llego un poco tarde pero a ver si arrojo algo de luz.

yo tengo esa misma ONT HG8240H con ese mismo router y un switch TP-Link sg105, y ha funcionado todo bien desde el primer dia, menos el control del directo, que aveces al dejarlo en pause se queda frito y hay que volver atrás y seleccionar continuar viendo.

el router está con el software de Asus, pero en la IPTV del router al seleccionar la de Movistar, IP fija máscara de subred puerta de enlace y DNS, la opción de IGMP snooping no me aparece con esta opción de selección de Movistar, vigila que el switch discrimine tráfico de vídeo de tráfico de

Tos para