BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

TV

No consigo hacer que funcione el decodificador de Orange TV con ASUS RT-AC88U

redcupyt

Resulta que tengo Fibra de Orange directa junto con el servicio de Orange TV, he puesto el livebox en modo ONT y he conectado mi ASUS RT-AC88U como router principal, he extraído los datos SIP y he configurado unos telefonos IP inalambricos con esos datos, todo me va de maravilla, excepto que no puedo hacer funcionar el Decodificador de Orange TV.

Tengo el Deco 4K, y el problema es que los canales que van por IPTV no se ven, han subido a internet algunos usuarios una configuración para hacer que funcione con router ASUS, pero a mi me es imposible hacerlo funcionar...

¿Alguien tiene idea de como lo puedo hacer?

sjlopezb

¿No seguiste lo que te ha dicho @D3v3LoP?:

Si. Asi me funciona bien.

Debería funcionar...y a la perfección...

Yo tengo el HGU de Movistar, el Askey. Podría estar pensando en poner uno como el que tienes, que funciona estupendamente a través de la IPTV. Investigaré uno muy bueno, pero como HGU.

🗨️ 1
redcupyt
2

Cuando tenia Movistar me funcionaba perfectamente. Segui paso a paso lo que me dijo el compañero pero nunca me funcionó, hice mil variaciones, lo probe con el FW original y con el de merlin, Nada de nada, de hecho si conecto el deco a el puerto donde pongo esa configuracion el deco no llega ni a conectar, y si lo enchufo a otro solo se ven los canales que van por OTT, los que van por IPTV nada de nada

talayita

¿Me podrías indicar como has obtenido los datos SIP? Según he leido desde hace unos meses variaron el firmware y ya no hay forma de extraerlos.

🗨️ 1
redcupyt

Los saque antes de que cambiaran el fw con un programa de java

redcupyt

Nadie me puede ayudar?

🗨️ 1
BocaDePez
BocaDePez

Pues he probado distintas configuraciones: VLAN 838 prio 0, prio 4… conectándolo directamente con la VLAN por defecto (VLAN 1)…

Con la vlan838 el deco directamente se queda en "Conectando al router…" y sin la VLAN se queda en estado "Autenticando…"

Entrando por telnet a mi router Asus rt-n18u he comprobado que el igmpproxy está sobre la vlan1074:

admin@rt-n18u:/tmp/home/root# ps \| grep igm
530 admin 688 S /usr/sbin/igmpproxy /tmp/igmpproxy.conf
13520 admin 1524 S grep igm
admin@rt-n18u:/tmp/home/root# cat /tmp/igmpproxy.conf
phyint vlan1074 upstream ratelimit 0 threshold 1 altnet 0.0.0.0/0
phyint br0 downstream ratelimit 0 threshold 1
admin@rt-n18u:/tmp/home/root#

Probé matar el proceso, editar el script para que fuese la vlan838 pero con el mismo resultado, se queda en "Conectando al router…"

redcupyt

Nadie sigue sin saber nada de este tema? Seguimos sin poder ver la TV desde el decodificador con un Router Asus?

redcupyt

Han pasado los meses y nadie sabe nada de como hacerlo funcionar con un router asus…

¿Algo de novedades sobre este tema?

🗨️ 1
vukits

buenas…

y tal como están las cosas ahora, (con el LiveBox en bridge).

si conectas el deco al LiveBox, ¿tienes tele? (por si acaso pregunto)

BocaDePez
BocaDePez

Estamos igual , yo tampoco puede ver el deco de Orange , en un router Asus