Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

TV

Deco imagenio no inicia TDT

Grollo

Buenas a todos, he estado buscando en este sitio y otros una solución a mi problema sin localizar el problema, os comento un poco el caso:

Un familiar mío que tenía hasta ahora contratado el trio de movistar se ha mudado, está a la espera del traslado, pero por ahora le han dicho que solo pueden trasladarle el teléfono y el ADSL, que imagenio ya veran cuando tenga la línea instalada si pueden ponerselo o no. El caso es que la televisión que tiene no lleva incorporado TDT y como con imagenio se bastaba no tiene deco aparte tampoco, la idea era mientras le hacen el traslado y le confirman si pueden ponerle imagenio o no apañarse con el deco de imagenio como TDT (el modelo en cuestión es el ADB 3801).

Aquí viene el problema, hemos llevado el deco a la casa nueva, y hemos probado a encenderlo y darle a la tecla con el icono de la tele (en los mandos nuevos pone AV) pero no hace nada, se queda la pantalla en blanco como cuando no le pulsas nada (señal de que no puede cargar imagenio, algo obvio pues no está contratado), si pulsamos la tecla Menu si se accede la configuración de red - otros - video.

¿alguien tiene idea de donde puede estar el problema y de como solucionarlo?

BocaDePez
BocaDePez

pulsa la tecla creo que azul

BocaDePez
BocaDePez

En el mando la tecla que tiene como un televisor con la antena encima le das y te sale el tdt en el mando viejo está abajo a la derecha y en el nuevo es el que pone av arriba a la derecha.

🗨️ 2
BocaDePez
BocaDePez

perdon arriba a la izquierda jeje un lapsus

Grollo

Se suponia que era ese, pero no hace nada :-(

BocaDePez
BocaDePez

Estoy igual que tu.. me pasa exactamente lo mismo... mi deco es el ADB 3081 TW lo quiero usar para lo mismo.. como TDT pero inicia carga todo OK pero luego salta una pantalla en blanco y ahi se queda...

🗨️ 1
Grollo

Pues siento decirte que no llegué a encontrarle solución a este problema.