Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

D-link DSL-G604T Configuracion

BocaDePez
BocaDePez

Quería exponer cómo solucioné un problema con el Router dichoso, ya que me costó 2 horas y así ahorro tiempo para los demás.
Si veis que el Router no navega con PC's conectados a las salidas cableadas, pero sí con Wireless, es por lo siguiente. En la configuración LAN tenéis un apartado en el que se puede seleccionar NAT y Firewall. Para ello tenéis que quitar la selección que viene por defecto con NAT y dejar la de Firewall. En caso de que queráis dejar las 2, deberéis de cofigurar en el apartado de NAT los puertos que queréis abrir, pero es más sencillo deshabilitarlo y así navegaréis sin problema.
Si quitais las 2 opciones o dejáis las 2 por defecto, no os dejará navegar.

Saludos desde las redes...

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Gracias por tu aportación pero no veo cómo puede ser eso. Si manipulas los parámetros de NAT y Firewall afecta por igual a todas las conexiones, tanto wireless como por cable de red. Probablemente habrá cambiado alguna otra cosa que era lo que no te dejaba navegar, pero lo de quitar el NAT... Si en verdad era eso entonces TAMPOCO habrías podido navegar sin conectado en modo wireless...
Yo te puedo decir que no he tenido ningún problema para navegar de ninguna de las dos formas y tengo las dos opciones activadas.

Saludos

BocaDePez
BocaDePez

Me estoy volviendom loco, acabo de comprar un G604T y no consigo que conecte con telefónica.

DSL me da los datos de subida/bajada (o sea, encuentra señal adsl)

En PPPoE tengo configurado:
VPI 8
VCI 32
user: adslppp@telefonicanetpa
pwd: adslppp

DHCP activado, me asigna IP a los PCs sin problemas

Pero la conexión PPPoE siempre consta como desconectada en status.

Qué me olvido? agggggg

Para IP dinámica tengo que activar RIP quizá? v1/v2? in/out?

Alguna idea?

Gracias

DeepButi

Perdón, el mensaje anterior es mio ...

BocaDePez
BocaDePez

A mi me pasa lo mismo, estoy hasta los webs del router.

Por favor Ayuda, Ayuda, Ayuda

Mi IP es dinámica de telefonica. El ADSL esta conectada pero el PPPoE no se conecta.

BocaDePez
BocaDePez

Hola a todos, 1 buena y otra mala;

He conseguido que se conecte con IP dinámica al ISP Telefónica por PPPoE, la solución es actualizar el firmware con la última versión que tienen en D-Link.

La ultima es de 21-9-2004. Esta disponible en ftp://ftp.dlink.es/pub/Adsl/DSL-G604T/Firmware/ es un Zip y que contiene dos archivos, yo particularmente lo he updatado con el de mayor tamaño. ¿Alguién sabe por que hay dos? Con esto me sale en Status que estoy conectado por PPPoE.

Bueno la mala, es que hago un Ping a www.cisco.com me resuelve la dirección perfectamente pero pierde todos los paquetes y de navegar pos como que tampoco.

Mi configuración es DHCP activado y el DNS esta confidurado en el Router.

Alguna idea para a ver si de una puñetera vez funciona el mierda del router.

🗨️ 8
DeepButi

A ver, yo me he bajado el firmware de Italia pincha aquí, que incluye manual y en donde se explicita alto y claro que instales PRIMERO el kernel y DESPUES el fs, ya que si lo haces al revés pones en peligro el router enterito ...

Aún no he podido probarlo poruqe no estoy en casa ... ya informaré.

Gracias

🗨️ 1
BocaDePez
BocaDePez

Hola, queria que me sacarais de una duda.

Como bien dices en la página de italia el proceso indicado para actualizar el firmware es, 1º kernel y 2º fs.

En camio en el manual del servidor ftp de inglaterra el proceso es al revés.ftp://ftp.dlink.co.uk/dsl_routers_modems/dsl-g604t/DSL-G604T_firmwareupdate.pdf

¿Cual es la correcta?
Yo he realizado la actualización de las 2 maneras, y no he encontrado diferencias. Eso si, sigo sin poder acceder a internet con IP fija de telefónica

DeepButi

Verificado: el firmware de Italia es exactamente el mismo que lleva de fábrica el mio V1.00B02T02.EU.20040618, o sea que no me sirve de nada ... el de España no aparece en la lista de download y ahora no tengo acceso a ftp.

Seguiremos informando.

🗨️ 5
BocaDePez
BocaDePez

El de España es una versión más moderna, prueba con ese a ver...

🗨️ 4
DeepButi

Pues va a ser que sí ... :-P

Efectivamente con la versión del firmware nuevo funciona!!

Gracias

🗨️ 3
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
SoHo
BocaDePez
BocaDePez

Joer q suerte señores, a todo el mundo le funciona, pero este el q escribe aún está en 33, jeje

A mi se me bloquea, satura, cuelga el maldito router DSL-G604T de Auna, con el Emule.

He intentado abrir los puertos cómo explica el manual, pero na' de na'. Q si IP fija, desactivando el NAT, y poniendo una nueva Rules pero nada, no me guarda los cambios.

Estoy perdidíiiiiiiiiiisimo, necesito ayuda urgente pliiiiiiiiiiiisssssssssssss.

Ah por cierto, igual se os ha pasado por la cabeza, pero ni la pena eh, NO acudais al servicio técnico, chiquita mierda.

Muchas gracias de antemano, y un saludo desde las Canarias

ico

Buenas tardes,

Yo tengo aDSL con Wanadoo. Instale el nuevo firmware (al estilo Italino). El firmware instalado es el V1.00B02T02.TA.20040921 (bajado de: ftp://ftp.dlink.es/pub/Adsl/DSL-G604T/Firmware/Solo_Espana/).

Resultado: NADA DE NADA, sigo sin navegar!!!! :-(

Si alguien sabe que puede ser lo que nos impide navegar.....gracias.

🗨️ 2
BocaDePez
BocaDePez

prueba a desactivar la casilla firewall, deja solo nat. aplica y guarda todos los cambios. reinicia el modem y listo.

🗨️ 1
ico

:-)

Hola, y gracias.

Ya pude navegar. Lo único que no sabia, era que despues de realizar una actualización del FIRMWARE se tenia que realizar un RESET desde el botón trasero.

Yo realizaba el reset desde la web, claro está, sin resultado.

GRACIAS.

BocaDePez
BocaDePez

Voy a daros mi experiencia con este router de d-link. Os adelanto que a mí me va de perlas con el desde que lo saqué de la caja.

Todo lo que hize es seguir el manual de configuración publicado en http://www.adslzone.net/html.php?file=tutoriales/Routers/26/4/index.htm

Nada más, así de simple. Ah, dos cosas, navego con Telefonica y NO CAMBIE PARA NADA EL FIRMWARE, es el que traía de origen, es decir el EU

En cuanto al NAT/Firewall interno, yo no he tocado nada de nada y tan solo abriendo puertos y redirigiendolos a la ip de mi ordenador, pues todo funciona, emule y demas.

🗨️ 1
BocaDePez
BocaDePez

hola por favor no te importa y podrias desirme como abrir los puertos del router soi un poco terco en esto grasias y no me entero mucho

BocaDePez
BocaDePez

ual es la diferencia entre adsl y dsl

BocaDePez
BocaDePez

bien todo esto ke poneis ta muy bien
pero yo lo ke no entiendo es en ke apartado esta lo de abrir los puertos???
no lo encuentro
si alguien me dice ke apartado del configurador web o telnet
gracias

🗨️ 2
BocaDePez
BocaDePez

tienes que ponerte una ip fija y luego meterte en advanced--> port fowarding. mirate el howto de www.adslayuda.com, soluciona las primeras dudas

🗨️ 1
BocaDePez
BocaDePez

Por favooooorr, alguien que me ayude :-(
No consigo configurar el D-Link DSL-G604T con Jazztel de 6 megas para emule. Nunca he llegado bajar con mas de 30 kB/s. La verdad que ayer ha sido la primera vez (en toda mi vida) que instalé un router y a lo mejor no lo hice bien. Tampoco se como obtener IDalta. Alguien me podria ayudar? Soy un usuario nuevo.
PS- He intentado crearme una cuenta y no lo logré.

BocaDePez
BocaDePez

He olvidado deciros que ahora mismito tengo 22 archivos para bajar y solo se me descarga uno con 3 kB/s. Por favor, ayudadme. :-( :-?