Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
38 lecturas y 3 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    D-link 504 y ip dinamica de telefonica. No conecta

    Hola.

    Tengo adsl con telefonica net y debido a los multiples problemas q me daba el famoso modem comtrend ct-350 he comprado un router, el d-link 504. El problema es que no logro configurarlo para q se conecte a internet. El error que me da es: "PPPoE server not found". Lo he configurado de acuerdo a los valores de telefonica, he desactivado DCHP y activado NAT, hay que cambiar algo mas? A que se debe este error?

    Gracias.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      El encapsulado RFC1483 es para ip fija, yo tengo ip dinamica…

      El encapsulado RFC1483 es para ip fija, yo tengo ip dinamica y segun la carta que envia telefonica usa el encapsulado PPPoE (RFC2516). Lo del chap tampoco era, lo tenia asi.
      Ya lo he solucionado actualizando el firmware. Llame al telefono de atencion al cliente de D-Link y me dijeron que le actualizara el firmware y se arreglaria, y así ha sido.

      Un saludo.

    • Cerrado

      BocaDePez BocaDePez
      6

      Pues creo que el fallo se te produce porque has puesto…

      Pues creo que el fallo se te produce porque has puesto Authentication en pap cuando ha de estar en chap

    • Cerrado

      No se me ocurre el porqué, pero te suelto una idea a ver si…

      No se me ocurre el porqué, pero te suelto una idea a ver si te sirve (por probar no pierdes nada).

      Cambia el Network service de PPPoE a RFC1483, que es como lo llevan la mayoria de las conexiones de Telefónica. No sé si te servirá, pero se me ha ocurrido.