Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Cuelgues con telefónica: ¿Modem-router o red de cableado?

BocaDePez
BocaDePez

Se me ocurrió pedirles a la gente de telefónica un modem-router WiFi gratis, bajo amenaza de darme de baja. A los 15 días tenía el típico Xavi, lo conecté substituyendo a mi viejo modem-router tambien de telefónica.

Empecé a tener desconexiones reiteradas (3 o 4 al día), algo que no me ocurría con el aparato viejo en 2 años que lo tube, que se solucionaban reiniciando el modem/router. Me cansé, por lo que me fui para atrás. Pero de vez en cuando me encuentro con el mismo problema (1 vez o 2 a la semana) con el viejo.

Mi edificio data de los años 70 y el cobre no se ha cambiado desde entonces, además que de 3Mb ofrecidos tengo 2Mb, por lo que supongo estoy algo lejos de la centralita.

A todo esto me pregunto si el problema está en la RED/telefónica o se podría solucionar con un modem/router como Dios manda.

Si es el primer caso, tenemos ONO en la finca, pero paso por tener capado el p2p. El resto de operadoras tb son por cobre, por lo que estaré en las mismas ¿no?

Gracias por leer y contestar ;)

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
hipsilon

Primero verifica que no tengas un PCR en la línea (suele ocurrir en casas viejas) que te esté creando "interferencias" y revisa que los microfiltros estén bien instalados. Si antes te iba, es obvio que a la red no le pasa nada, pero vamos, eso son opiniones mías...

PD: "sustituir" y "tuve" ;)

🗨️ 3
BocaDePez
BocaDePez

Gracias por responder. Perdona mi ignorancia pero, que es un PCR?

🗨️ 2
BocaDePez
BocaDePez

OK, es un PTR por lo que no debería ser incompatible. He vuelto a probar el modem/router Xavi 7868r y en la hora que llevo con él ya se me ha colgado... snif-snif.

Pero es que el viejo Zyxel, tampoco va del todo fino. Por lo que no se que hacer.

BocaDePez
BocaDePez

A mi me empezo a pasar lo mismo, despues de 1 año sin problemas cada 10min se desconectaba y se volvia a conectar.... total que despues de mirar si era de cables/microfiltros y probando con la configuracion del modem mi solucion fue, tirar el Xavi a la basura y comprarme uno nuevo con el que Sorpresa! tengo mejor cobertura inalambrica y me va mas rapida la conexion a internet.... y no es de las marcas que dan en telefonica.