BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

"Cuelgues" router Linksys Wifi N

BocaDePez
BocaDePez

Observé ciertos problemas con un router Linksys Wifi N de TeleCable (no sé el modelo exacto, pero es justo el anterior a que colocasen los router-modems Thomsom).

El tema es que, después de un tiempo funcionando, hay funciones que requieren ciertos puertos que dejan de funcionar.

Se soluciona reiniciando el router... ¿Es normal esto en ese aparato o qué?

Por ejemplo, estaba configurado un puerto abierto para usar software de control remoto, y resulta que dejó de responder (vaya, que no estaba abierto a efectos prácticos), y fue reiniciar el router y volver a funcionar.

Otro caso fue, un programa que utilizaba un par de puertos concretos (no hacía falta abrirlos en el router), funcionaba a veces sí, a veces no (mayoría las no). Pues otra vez igual, reiniciar router y a correr.

Resumiendo, es como que se peta... pero por partes xDD Porque la navegación y otras funciones iban perfectamente...

Salu2

Swatch501

hablas del linksys?

🗨️ 1
BocaDePez
BocaDePez

Si, el Linksys negro que regalaba TeleCable, pero en versión Wifi N.

Swatch501

Me inclino que sea el WRT120N , yo tengo el WRT320N comprado por mi hace un año son practicamente parecidos solo que este trae puerto 10/100/1000. una de tus cuestiones es que tengas varios ordenadores y tenga el sistema de asignacion de ip por DCHP , esto hace que el router asigne IP´s segun encuentra dispositivos (pc´s - impresoras - moviles) entonces si tienes abiertos los puertos para una IP concreta , puede que ya no sea el mismo pc´s o dispositivo. cuala podria ser la solucion pues configurar el router para IP fijas y configurar los pc´s. intenta actualizarle el Firmwuare al a version mas reciento esto tambien ayuda a que se solucionen muchos problemas , si no sabes tampoco lo intentes podria ser peligroso.

Yo te dejo la descarga de la ultima version para ese modelo , tiene fecha a 13/10/2010 - Ver.1.0.05 (Build 03) , entra en el menu del router y mira tu version. esta ala derecha arriba donde lo azul en peque.

(link roto) - lo dicho si no sabes dilo y entre todos te ayudaremos. (OJO suponiendo que sea el WRT120N miratelo bien dale la vuelta al router y lo pone abajo , si es otro modelo dimelo , que te lo busco)

esta es la lista de cambios en esta version nueva , creo que an mejorado algo ese tema.

Cisco Consumer Business Group

Product:          WRT120N v1
Classification:   Firmware Release History
Release Date:     Oct 13, 2010

Last Firmware Version: 1.0.05
_____________________________________________________________________

General Notes:
- Disconnect all wireless clients from the router during the upgrade process.  Make sure no wireless clients attempt to associate with the router until the upgrade process is complete.

Firmware 1.0.05 (Build 03)
- Resolve some DHCP lease issues
- Resolve some display issues with IE and Firefox
- Resolve some port translation issue
- Resolve some QOS setting issue in the UI.
🗨️ 1
BocaDePez
BocaDePez

Muchas gracias por tu respuesta.

Sí, no te preocupes, el tema de actualizarlo y tal lo controlo, el problema es que no estoy físicamente en el lugar en el que está el aparato y por eso no sé el modelo exacto, pero lo sabré pronto :)

Sobre el tema de los puertos, están funcionando los equipos afectados con ip fija y puertos redirigidos, y normalmente funciona bien, pero cuando le da la vena, es como si perdiese la redirección, y con reiniciarlo vuelve... Muy raro.

De todas formas ese firm que me posteaste, comenta que resuelve varios fallos con la redirección de puertos, con lo que igual van por ahí los tiros.

Un saludo y muchas gracias.