Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
116 lecturas y 4 respuestas
  • Cerrado

    Cuelgues en Cisco-827H [System received a SIGTRAP exception]

    Se me cuelga cuando le meto mucha "caña" (??), como por ejemplo un emule y un azureus en la misma red...

    Pego el error a ver que tal se ve:

    ========= Dump bp = 81299DCC ======================

    81299CCC: 0 0 81219788 0 0 1 9 A
    81299CEC: 0 0 0 0 0 0 1992 0
    81299D0C: 493E0 0 81293DCC C0A80007 51203FA2 51CBAA5B 51CBAA5B 1240
    81299D2C: 1240 1240 1240 0 2 0 20110000 0
    81299D4C: 1 FFFFFFFF 81271AE8 0 0 0 0 0
    81299D6C: 140EC8 0 14137C 812AB3E8 8129A00C 80D7BB38 81299D18 0
    81299D8C: 159568 4270 0 0 0 0 0 0
    81299DAC: 81303F40 0 0 0 0 1 1 0
    81299DCC: 0 0 0 0 0 1BD1 0 186A0
    81299DEC: 0 81293DCC C0A8004E 51203FA2 51229EF7 51229EF7 85EB 85EB
    81299E0C: 1B58 1B58 0 2 0 20060000 1 2
    81299E2C: FFFFFFFF 81271AE8 0 812226EC 0 0 0 142E2C
    81299E4C: 0 1439DC 812F25B4 81294A1C 80D7C428 81299DF4 0 15B4CC
    81299E6C: 4270 0 0 0 0 0 0 0
    81299E8C: 0 0 0 0 0 1 0 0
    81299EAC: 0 0 0 0 1C08 0 493E0 0
    ========= Dump bp->next = 1BD1 ======================

    ========== Dump bp->previous = 0 =====================

    ============================================

    %Software-forced reload

    Queued messages:
    00:22:07: %SYS-3-LOGGER_FLUSHING: System pausing to ensure console debugging output.

    00:22:05: validblock_diagnose, code = 2
    00:22:05:
    current memory block, bp = 0x81299DCC,
    memory pool type is Processor
    00:22:05: data check, ptr = 0x81299DF4
    00:22:05: bp->next(0x1BD1) not in any mempool
    00:22:05: bp_prev(0xFFFFFFEC) not in any mempool
    00:22:07: %SYS-3-BADMAGIC: Corrupt block at 81299DCC (magic 00000000)
    -Traceback= 8014E92C 80150548 806C0D30 806C99CC 806CCB20 806B2D60 806B3454 8028BFC0 8028
    00:22:07: %SYS-6-MTRACE: mallocfree: addr, pc
    81299DF4,806C0D2C 81323BD8,80354CA0 81323BD8,205EE214 81323B18,80354CA0
    81323B18,205EE274 81105B54,801CED3C 811FFA0C,801CED3C 81201FF4,801CED3C
    00:22:07: %SYS-6-MTRACE: mallocfree: addr, pc
    81311D74,60000020 81311D1C,806005E0 81317688,60000014 81317634,8066DB70
    81311D1C,80607C6C 81311D1C,40000018 81317634,80607A48 81317634,40000016
    00:22:07: %SYS-6-BLKINFO: Corrupted magic value in in-use block blk 81299DCC, words 1000
    -Traceback= 8014BF7C 8014EB5C 80150548 806C0D30 806C99CC 806CCB20 806B2D60 806B3454 8028
    00:22:07: %SYS-6-MEMDUMP: 0x81299DCC: 0x0 0x0 0x0 0x0
    00:22:07: %SYS-6-MEMDUMP: 0x81299DDC: 0x0 0x1BD1 0x0 0x186A0
    00:22:07: %SYS-6-MEMDUMP: 0x81299DEC: 0x0 0x81293DCC 0x0 0x0

    Unexpected exception to CPU vector 700, PC = 8016B1CC
    -Traceback= 8016B1CC 8014EB7C 80150548 806C0D30 806C99CC 806CCB20 806B2D60 806B3454 8028

    === Flushing messages (00:22:09 UTC Mon Mar 1 1993) ===

    Queued messages:
    00:22:09: %SYS-3-LOGGER_FLUSHING: System pausing to ensure console debugging output.

    00:22:09: %SYS-3-LOGGER_FLUSHED: System was paused for 00:00:01 to ensure console debugg

    Program (breakpoint) Exception (0x700)!
    CPU Register Context:
    VEC = 700 PC = 8016B1CC MSR = 29032 CR = 33000035
    LR = 8016B1C0 CTR = 8009358C XER = A000083D
    R0 = 8016B1C0 R1 = 80F73350 R2 = 80CC0000 R3 = 20724
    R4 = 20724 R5 = 1C R6 = 0 R7 = 20724
    R8 = 2 R9 = 80C00000 R10 = 0 R11 = 80CA0000
    R12 = A0000000 R13 = FFF32578 R14 = 3C R15 = 1B58
    R16 = 1B58 R17 = 85EB R18 = 85EB R19 = 0
    R20 = 51229EF7 R21 = C0A8004E R22 = 51229EF7 R23 = 80F31F08
    R24 = 51203FA2 R25 = 0 R26 = 806C0D2C R27 = 1F6D090
    R28 = 80CCBFC0 R29 = 809DF2E0 R30 = 0 R31 = 0

    Stack trace:
    PC = 8016B1CC, SP = 80F73350
    Frame 00: SP = 80F73350 RA = 8014EB7C
    Frame 01: SP = 80F73360 RA = 80150548
    Frame 02: SP = 80F73380 RA = 806C0D30
    Frame 03: SP = 80F733A8 RA = 806C99CC
    Frame 04: SP = 80F733B0 RA = 806CCB20
    Frame 05: SP = 80F733F0 RA = 806B2D60
    Frame 06: SP = 80F73468 RA = 806B3454
    Frame 07: SP = 80F73488 RA = 8028BFC0
    Frame 08: SP = 80F734D0 RA = 8028ABC4
    Frame 09: SP = 80F73518 RA = 8028ADAC
    Frame 10: SP = 80F73560 RA = 8028AF10
    Frame 11: SP = 80F73580 RA = 8017150C
    Frame 12: SP = 80F735A0 RA = 0

    *** System received a SIGTRAP exception ***
    signal= 0x5, code= 0x700, context= 0x80d22498
    PC = 0x8016b1cc, Vector = 0x700, SP = 0x80f73350

    A ver si alguien sabe por que es... :S

    Pego tambien mi config:

    Building configuration...

    Current configuration : 2890 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Ciscoverpeer
    !
    no logging buffered
    no logging console
    enable secret 5 $1$cPwJ$OF/bisTfzyppJqHpMiq3K0
    !
    ip subnet-zero
    no ip domain-lookup
    ip name-server 80.58.32.33
    ip name-server 80.58.0.97
    ip dhcp excluded-address 192.168.0.1
    !
    ip dhcp pool CLIENT
    import all
    network 192.168.0.0 255.255.255.0
    default-router 192.168.0.1
    lease 0 2
    !
    !
    !
    !
    interface Ethernet0
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    ip tcp adjust-mss 1452
    no ip mroute-cache
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no ip mroute-cache
    atm vc-per-vp 64
    no atm ilmi-keepalive
    pvc 8/32
    pppoe-client dial-pool-number 1
    !
    dsl operating-mode auto
    !
    interface Dialer1
    ip address negotiated
    ip mtu 1492
    ip nat outside
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    dialer remote-name redback
    dialer-group 1
    no cdp enable
    ppp authentication pap chap callin
    ppp chap hostname adslppp@telefonicanetpa
    ppp chap password 7 121801041E1B1C14
    ppp pap sent-username adslppp@telefonicanetpa password 7 104F0D0A0907021B
    ppp ipcp dns request
    ppp ipcp wins request
    hold-queue 224 in
    !
    ip nat translation timeout 4500
    ip nat translation tcp-timeout 300
    ip nat translation udp-timeout 100
    ip nat translation finrst-timeout 300
    ip nat translation syn-timeout 100
    ip nat translation dns-timeout 300
    ip nat translation icmp-timeout 120
    ip nat translation port-timeout tcp 6881 200
    ip nat inside source list 102 interface Dialer1 overload
    ip nat inside source static tcp 192.168.0.78 6881 interface Dialer1 6881
    ip nat inside source static tcp 192.168.0.7 8801 interface Dialer1 8801
    ip nat inside source static tcp 192.168.0.7 8802 interface Dialer1 8802
    ip nat inside source static tcp 192.168.0.7 8803 interface Dialer1 8803
    ip nat inside source static tcp 192.168.0.7 8804 interface Dialer1 8804
    ip nat inside source static tcp 192.168.0.7 8805 interface Dialer1 8805
    ip nat inside source static tcp 192.168.0.7 8806 interface Dialer1 8806
    ip nat inside source static tcp 192.168.0.7 8807 interface Dialer1 8807
    ip nat inside source static tcp 192.168.0.7 8808 interface Dialer1 8808
    ip nat inside source static tcp 192.168.0.7 8809 interface Dialer1 8809
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    no ip http server
    ip pim bidir-enable
    !
    !
    access-list 23 permit 192.168.0.0 0.0.0.255
    access-list 102 permit ip 192.168.0.0 0.0.0.255 any
    access-list 102 permit ip 192.168.0.0 0.0.255.255 any
    access-list 106 permit tcp any any established
    dialer-list 1 protocol ip permit
    !
    !
    line con 0
    exec-timeout 120 0
    stopbits 1
    line vty 0 4
    access-class 23 in
    exec-timeout 0 0
    password 7 13061E010803497A7F71706B647146
    login
    length 0
    !
    scheduler max-task-time 5000
    end

    Un saludo.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Overpeer, ten cuidado al pegar configuraciones por ahí que…

      Overpeer, ten cuidado al pegar configuraciones por ahí que por muy encriptadas que estén las contraseñas....

      cisco-0458****

      ppp chap password 7 ad*****

      Un saludo

      • Cerrado

        [Editado 28/03/05 19:28]

        Ciscoverpeer#sh version | include IOS IOS (tm) C820 Software…

        Ciscoverpeer#sh version | include IOS
        IOS (tm) C820 Software (C820-Y6-M), Version 12.3(9a), RELEASE SOFTWARE (fc4)

        Solucionado con esta version que ya incluye el comando:
        ip na translations max-entries X

        Donde X es el numero maximo de entradas simultateamente activas en la tabla nat. Aun no configurando este parametro ya no se cuelga ^^, de todas formas lo he configurado a 1536 y el emule vuela y la cpu no pasa de un 15% nunca :)

        Gracias a jcomas por buscarme lo de "max-entries" :)

        Un saludo.

    • Cerrado

      Emmm, ¿aquí que hay que hacer? ¿buscar a Wally entre línea y…

      Emmm, ¿aquí que hay que hacer? ¿buscar a Wally entre línea y línea? :-D :-D :-D :-P

      No venga va, creo que el error es que en la línea 40 en vez de !> debería de ir />
      :-P :-P :-P :-P

      PD: Lo siento, lo siento, lo siento, pero he tenido un mal día y no he podido resistir la tentación, borra el post si acaso que yo ya me he desfogado.

      Saludos ;-)