Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Cuelgue del PC con cablemodem Webstar

BocaDePez
BocaDePez

Hola a todos, recientemente se me ha fastidiado el Disco duro del PC y lo he llevado a la tienda a arreglar, cambiandome el disco duro. He vuelto a crear él acceso a euskaltel y parece que no habia ningun problema, pero cuando accedo a Internet, el ordenador se me cuelga.
El cablemodem es un webstar (que antes de la rotura del disco no me habia dado ningun problema) y lo conecto al PC a través de un cable de red a la toma que tiene integrada la placa base.
He buscado los drivers para la conexión por toma de red en la pagina de euskaltel, pero solo tienen los de USB.
Puede alguien ayudarme.
un saludo.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

El webstar es una kk, llamales y que te den otro, por ejemplo un thomson... Si tienes win XP problemas
seguros... verdad???

🗨️ 2
BocaDePez
BocaDePez

Efectivamente, con XP, problemas. lo que no entiendo es que antes de crack del disco, todo funcionaba bien

BocaDePez
BocaDePez

no

BocaDePez
BocaDePez

Vamos a ver. Yo tengo Windows XP Pro Service Pack 2 y Webstar

DPC2100 por USB y LA CONEXIÓN ME VA DE MARAVILLA. Respecto a lo de

los drivers por Ethernet, decirte que mediante Ethernet no hace

falta ningún driver, al contrario del USB. Si lo tienes por USB

actualízate los drivers desde la página oficial de Scientific Atlanta

y si lo tienes por Ethernet mira a ver cuál es la causa del reinicio

cuando pase otra vez y nos lo cuentas en el foro.

Saludos.;-)

keved

Si tienes el modem conectado por red (ethernet) entonces el problema del reseteo de tu ordenador no es culpa suya. Echa un vistazo a tu Windows (problemas de configuracion, virus/troyanos, drivers de la tarjeta de red, etc...) que seguro que es por ahí por donde van los tiros.

Un saludo.

PD. Que te arreglen el tema en la tienda, ya que si al cambiarte el disco duro también te instalaron Windows, etc... la culpa es suya.

🗨️ 1
BocaDePez
BocaDePez

No sabia que a través de ethernet no se necesitaban drivers, revisaré el sistema de nuevo. Hoy he visto que el SVCHOST.exe es el que me está comiendo el sistema, se pone al 100% en cuanto me conecto a internet o uso el outlook.
Ya os contaré mis avances.
Gracias por la ayuda .