Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Cuatro días con velocidad oscilante

pegial

Buenas tardes.

Desde este sábado tengo un curioso problema con mi conexion ADSL 20MB. Cuando hago algún tipo de descarga, la velocidad oscila CADA POCOS SEGUNDOS entre 280 KBps y 1.700 KBps, es decir, sube y baja cada segundo en el tramo de velocidades citado, generando una gráfica de descarga en forma de diente de sierra. :-O

Por supuesto me lo hace con varios ordenadores con Windows y Linux, con diferentes DNS (por si acaso...), tras reiniciar y apagar el router, activar y desactivar el WIFI, conectar y desconectar cada uno de los cables ethernet, e incluso apagar fisicamente los ordenadores de casa. He probado con perfiles OPTIMO, FASTPATH y TURBOUP. El sincronismo está perfecto (16700/2451). X(

He llamado al servicio técnico, y tras resetearme el router ha seguido exactamente igual. La verdad es que el trato ha sido exquisito, todo hay que decirlo. Se han tomado mis datos y me llamarán mañana tras hacer pruebas desde el SAT. :-/

Por si acaso mañana me traeré un router Zyxel "del curro" para probar...

En fin...veremos como queda el asunto. Por cierto, esto es en Almussafes, Valencia, por si acaso le sucede a alguien mas. :P

Seguiremos informando...

aryan

Qué es lo que descargas y desde dónde?

🗨️ 3
pegial

Buenas tardes.

He probado con el VISTA SP1, con Linux Fedora, con Ubuntu Linux, etc. Siempre desde las páginas oficiales con diferentes "mirrors".

🗨️ 2
aryan

Podrías pegar la imagen con los resultados de tu test de velocidad? testvelocidad.eu/

🗨️ 1
pegial

Hola, Aryan.

Como anécdota, los TEST de velocidad indican que todo va correctamente. :-O

De todas maneras, esta noche he llegado y ya funciona todo correctamente, aunque no me han llamado los técnicos para indicarme si han "tocado" algo... :-/

BocaDePez
BocaDePez

¿Esas descargas son de cualquier tipo y origen, o están focalizadas en un servidor determinado? Porque podría ser un problema remoto de quien sirve esos ficheros o de la ruta entre ambos.

Emad

SNR ? Bajo margen provoca la inestabilidad ( una causa posible ) Intenta cambiar el perfil, comprueba con optimo...

🗨️ 1
pegial

Hola, Emad.

Pues por norma general tengo el SNR en "TURBOUP" de 9, que es el que me marca desde el primer día, y siempre ha funcionado perfectamente. Ayer noche, antes de llamar al SAT probé con los tres perfiles (OPTIMO, TURBOUP y FASTPATH) con idénticos resultados.

Ari

Idem que lo que te han preguntado los dos primeros compañeros. Hace un tiempo, mucho la verdad, hubo un problema muy parecido que tenía que ver con ciertos servidores (uno de ellos muy conocido y ya fenecido..más o menos :P) de descarga. Las gráficas con dientes de sierra eran muy habituales entre los usuarios que descargaban de esos sitios.

A ver si encuentro mis capturas de aquellos tiempos, aunque ya llovió de aquella, y te las enseño :)

Saludos

🗨️ 4
pegial

Hola, Ari.

Las descargas "conflictivas" son de sitios que siempre han funcionado a 1.700 KBps (mas o menos, claro..), ya que uso páginas "oficiales" como Microsoft.es, UBUNTU.COM, FEDORAPROJECT.ORG/ES por motivos profesionales. :-/

🗨️ 3
Ari

Entiendo.

Dices que te pasa desde el sábado ¿Hasta ese momento, no habías notado nada? ¿Los test de velocidad te dan los mismos resultados que antes o diferentes?

Saludos

🗨️ 2
pegial

Hola, Ari.

Pues por arte de "BIRLI BIRLOKE" esta noche he llegado y funciona todo correctamente. Como no me han llamado los técnicos no se si han "tocado" algo o se ha solucionado solo... :-/

Casualmente me ha llegado hoy la factura y me han cobrado las llamadas a móviles que las tenía gratuitas, pero eso ya es otra cosa... :P

Les llamaré por lo de los móviles y a ver si me indican que ha sucedido con el ADSL.

Muchísimas gracias, maestro.

🗨️ 1
pegial
LineBenchmark

¿Tienes el AR-5387un?

Saludos

🗨️ 5
pegial

Hola, Donovan.

Pues si que tengo ese router, si... me he traido un ZYXEL y un TP-LINK del trabajo para hacer unas pruebas, pero al probar la conexión ya funciona perfectamente (con casi un "mega" menos, pero no me importa).

No me parece mal router, si exceptuamos la "castaña" de WIFI que lleva, pero por lo que veo en el "curro" eso es absolutamente habitual con todos los routers "regalados". :D

Todos los días vendemos varios PLC/HOMEPLUG y varios RANGE EXTENDER porque los WIFI de los nuevos routers tienen, según los propios clientes, bastante menos alcance que los anteriores....vamos "p'atras" como los cangrejos... :D

OFFTOPIC: Madre mía... Ari, Donovan, Emad... me ha tocado cenar en la mesa del capitán... jajaja. Un saludo, maestros...

🗨️ 4
LineBenchmark

El 5387 necesita una buena limpieza en el firmware por algunos bugs, opciones que se deberían poder deseleccionar, etc, y en cuestión de Hardware aún no me ha dado tiempo a destriparlo a conciencia, pero todo con tiempo se andará. Uno de ellos, de "esos fallos", es que con el perfil en FP, el SNRm baja paulatinamente a niveles insostenibles porque le da la gana y sin ser realmente por ruido.

Si puedes no lo uses, o antes usa otros cómo el 536+, por ejemplo, que por lo menos el firm está mucho más "pulido" y es más estable. Lo único que tiene de bonito ese módem/router es el pequeño tamaño en comparación con algún que otro, pero nada más a destacar hasta que no solucionen la patata del firmware, para empezar.

No digo que en tu caso sea por eso, ya que eso sólo lo puedes averiguar haciendo tu los cambios y viendo los distintos comportamientos entre los diferentes dispositivos.

Por mi parte, maestro de nada y aprendiz de mucho, pero nada, todo el mundo invitado a la mesa redonda. :D ;)

Saludos.

🗨️ 3
Ari

aún no me ha dado tiempo a destriparlo a conciencia

Uhmmm... ¿se avecina review o solo son imaginaciones mías? :P

Saludos ;)

🗨️ 2
Ari
BocaDePez
BocaDePez
-1

Cómprate un péndulo.

🗨️ 2
Ari

No es por nada, pero para contestar esto, mejor se abstiene uno de decir nada ;)

Saludos

pegial

Hola.

No se me había ocurrido. Muchas gracias.