Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
56 lecturas y 15 respuestas
  • Cerrado

    Que cosa mas rara!!

    me he dado cuenta de una cosa muy rara.Yo en mi casa tengo 3 ordenadores conectados a traves de un switch y uno de ellos conectado a internet con un modem adsl.

    La cuestion es que suelo dejar el emule puesto (en el ordenador con el modem) por la noche , y apago el switch y los demas ordenadores, y al fijarme en el emule, en ese mismo instante la velocidad de descarga se me va a la mierda, :-? :-?lo he probado varias veces y siempre me pasa.

    La red de mi casa:



    En la siguiente imagen se ve la estadistica del emule que tras pasar horas descargando a una velocidad mas o menos constante (57-60) de pronto (en el momento q apago el switch) la descarga desciende drasticamente , justo despues vuelvo a encender el switch.



    cuando la velocidad volvio por fin a su normalidad volvi a apagar el switch y lo mismo:



    vaya... me he quedao pillao.. si alguien sospecha la causa por favor que me lo diga.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Si desconectas el switch "en caliente" has modificado la…

      Si desconectas el switch "en caliente" has modificado la topología que el ordenador conocía de la red... y en cada intento de acceso, lo primero que va a hacer es "mirar" si lo que estaba ahí y ya no está, ha vuelto... con lo que la velocidad general se te va al garete.

    • Cerrado

      6

      Bueno, por lo que comentas de ke si vuelves a iniciar la…

      Bueno, por lo que comentas de ke si vuelves a iniciar la descarga directa vuelve a la normalidad deduzco que tu puerta de enlace es la tarjeta LAN y todas tus conexiones pasan a través del SWITCH para luego volver al ordenador y salir definitivamente a internet. La solución no la se pues nunca he usado Modem USB, pero por lo menos así sabes más o menos que puede pasar.

      Salu2!!

      • Cerrado

        Por eso le pregunté si había puesto una puerta de enlace…

        Por eso le pregunté si había puesto una puerta de enlace predeterminada en la tarjeta de red. No debería de haberla, porque automáticamente al crearse la conexión PPP asociada al modem, se crea una ruta 0.0.0.0 por defecto hacia el gateway remoto de Internet. Si existen dos rutas por defecto en un Windows, van a pasar cosas raras.

        Por lo tanto sería interesante que nuestro amigo nos confirmase ese punto.

            • Cerrado

              Perdon por tardar en contestar, ahi tienes los datos CON…

              Perdon por tardar en contestar, ahi tienes los datos

              CON SWITCH:
              *************************************
              Traza a la dirección terra.es [213.4.130.210]
              sobre un máximo de 30 saltos:

              1 * * * Tiempo de espera agotado para esta solicitud.
              2 10 ms 9 ms 10 ms 65.red-62-100-119.user.auna.net [62.100.119.65]

              3 19 ms 19 ms 18 ms 10.127.3.74
              4 20 ms 25 ms 18 ms 193.149.0.18
              5 22 ms 22 ms 22 ms 213.0.251.174
              6 22 ms 22 ms 24 ms tssbe1-amaga2.nuria.telefonica-data.net [213.0.2
              49.30]
              7 * 213.0.251.190 informes: Red de destino inaccesible.

              Traza completa.

              ************************************************
              SIN SWITCH:
              *******************************************
              Traza a la dirección terra.es [213.4.130.210]
              sobre un máximo de 30 saltos:

              1 * * * Tiempo de espera agotado para esta solicitud.
              2 9 ms 10 ms 9 ms 65.red-62-100-119.user.auna.net [62.100.119.65]

              3 18 ms 18 ms 18 ms 10.127.3.74
              4 18 ms 26 ms 19 ms 193.149.0.18
              5 22 ms 22 ms 23 ms 213.0.251.174
              6 23 ms 22 ms 21 ms tssbe1-amaga2.nuria.telefonica-data.net [213.0.2
              49.30]
              7 * * 213.0.251.190 informes: Red de destino inaccesible.

              Traza completa.

    • Cerrado

      BocaDePez BocaDePez
      6

      Bueno, si tienes un switch siempre que el switch esté…

      Bueno, si tienes un switch siempre que el switch esté encendido, toda la información que venga de internet tiene que pasar por él para poder realizar su función (conmutar entre 3 pc), incluso cuando el destino sea el mismo ordenador que está conectado a internet, al apagar el switch haces que se caiga la red y por tanto la conexión entre la ip pública y la ip interna correspondiente a ese ordenador desaparece.

        • Cerrado

          mmmm.. :-o puede ser por eso..... que las conexiones vayan…

          mmmm.. :-o puede ser por eso..... que las conexiones vayan dirigidas hacia mi por mi ip de internet y dentro de mi red hacia mi ip de lan, y al quitar la red local me quedo sin ip local y se jodan las conexiones....

          no tengo muxa idea de esto , pero tiene sentido :-D

    • Cerrado

      [Editado 4/05/05 08:18]

      Pues la única logica, es que se te desconecte de internet al…

      Pues la única logica, es que se te desconecte de internet al desconectarlo, por que si no ya me dirás, que ¿switch es?.
      Salu2.

      • Cerrado

        No se me corta el internet al quitar el switch, simplemente…

        No se me corta el internet al quitar el switch, simplemente ... va mas lento ?¿?¿?, y lo de apagar los ordenadores y dejar encendido el switch , es lo que hago y todo va bien.

        Es un mini switch surecom ep-808SX de 8 puertos

        • Cerrado

          ¿Te encuentras con el mismo efecto si simplemente quitas la…

          ¿Te encuentras con el mismo efecto si simplemente quitas la clavija RJ-45 del ordenador donde tienes el modem?
          A ver si en realidad va a haber que echarle culpas a la tarjeta de red, o sus drivers.

          • Cerrado

            Pues si... al quitar el cable de red del ordenador el emule…

            Pues si... al quitar el cable de red del ordenador el emule se jode, la velocidad de descarga pasa a ser "0".

            Pero no solo es el emule, si pongo a descargar algo en descarga directa y quito el cable... la descarga se bloquea sigue poniendo que descarga a 50 kb/s por ejemplo pero na de na la barra se queda bloqueada (en el dumeter se como no estoy descargando nada).

            Pero si ya con el cable quitado inicio de nuevo la descarga directa, va perfecta.

            No se, es como si al quitar el cable de red, las conexiones que tubiera en ese momento se cortaran.

            -La tarjeta de red es integrada (VIA VT6103L) en la placa base (Gigabyte 7VT600P-RZ). es 10/100 Mbit/s
            -Tengo winxp profesional
            -y el modem usb es un DLINK DSL-200

            • Cerrado

              Pues es raro ... ¿no habrás puesto sin querer un valor en la…

              Pues es raro ... ¿no habrás puesto sin querer un valor en la puerta de enlace predeterminada, en las propiedades TCP/IP de la tarjeta de red? Para tu configuración debería estar en blanco.

    • Cerrado

      Yo tb me he kedao a cuadros al leerlo... pero vamos... y si…

      Yo tb me he kedao a cuadros al leerlo... pero vamos... y si dejas el switch encendido con los pc's apagados? (mera cuestion de ahorro de energia) si asi se mantiene.. pos ala, lo dejas encendido y a gozar de la mula a tralla :D