Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
100 lecturas y 17 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    COSA DE BRUJAS

    Algo inexplicable..os cuento:

    Tengo dos pcs: uno con windows xp home y otro con professional. EStá cada uno conectado a un hub, y el cable modem tb al hub. ambos tienen internet, los pcs se ven todos entre si. está todo configurado con protocolos IPX.
    Problema: desde el windows home puedo acceder al otro pc sin problema, pero no a la inversa, da un error de permisos y de inicio de sesión.

    Lo raro es que antes de un formateo en ambos pcs, la cosa funcionaba y recuerdo perfectamente que hice exactamente lo mismo. Alguien sabe cual puede ser el problema?

    Gracias a todossss

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Asegurate de acceder usando una cienta que exista en ambos…

      Asegurate de acceder usando una cienta que exista en ambos ordenadores con la misma contraseña. SI sigue sin funcionarte mira en las directivas de seguridad lo referente a acceso desde red. Mira tambien si tienes algun firewall.

        • Cerrado

          BocaDePez BocaDePez
          6

          Te has asegurado ke las cuentas de usuario que usas para…

          Te has asegurado ke las cuentas de usuario que usas para conectarte a los ordenadores existen en ambos ordenadores y que ademas tienen contraseña y que sea la misma? Lo de las directivas de seguridad lo decia como ultimisimo y remoto recurso.

          • Cerrado

            BocaDePez BocaDePez
            6
            Si uno de los pcs se llama PEPE y el otro MARIA, en el pc…

            Si uno de los pcs se llama PEPE y el otro MARIA, en el pc llamado PEPE tengo q crear un usuario más llamado MARIA; y en el segundo pc, crear un usuario llamado PEPE??

            Además de eso tengo q ponerles tanto a PEPE como a MARIA en los 2 pcs, la misma clave???

            Qué relación tiene eso con que unidireccionalmente SÍ q funcione bien la red???

            • Cerrado

              BocaDePez BocaDePez
              6
              Antes de nada aclararte que la red te funciona perfectamente,…

              Antes de nada aclararte que la red te funciona perfectamente, el problema es del windows networking.

              Ahora viene la explicacion:
              Si en uno de los pcs entras como usuario jesus e intentas acceder al otro sin que haya un cuenta llamada jesus o exista pero no tenga contraseña no te funcionara. Esto es, lo importante es el nombre con el que entras al sistema, no el nombre del ordenador. Para que funcione tienes que tener el mismo nombre de usuario creado en ambos pcs con la mims a contraseña. Si la cuenta no tiene contraseña el windows automaticamente te niega el acceso aun existiendo la cuenta y no teninedo contraseña en ninguno de los dos.

              • Cerrado

                BocaDePez BocaDePez
                6
                A ver, según lo que tú me explicas, entonces aunque en cada…

                A ver, según lo que tú me explicas, entonces aunque en cada pc veamos al otro además del nuestro, no entiendo pq en el q tiene home edition puedo entrar al q tiene professional sin problemas, pero no puedo hacerlo a la inversa. Según tu teoria debería ocurrir el mismo problema en ambos casos, o bien tiene q ver el hecho de q sea professional o Home edition?

                Y otra cosa q realmente me sorprende...YO LA OTRA VEZ NO HICE NADA. sólo añadí protocolos ipx y funcionó todo perfecto. pq ahora no??

                muchas gracias por adelantando y perdón por la brasa, pero es que me parece tan raro....

                  • Cerrado

                    BocaDePez BocaDePez
                    6
                    Lo de IPX es absolutamente innecesario. Al resto de la…

                    Lo de IPX es absolutamente innecesario. Al resto de la humanidad le funciona sin usar IPX, solo con TCP. Asi que te recomiendo empezar por quitar IPX.

                    Lo de los nombre de usuario (teoria):

                    Cuando accedes desde el pro al home puede ser que lo hagas con una cuenta de usuario que en el home exista y tenga la misma contraseña. pero tambien puede que en el home entres con un usuario que en el pro no exista o no tenga contraseña y por eso no te deja.

                    Asegurate de que el usuario que usas para acceder al otro ordenador existe y tiene contraseña. lo que nos devuelve al principio. Antes de hacer otra pregunta comprueba lo que te digo y di si es asi o no.

                        • Cerrado

                          BocaDePez BocaDePez
                          6
                          Yo creo que lo he explicado bien. En mi red doméstica, tengo…

                          Yo creo que lo he explicado bien.

                          En mi red doméstica, tengo dos pcs. Cada uno está conectado al hub directamente y el módem tb al hub. Por lo tanto, es euskaltel kien da las ips a cada uno de los ordenadores. Con esas ips, es imposible por lo que yo sé, que los ordenadores se vean. Pero leí, que estando todo conectado así, podía añadir un protocolo IPX en cada pc para que se vieran y tener acceso, compartir, etc....
                          Y así lo hice y funcionó todo a la perfeccción. Internet independientemente para cada pc con su propia ip y por otro lado teniendo acceso al otro pc de la red.

                          Yo no entiendo mucho de esto, sólo cuento lo que he comprobado.

                          Puse el post, pq después de formatear y haciendo TODO igual no funcionaba, pero he vuelto a formatear y a actualizar todo y tal, y ahora funciona de nuevo a la perfección. y puedo confirmar que de la otra forma no funciona pq ya digo q es euskaltel kien da las ips de internet.
                          Gracias a todos

                          • Cerrado

                            BocaDePez BocaDePez
                            6
                            Para empezar porque parece una configuración muy insegura…

                            Para empezar porque parece una configuración muy insegura chapucera, al estar compartiendo ficheros a través de un HUB conectado directamente al cable modem. Seguro que alguien que sepa más podría explicar mucho mejor por qué, pero por lo que creo cada vez que quieras copiar ficheros o hacer cualquier cosa entre los dos ordenadores el HUB se lo manda al cable modem también, luego muy seguro no parece.

                            Además no entiendo a qué te refieres con que cada PC tiene una salida a internet independiente con su propia IP. Tal como lo has conectado, hay dos posibilidades: o tienes la conexión a 300/300 y has solicitado gratis a Euskaltel que te active una segunda IP, o la única forma de que los ordenadores se conecten a internet es por NAT (o proxy) compartiendo una sola IP. Instalar el protocolo IPX, el NetBEUI o el Banyan VINES no te va a proporcionar una segunda IP de la nada y hacer que ambos se conecten directamente por arte de magia, primero porque viene limitado en el cable modem por Euskaltel, y segundo cada ordenador solicita una IP por cada tarjeta de red instalada vinculada al protocolo TCP/IP y preparada para recibir direcciones de un servidor DHCP como el de Euskaltel, no por tener instalados más protocolos. Además sería absurdo que una cosa tuviera que ver con la otra porque el protocolo IPX/SPX no usa direcciones IP.

                            La mejor forma para conectar los ordenadores es o bien comprar un router, que aunque sale más caro es muchísimo más seguro y con mejor rendimiento que lo que tienes, y permite conectar cualquiera de los dos ordenadores aunque el otro esté apagado, o bien tener una segunda tarjeta de red en uno de los dos ordenadores (una baratita sale unos 10 euros) y conectar el otro ordenador a esta con un cable cruzado, o incluso con varios conectandola al HUB. Para que te hagas una idea yo nunca lo conectaría como tú lo has hecho, y la mayoría de la gente me imagino que tampoco, pero cada cual es libre de hacer lo que crea mejor.

                            • Cerrado

                              BocaDePez BocaDePez
                              6
                              A ver, por qué no lo conetarías así? si así funciona bien.…

                              A ver, por qué no lo conetarías así? si así funciona bien. Por qué es inseguro si tenemos firewall en los dos pcs?

                              Y sí, la razón de las 2 ips es pq tengo conexión 300/300 y euskaltel nos da 2. Y tal y como está esto configurao, sólo t puedo decir, sin tener ni idea, que no funciona si no añado los protocolos IPX, aunque estemos en el mismo grupo de trabajo, no sé qué más decir. Yo sólo pongo lo que pasa cuando hago estas cosillas,pq no tengo ni idea.

                              De todas formas, cuando hice en su momento lo de los protocolos IPX fue pq alguien posteó aquí que era un forma de "comunicar" los 2 pcs entre sí.

                              Saludossssssssssssss

                      • Cerrado

                        BocaDePez BocaDePez
                        6
                        Como te ha dicho, el resto de la humanidad lo hace sin IPX.…

                        Como te ha dicho, el resto de la humanidad lo hace sin IPX. Cuando instalas el Windows XP, si instalas una tarjeta de red se crea una conexión y automáticamente se instala el protocolo TCP/IP, con lo cual no hace falta en absoluto instalar ningún otro protocolo de red.

                        Si no sabes configurarlo usa el asistente para configuración de red, pero el protocolo de red "normal" por decirlo así para cualquier conexión con Windows XP es el TCP/IP, tanto para conexiones de internet como LAN, habiendo dejado atrás el Netbeui, y dejando la posibilidad de instalar el IPX/SPX para conectarse a redes Netware ya existentes, y nunca para usarlo en una red doméstica.

                        • Cerrado

                          [Editado 31/08/04 18:53]

                          Pero ahora dime como configuras una LAN si el CM asigna por…

                          Pero ahora dime como configuras una LAN si el CM asigna por DHCP las direcciones IP al protocolo TCP/IP... a no ser que tengas un router y así puedas asignar IPs fijas a los equipos, necesitas algún otro protocolo con el que puedas montar la LAN (bueno, a no ser que tengas la suerte que las dos IPs que te facilite el servidor DHCP de Euskaltel esten en la misma subred y tengan el mismo gateway... y que siempre suceda eso).

                          Aunque la mejor opción es la de utilizar un router para montar la red, tanto por seguridad como por eficiencia, también otra opción es utilizar otro protocolo para montar la LAN (y el IPX me parece una opción tan razonable como cualquier otro protocolo de red que admita el SO que utilizas, de hecho antes de tener el router, cuando conectaba dos equipos por hub, utilizaba IPX, como nuestro amigo pececito, y funciona OK, bueno, el protocolo que implementa XP no es IPX "puro" si no que utiliza un protocolo compatible).

                          Si no, ya sabes, el mejor sistema que existe para aprender es hacerlo uno mismo, ya nos dirás si se puede o no puede.

                          Saludos

                  • Cerrado

                    BocaDePez BocaDePez
                    6
                    Sin IPX no me ha funcionado nunca. Pero comento que he…

                    Sin IPX no me ha funcionado nunca. Pero comento que he formateado y ahora funciona todo perfectamente, con IPX claro.

                    Ahora estoy con el service Pack, espero que al instalarlo no vuelva a falllar....vete a saber....

                    Gracias