BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Cortes wifi en Technicolor TC-7210

aaneiros

Muy buenas. Tengo los 200 megas de R con este router y estoy teniendo muchos problemas con el wifi. Uso sólo el 2.4 g porque para el de 5 no tengo dispositivos que lo soporten. El problema es que tengo cortes constantes que se producen durante cierto tiempo hasta que llega un momento en que la wifi deja de funcionar y el único modo de reactivarla es a través de la interfaz web (desde ordenador conectado por cable).

Me he fijado que, cambie lo que cambie en la configuración, siempre me dice que el nivel de interferencias wifi es severo, independientemente del canal que seleccione.

Ahora mismo he tenido que volver a poner el router wifi que usaba con mi operador anterior (desactivando la parte adsl), el cual va como un tiro en el mismo canal que el technicolor da interferencias. (???)

A alguien se le ocurre qué puedo estar haciendo mal?

Un saludo y gracias ;-)

Wackman

A mí cada x días me da error de autentificación en la interfaz de 2.4Ghz y tengo que entrar por la de 5Ghz o cable a apagar la de 2.4 y volver a levantarla. Al parecer deben de cambiar las opciones de autentificación sobre la marcha, pero las guardadas siguen siendo las correctas que yo he puesto y las recupera sin que tenga que volver a introducirlas.

leira

Fijate que tanto en la pagina inicial segun escoges para configurar el 2.4 Ghz como donde cambias el nombre y la clave de wifi, tengan las casillas de arriba del todo en enable que a veces pasa por eso

BocaDePez
BocaDePez

A mi me pasa lo mismo, con el anterior router con 20 Mb no tenía ningún problema y con este son cortes constantes y eso que estoy al lado de router y hasta le he cambiado la tarjeta de red a mi portatil por una nueva tipo a.c (para poder descargar a 80 Mb) y aun así me siguen dando cortes. He probado a cambiar de canal, pero nada de nada.