Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

cortes repetidos con emule

BocaDePez
BocaDePez

Desde hace 2 o 3 semanas cuando comienzo a descargar con emule mi conexión/adsl (con telefonica) sufre continuos cortes que no me permiten la descarga en condiciones. Pero si no estoy utlizando emule la conexión no tiene estos cortes. Hace 2 dias estoy probando con azureus y tengo los mismos problemas ¿alguien sufre algo parecido?

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Gerwalk

Puede que sea porque no tengas bien configurado el programa y éste ahogue la línea. Prueba con 300 conexiones máximas, 400 fuentes por archivo, 20 conexiones cada 5 segundos (en opciones adicionales) y a limitar la velocidad (por ejemplo, en un ADSL de 1 mega (1024/320) podrías limitarlo a 100 de bajada y a 24 de subida).

Tampoco bajes más de, digamos, 8 o 12 archivos al mismo tiempo, si pones demasiados puedes colapsar la conexión.

Un saludo.

🗨️ 7
BocaDePez
BocaDePez

Tengo los limites por debajo de estos. Ademas:
El problema se reproduce en azureus
El problema aparecio de pronto hace pocas semanas cuando llevo bajando, sin cambiar configuración, desde hace mucho tiempo
¿Puede ser que el proveedor este provocando intencionadamente esos cortes para evitar el uso de P2P?

🗨️ 6
Gerwalk

No, Telefónica no recurre a ese tipo de prácticas.

También puede ser que tengas el ordenador lleno de porquería (adware y malware diverso) y esté saturando las conexiones máximas de tu modem o router, lo que hace que, cuando metas un programa P2P, la cosa se funda.

Prueba a pasar programas antivirus y antiespías bien actualizados, como AVG o Ad-aware.

🗨️ 3
BocaDePez
BocaDePez

Panda y Ad-aware no dan nada, ¿que otra cosa puede ser?

🗨️ 2
Gerwalk
🗨️ 1
BocaDePez
BocaDePez
onemore

Si usas windows y has actualizado automaticamente los ultimos parches de seguridad han cambiado el tcpip.sys y no me preguntes por que, ahora el equipo admite muchas menos conexiones simultaneas.

🗨️ 1
Gerwalk

Pues es raro, yo lo tengo actualizado de ayer y me alcanzó picos de 300 kB en la mula :-?

NomadaEgosanti

Igual peta el router o igual problemas con el cortafuegos/antivirus

🗨️ 3
BocaDePez
BocaDePez

el router es nuevo. El problema se repite en los dos equipos que tengo en red, luego no es problema delos equipos

🗨️ 2
badec

No es que sea fallo del router, sino que este no acepta tantas conexiones. Intenta bajarlas a ver si así no tienes cortes

🗨️ 1
BocaDePez
BocaDePez

tengo las conexiones bajo minimos 50, y continua con los cortes ???