BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Cortes en Netgear CG3100 al usar Wifi

BocaDePez
BocaDePez

Hola, llevo unos días con los 50MB de Ono y estoy teniendo problemas con el WIFI.

Cuando conecto el portatil y tiro a bajar cosas como por ejemplo Podcasts desde iTunes, la conexión se corta y el router vuelve a sincronizar, así continuamente.

¿Tengo que configurar algo en el router?

Gracias

Kracker

Vaya mierda de router, ¿ ONO no ha hecho pruebas antes de ponerlo en producción ?, incluso hasta Netgear, como puede distribuir equipos que fallen tanto, no es normal. Sea firmware, sea hardware ... tela

🗨️ 3
RoncadorDiurno

A caballo regalado, no le mires el diente :D

salu2.

🗨️ 2
Kracker

Pero si provoca tal cantidad de problemas, que aplacen "el regalo".

BocaDePez
BocaDePez

A mi me ha costado 50€ el router.. así que de regalado xdd, y tengo el mismo problema.

Xtorm

1-Bienvenido.

2-Lo siento...

Imaginate que te ocurra eso en tu PC principal y, no, no sea cae sólo cuando le metes caña, con un uso normal continuado da los mismo fallos.

No es cosa de la configuración, es problema de ese modelo de router. Insiste a ver si te lo pueden cambiar, es la única opción.

🗨️ 5
ronie86

Gracias a los dos por contestar, vaya putada entonces, en fin, seguiré intentado trabajar y si me sigue fallando llamaré a ver qué me dicen.

P.D: Olvidé logearme al escribir.

Un saludo

🗨️ 1
RoncadorDiurno

Lo mejor es que llames al SAT y les comentes tu caso, ya que en otras ocasiones les han cambiado el router y puesto otra configuración de hardware (Cable-Modem + router). De todos modos, haz lo que te indican mas abajo.

Salu2.

BocaDePez
BocaDePez

No, no es problema del equipo, es problema de la configuracion del router y del ordenador.

Yo tenia los mismo problemas y como dice yomimmo desactive todas las opcines de wifi multimedia y desaparecieron los problemas.

🗨️ 2
ronie86

Gracias, voy a probar a ver.

Saludos

BocaDePez
BocaDePez

Sí es problema del equipo.

Desactivar eso sólo "alivia" el problema, te lo digo yo que llevo dos nuevos probados y lo primero que hice es desactivar ip flood, firewall, las opciones multimedia, etc. y sigue fallando.

El tema es que según la suerte, puede fallar más o menos, yo me he tirado con un mismo router, misma configuración, a lo mejor dos días perfecto, y el tercero y siguientes empezar a fallarme con rachas de fallos cada 5 minutos.

El día que les apetezca hacer un buen firm quizás esto se solucione.

_________

Xtorm.

FrAnK89

si estas descargando podcast... acuerdate de playsounds... que hablo de la conexión de 50 megas en el último ;)

En mac es muy estable la conexión, en windows es a veces un poco inestable... psss a ver si lo mejoran :D

yomimmo

¿Has desactivado WMM y Powersave del WIFI?

🗨️ 1
BocaDePez
BocaDePez

Pues no, voy a probar con eso que comentas ya que otro usuario confirma que así se le solucionó a él.

Gracias

BocaDePez
BocaDePez

Lleva para cambiar la mac para obtener una nueva dirección ip? o de que modo puedes forzar el cambio de ip con este cablerouter?