Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Móvil

Cortes con el K4505 Y Edimax 6200n

BocaDePez
BocaDePez

Buenas!

He contratado Internet Contigo Ilimitado con el K4505 y me he comprado el Edimax 6200n para que servir wifi en todo mi piso. Después de actualizar el router al firmware 2.15 y demás me funciona todo casi correctamente, porque tengo el problemilla que cada cierto tiempo (unas horas) el modem se me reincia/apaga y tengo que esperar a que negocie de nuevo la ip y demás.

Os ha pasado a alguno de vosotros que se os reincie/apague el modem? Puede ser un defecto de fabrica? (tiene 3 dias, digo yo que puedo descambiarlo y que me den otro nuevo). He mirado en la configuración del router y no hay nada que especifique algo de ahorro de energía para el puerto usb, asi que dudo que venga el fallo de ahi.

Gracias!

katuflait

si lo has probado el usb directamente al ordenador y no te lo hace entonces es el router, creo que hay un post sobre este router aqui en bandaancha, yo lo lei y estaban todos bastantes contentos con el, yo de ti iria y lo cambiaria por otro.

jubatron

ayer mi modem hacia lo mismo se reiniciaba, o incluso ponia conectado pero no me daba conexion, me tocaba reiniciar el pc, y asi me pase casi todo el dia, pero hoy ya funciona bien.

el porque, no lo se. porque cada dia me encuentro una sorpresa distinta, como por ejemplo tener buena cobertura un dia y al dia siguiente tenerla pesima (y no me refiero a pesima por saturacion de la red, si no por calidad de la señal, de hspa pasa a 3g), y que yo sepa las antenas no se mueven asi que a ver que pasa porque no puedo pasarme el dia buscando sitios por la casa para tener buena cobertura.

el dia que me canse me pongo un cable de usb de 3 kms y pongo el modem cogido con bridas a la antena mas cercana.

BocaDePez
BocaDePez

Según leo en los foros de Edimax Polonia (de donde ha salido el firmware 2.15a) es cosa del router que aún no tienen una versión estable para todos los modem usb, están trabajando en la 2.16 pero todavía tienen fallos.

Saludos!

🗨️ 1
morgade

Hola

Pues yo hace una semana que lo uso con un K3765 y funciona realmente bien. El modem con la base wifi iba muy mal..

Tiene la versión 2.12

saludos

BocaDePez
BocaDePez

Yo tengo ese router y un Huawei 169G y tenía problemas de desconexión continuos, vamos que no podía ni navegar ...

Tras pasar la consulta al SAT de Edimax y tras unos días, he aplicado el nuevo firmware (v2.19) según lo respondido y funciona de momento de maravilla a falta de unas pruebas más continuas , de momento más de 1h sólo enchufado sin navegar y sin desconexiones, navengando un rato y bien, salvo por una velocidad escasa pero eso es problema de señal 3G

Aquí os dejo el enlace al nuevo firmware, comentar que viene ya con los permiles de conexión 3G de los ISP principales de muchos países inlcuidos los de España.

www.edimax.eu/en/support_detail.php?pd_i … amp;pl1_id=1

support@edimax.eu