BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Cortes de conexion cuando uso torrent con el CG7486E

NappyRob

Hola a todos resulta que llevo unos dias con cortes en la conexión, cuando estoy con el utorrent bajando, a los pocos minutos de llegar a la velocidad máxima el router se desconecta y en el icono de conexión de barra de tareas aparece "acceso limitado" en amarillo, con lo que tengo que desconectarme y volver a conectarme manualmente para que funcione otra vez la conexion.

La cuestión es que esto solo me pasa cuando descargo por torrent durante un rato, sospecho que puede ser que el router se satura.

Mi conexión es Cable de 50 megas por wifi y tengo el modelo CG7486E con el último firmware (5.510.5.9).

Gracias de antemano.

BocaDePez
BocaDePez

si no he entendido mal, tienes que desconectarte y volver a conectarte... ¿del wifi?

O ¿apagas y enciendes el router?

Si es del wifi, deberías comprobar a la vez a ver si tienes Internet en el móvil "con el wifi" antes de hace nada y mientras no tienes acceso con el portátil.

Seguramente el problema esté en el wifi del portátil y no en el router.

🗨️ 1
BocaDePez
BocaDePez

suena a tema wifi que a otra cosa xD

BocaDePez
BocaDePez

Baja el numero de conexiones totales en tu cliente torrent y lo más seguro es que lo soluciones, eso me pasaba a mi hace años cuando tenia adsl 6mb y lo solucionaba de esa manera.

vukits

desactiva el firewall del router

NappyRob

He probado con todo lo que decis, con desactivar el cortafuegos, con bajar el numero de conexiones totales del utorrent y nada, se sigue desconectando, no se que más hacer ?

🗨️ 4
mceds

Baja también el tope de velocidad de conexión. Bueno, los topes (bajada y subida).

🗨️ 3
NappyRob

Tampoco funciona bajar velocidades; voy a comprarme otro adaptador wifi porque con el chromecast el router nunca se desconecta, igual el problema puede venir por ahi...

🗨️ 2
mceds

Hombre, si de entrada estás usando wifi, la primera causa hay que buscarla ahí.

🗨️ 1