BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

WAN con luz roja y sin internet en Asus RT-AX82u de vez en cuando

Piradoxlanieve

Tengo la ONT de Adamo y un router Asus RT-AX82u. En la VLAN de internet tengo VID 603 y prioridad 0 y en el LAN port 4 VID 604 y prioridad 0,

Ya es la 2 vez que me pasa que, igual una vez al mes o algo mas, me quedo en el puerto WAN con la luz roja y veo que no tiene salida a internet, ni IP. Supongo que el router no es capaz de renovar la IP por DHCP. Esta puesto en modo agresivo (¿será mejor ponerlo en modo continuo?), pero sin embargo por el puerto 4 si que tenia internet.

El puerto 4 lo llevo al WAN de otro Asus ya que tengo dos redes diferentes y por eso es la necesidad de tener 2 IP publicas una por el WAN y otra por el puerto 4.

Me da la sensación de que es que no es capaz de renovar la IP por DHCP del puerto WAN (VLAN internet) ya que solté el cable RJ45 que va de la ONT al RT-AX82u y volvió a pillar una IP. Pero claro es una chapuza ya que tengo unos servidores y estuvieron unas cuantas horas caídos hasta que llegue a casa

¿Alguna idea ? Renovar DHCP ¿normal, agresivo o continuo?

BocaDePez
BocaDePez
1

Buenas, aparte de actualizar el firmware a la última versión, te recomiendo el modo "normal" en vez del agresivo para la consulta del cliente DHCP que levanta la conexión WAN que le viene de la ONT. En general, todos los routers que he configurado de este modo, he tenido menos problemas de cuelgues y caídas de la conexión WAN.

🗨️ 1
Piradoxlanieve

si el firmware es el ultimo de Asus, ya que este no tiene soporte para merlin, ok esta tarde lo pondré en modo normal aunque en otros foros he visto y en la propia web de Asus el modo continuo.

Un saludo y gracias.

Tomasetico

Hola me pasa algo muy parecido, Router Adamo no otorga IP a mi router Asus desde ayer. Has podido encontrar el problema?

🗨️ 1
k-lamar

Y por qué no lo dejas con IP fija por probar?

vukits

Me da la sensación de que es que no es capaz de renovar la IP por DHCP del puerto WAN (VLAN internet) ya que solté el cable RJ45 que va de la ONT al RT-AX82u y volvió a pillar una IP.

eso lo puedes solucionar con un enchufe inteligente conectado a la ONT… en cuanto el Watchdog del Asus detecte que la conexión está 'Down', pues que el enchufe reinicie la ONT.

El problema con los Asus , ultimamente es constante… pero si para lo demás te funciona bien, no lo cambies.

nova2k4
1

Asus en routers no, a tomar el pelo a otra parte

Piradoxlanieve

Desde que lo puse en modo normal parece que no ha vuelto a pasar.