Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
62 lecturas y 8 respuestas
  • Cerrado

    6

    Correo POP de ono no envía mensajes. Ayuda por favor.

    Supongo que a muchos les pasará, pero me he dado cuenta de que el correo POP de ono no me va bien.

    Me explico, tengo configurada mi cuenta de ono en el Outlook Express. Recibo correo correctamente con la cuenta ono, pero al enviar correo no llegan los mensajes. Outlook Express funciona correctamente, el mensaje sale de aquí sin error, pero no llega. He probado a enviar correo a ono y a otros sitios y no llega a ningún sitio. Lo gracioso es que si lo hago desde el webmail de ono si se envían los mensajes.

    He hecho pruebas cambiando varias veces de ip por si me estuvieran bloqueando por spam, pero nada, ni con esas funciona.

    Para colmo activé el pasaporte ono ese para activar el filtro antispam y no lo puedo activar, me llegan cantidades impresionantes de spam. Menuda caca que es ono.

    ¿Alguien sabe si hay que configurar algo (siempre me ha enviado correctamente)? yo me imagino que ono habrá hecho algo para capar el POP o algo así.

    Cualquier ayuda será bienvenida.

    Muchas gracias.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Si tienes instalado el SP3 de Windows XP o la ultima…

      Si tienes instalado el SP3 de Windows XP o la ultima actualizacion de seguridad del Outlook Express, hace tiempo que esta documentada una incompatibilidad entre el Outlook Express (con esos parches) y los filtros antispam del servidor smtp de Ono. Si no lo tienes instalado entonces es un problema de configuracion, hay que activar la opcion de "mi servidor necesita autenticacion", si lo tines hay varias posibles opciones:

      Desintalar SP3 o el parche de seguridad e Outlook Express.

      Substituir una dll

      Cr4ear una firma que pese 30kb de forma que el correo al ser enviado pase el fltro antispam.

      • Cerrado

        6

        Ala, muchisimas gracias. Seguro que van por ahí los tiros,…

        Ala, muchisimas gracias. Seguro que van por ahí los tiros, porque al formatear el pc ya metí el winxp SP3.

        El tema de 'agrandar' los mensajes no me mola demasiado, es un poco chapuza, pero si no hay mas solución, lo tendré que hacer.

        Alguna manera de parchear esto? Ono no dice nada de esto?

        Muchísimas gracias.

        PD: La casilla de autentificarme pa enviar la tengo marcada varios años, jeje.

        Una vez mas, muchas gracias.

        • Cerrado

          ekort.blogspot.com/search?updated-max=20 … ax-results=4 En…

          ekort.blogspot.com/search?updated-max=20 … ax-results=4

          En este articulo explican que dll substituir y como hacerlo, ademas de un enlace para poder descargarla.

          Espero que te sirva de ayuda.

          sustituir la versión instalada de inetcomm.dll en el SP3 por la versión 6.00.2900.3350, que es la última actualización de OE para el SP2. De esta forma, desaparece el problema

            • Cerrado

              Hay un hilo al final de la lista primera que te pude guiar…

              Hay un hilo al final de la lista primera que te pude guiar bastante. Aunque creo ya te han dicho lo que hasta el momento son las mejores soluciones.

              Yo me niego a desintalar SP3 y me niego a dejar de usar outlook express. Porque? porque no voy por la solucion facil. Y es evidente que hay bastantes formas de pasar de este rollo y que el correo funcione. Por lo pronto aunque algo chapuza mis mensajitos los mando con un adjunto y punto. Ya llega´ran las soluciones sean de manos de ONO actualizando el anti-spam, sea de Microsoft parcheando outlook o sea culpa del que sea.

              Por desgracia este hilo que te comento me parece que DjNacho lo ha cerrado finalmente por unos cuantos patanes. Se supone que nos ayudamos pero hay gente bastante pretenciosa y se olvida de todo. En fin yo ya me cansé del tema y por lo pronto asi se queda hasta mejores noticias.

              Un saludo y que todo lo que sea util te ayude muxo.

              • Cerrado

                BocaDePez BocaDePez
                6
                Ok. Que crack!!!! Haciendo lo de la .dll de cine!!! Gracias…

                Ok.

                Que crack!!!!

                Haciendo lo de la .dll de cine!!!

                Gracias por todo.

                Un saludo.