Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
45 lecturas y 9 respuestas
  • Cerrado

    Copperjet y Realtek 8139 Compartir internet

    Tengo el Copperjet con los ultimos drivers, ultima revision de mi bios, en una placa base Via con micro Intel Celeron a 533Mhz. Bueno pues todo va bien hasta que le pongo en la tarjeta de red para compartir internet a los otros 2 equipos de mi oficina, configurandolo con ip Estatica. Weno pues, ponga la tarjeta de red de forma dinamica, funciona internet, la pongo con direccion estatica y deja de funcionar. Esto es muy cachondo por que ya llevaba una año funcionando perfectamente con esta configuracion. En todos los pc´s usando el analogX proxy, y de repente sin m{as dejo de funcionar. Yo pense que fuese algun update de windows que se lo hubiese cascado, pero he reintalado windows desde 0 solo poniendo el IE 6 y su SP correspondiente ( como estaba antes, cuando funcionaba) y nada de nada, en cuanto configuro la intranet, deja de funcionar internet. Haber quien es el maravilloso que sabe contestarme a este problema. He mirado haber si hubiesen problemas con el ennumerador del hardware con los controladores, con los protocolos de windows, he probado quitar todos los protocolos y volverlos a intalar, solo tengo el TCP/IP activado, y desde aquel dia no ha habido manera. Llame a telefonica, y el inepto del tecnico me contesto que esto era normal con Windows 98, Y UNA MIERDA ES NORMAL, si ha ido un año entero por que coño ha dejado de funcionar ahora. 54lud05. Sh0k3

    RESPONDER

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      me pregunto ke kohone habran hecho lo de timofonica, que…

      me pregunto ke kohone habran hecho lo de timofonica, que tengo un problema parecido al tuyo. mP Amd 850 + mierdamodem copperjet 800. funcionando bajo windows 98, el normal , no el SE durante mi primer año de contrato de p.m. sin incidencias. pues ahora , cada vez que quiero conectarme tengo que configurar el puto modem. y segun ellos, es incompatible con amd y win98 kohone, pero si ha estao un año funcionando de puta madre. me lo expliken......

    • Cerrado

      Hola, Podrías explicar los pasos que realizastes para la…

      Hola,

      Podrías explicar los pasos que realizastes para la configuración (todo lo detallado que puedas, ip's utilizadas tanto local como remotamente, máscara, gateway, servidor proxy, ...). Si no podemos arreglar este problema almenos puedes montar otro tipo de software y que funcione.

      Saludos,
      Josep

      • Cerrado

        Haber, yo te lo explico, pero dudo que te sirva de mucho,…

        Haber, yo te lo explico, pero dudo que te sirva de mucho,
        Configuracion Modem.
        IP. - 80.59.205.169
        M.Subred. - 255.255.255.192
        Gateway. - 80.59.205.130
        DNS1. - 80.58.0.33
        DNS2. - 80.58.32.97
        Host - telefonica.net
        Dominio . (ninguno)
        VPI y VCI. - 8-32
        RFC 1483 LLC/SNAP (Routed)
        Driver Version - 3.1.12.14
        FirmWare Version - 04.50.04.00 [0x3c0bd30b]
        Modo de Operacion - NDIS5.0 RFC1483 (Ethernet)
        Modulation - Multimode
        RJ11 Mode - Inne Pair

        Tarjeta de Red Realtek 8139D

        IP. - 192.168.0.1
        M.Subred - 255.255.255.0
        P.Enlace 192.168.0.2/4/6 (los otros equipos)

        AnalogX proxy 4.13 (este no es el problema por que sin abrirlo ya no hay conexion a internet)

        Esta es la configuracion que tiene ahora y a tenido desde el 1er dia que se instalo. Lleva un año funcionando y dejo de ir hace aproximadamente 2 semanas.

        Gracias por el interes. Un Saludo. Shoke

        • Cerrado

          [Editado 6/05/03 17:26]

          Hola, ¿Instalastes algún firewall? Prueba a desactivar todo…

          Hola,

          ¿Instalastes algún firewall? Prueba a desactivar todo el software residente y para los últimos servicios que se hayan añadido.

          El orden, a veces un dispositivo prevalece sobre el otro y no hay maneras. ¿Si tienes la tarjeta con IP estática y la desactivas entonces funciona el módem?

          En Windows XP, cuando el módem esté conectado y la tarjeta de red entonces vete al icono de conexiones de red, en el menú avanzado escoge configuración avanzada (yo lo tengo en catalán y no se como estará en castellano). Allí podrás cambiar el orden de las conexiones. En Windows 98 probablemente siga el orden de instalación (no lo se).

          Si lo solucionas postea la solución aquí.

          Saludos,
          Josep

          • Cerrado

            Como te he dicho al principio, he desactivado todo el…

            Como te he dicho al principio, he desactivado todo el software, e incluso lo he puesto con el windows pelado, he mirado tambien si era un problema de ennumeracion de hardware, lo que seria el orden de carga de los dispositivos de red. Y nada de esto me ha servido de nada. Estoy empezando a pensar que sea el modem que se haya estropeado o algo de eso. Por que no tiene otra explicacion. Gracias por la ayuda. Saludos. SHOKE

              • Cerrado

                [Editado 12/05/03 04:33]

                Configuraci¢n IP de Windows 98 Nombre del host . . . . . . .…

                Configuraci¢n IP de Windows 98

                Nombre del host . . . . . . . . . . . : PC

                Servidores DNS . . . . . . . . . . . . : 80.58.0.33

                80.58.32.97

                Tipo de nodo . . . . . . . . . . . . . : Difusi¢n

                Id. de mbito NetBIOS . . . . . . . . :

                Enrutamiento IP activado . . . . . . . : No

                WINS Proxy activado . . . . . . . . . : No

                Resoluci¢n NetBIOS usa DNS . . . . . . : S¡

                0 Ethernet adaptador :

                Descripci¢n . . . . . . . . . . . . . : ADSL USB Modem LAN Adapter

                Direcci¢n f¡sica . . . . . . . . . . . : 00-01-71-02-0D-10

                DHCP activado . . . . . . . . . . . . : No

                Direcci¢n IP . . . . . . . . . . . . . : 80.59.205.169

                M scara de subred . . . . . . . . . . : 255.255.255.192

                Puerta de enlace predeterminada . . . : 80.59.205.130

                Servidor WINS primario . . . . . . . :

                Servidor WINS secundario . . . . . . . :

                Permiso obtenido . . . . . . . . . . . :

                Permiso caduca . . . . . . . . . . . . :

                1 Ethernet adaptador :

                Descripci¢n . . . . . . . . . . . . . : Realtek 8139-series PCI NIC

                Direcci¢n f¡sica . . . . . . . . . . . : 00-50-FC-AA-46-03

                DHCP activado . . . . . . . . . . . . : No

                Direcci¢n IP . . . . . . . . . . . . . : 192.168.2.1

                M scara de subred . . . . . . . . . . : 255.255.0.0

                Puerta de enlace predeterminada . . . : 192.168.2.2

                Servidor WINS primario . . . . . . . :

                Servidor WINS secundario . . . . . . . :

                Permiso obtenido . . . . . . . . . . . :

                Permiso caduca . . . . . . . . . . . . :

                Rutas activas:

                Direcci¢n de red M scara de red Puerta de enlace Interfaz M‚trica
                0.0.0.0 0.0.0.0 192.168.2.6 192.168.2.1 1
                0.0.0.0 0.0.0.0 192.168.2.2 192.168.2.1 1
                0.0.0.0 0.0.0.0 80.59.205.130 80.59.205.169 1
                0.0.0.0 0.0.0.0 192.168.2.4 192.168.2.1 1
                80.59.205.128 255.255.255.192 80.59.205.169 80.59.205.169 1
                80.59.205.169 255.255.255.255 127.0.0.1 127.0.0.1 1
                80.255.255.255 255.255.255.255 80.59.205.169 80.59.205.169 1
                127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
                192.168.0.0 255.255.0.0 192.168.2.1 192.168.2.1 1
                192.168.2.1 255.255.255.255 127.0.0.1 127.0.0.1 1
                224.0.0.0 224.0.0.0 192.168.2.1 192.168.2.1 1
                224.0.0.0 224.0.0.0 80.59.205.169 80.59.205.169 1
                255.255.255.255 255.255.255.255 80.59.205.169 80.59.205.169 1
                Asi esta activada la tarjeta de Red, y no funciona Internet, es desabilitarla del administrador de dispositivos y vuelve a funcionar. La verdad es que me esta volviendo loco. Espero que puedas ayudarme y gracias de antemano.
                SALUDOS. SHOKE.
                P.D.:Si no lo lees claro te mando los datos por correo, mi correo es shoke_2k@hotmail.com

                • Cerrado

                  Hola, De la tarjeta de red ethernet quita la puerta de enlace…

                  Hola,

                  De la tarjeta de red ethernet quita la puerta de enlace (192.168.2.2) déjala en blanco. También ponle máscara 255.255.255.0 en vez de 255.255.0.0
                  En el otro ordenador con solo tarjeta de red ethernet si que tiene que tener gateway y debe ser el del módem (192.168.2.1).

                  Saludos,
                  Josep

                  • Cerrado

                    Parece ser que me has solucionado el problema, muchas gracias…

                    Parece ser que me has solucionado el problema, muchas gracias por tu ayuda. Si quieres cualquier cosa sobre TPV´s y cajas registradoras, aqui estoy para lo que quieras. Pense que no iba a poder solucionarlo nunca. :P