Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
37 lecturas y 6 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Copperjet 800 + PPPoA + Tiscali + W2K

    Hola.

    Tengo un Pc con W98 conectado a la tarifa ondulada de Tiscali ADSL utilizando el ambientador de Copperjet. Está configurado con PPPoA siguiendo los parámetros del ISP sin mayores problemas.

    Las dificultades vienen cuando, en el mismo PC, instalo Windows 2000 e intento utilizarlo para acceder con el ambientandor a Tiscali.
    Utilizando los drivers de las páginas de Allied Data configuro el modem sin mayor problema (es un decir) con los parámetros de conexión de Tiscali tal y como ellos mismo dicen y coincidentes con los que tengo en el W98. Cuando utlizo la conexión de acceso telefónico creada me conecto a la Internet a través del ISP sin problema aparente. Me asigna una IP válida así como los DNS correctos. Sin embargo no puedo acceder IP alguna, ni tan siquiera haciendo PING. Los de Tiscali no tienen NPI del tema, dicen que no serán compatible el módem con W2k y ahí se quedan.

    Veo que, además del modem en sí, también aparecen unos drivers de LAN y de LAN virtual que no sé si hay que configurar además del Modem mismo y la conexión telefónica. Estos elementos no aparecen en la configuración que tengo funcionando bajo windows 98.

    ¿Alguien sabe por dónde pueden ir los tiros? ¿Tiene alguien configurado el Copperjet 800 con PPPoA en Windows 2000 para algún proveedor?

    Saludos.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      en Ticali te han dicho algo de si esta testeado el coppetjet…

      en Ticali te han dicho algo de si esta testeado el coppetjet con su conexión ?

      yo he contratado con jazztel y espero ke me sirva el modem para la conexion... :-(

    • Cerrado

      [Editado 22/03/04 22:26]

      Si te asigna ip entonces la comunicación debería ser buena.…

      Si te asigna ip entonces la comunicación debería ser buena. En PPPoA tienes varios pámetros (con o sin VCMUX).
      Prueba a hacer un traceroute a ver donde se encalla. Prueba este:
      tracert -d 130.206.1.2

      Saludos,
      Josep

      PD: El firmare del Copperjet 800 USB es muy malo, ¿no tendrás por casualidad un chipset VIA?

      • Cerrado

        BocaDePez BocaDePez
        6

        Perdona que no haya respondido antes, el caso es que no tengo…

        Perdona que no haya respondido antes, el caso es que no tengo el Modem en mi casa sino en casa de un hermano y no puedo verlo.

        Descarto, en principio, temas de HW porque el mismo modem funciona correctamente en el mismo ordenador con el mismo proveedor pero con W98 en vez de con W2K.

        Como digo, en W2K, se instalan con los drivers del modem unas LAN virtuales, además, la máscara de subred que me asigna el DHCP de tiscali es 255.255.255.255 (cuando con W98 asigna 255.0.0.0 o similar).

        No estoy seguro de si hay que configurar de alguna manera concreta ese soporte para LAN virtual que se crea, o si la creación misma de las LAN virtuales es por una instalación incorrecta.

        Por otra parte, los parámetros físicos de comunicación (VCMUX y demás) son los mismos empleados en el W98.

        Saludos.