Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Cookies google.

BocaDePez
BocaDePez

Hola a tod@s,

desde hace unos días en la página de google las búsquedas me aparecen por defecto en "Buscar en la web", cuando yo lo tenía configurado para "Buscar páginas en español".

He probado de todo: borrar cookies, limpiar caché, utilizar Ópera e Internet Explorer, sin resultado. Aunque Google me dice que las preferencias se han guardado, no es así, me sigue apareciendo "Buscar en la web".

Para descartar algo raro en el sistema operativo hice la prueba en el 2º s. o. que tengo instalado, con el mismo resultado.

Lo curioso viene ahora... miré en el portátil y la búsqueda está bien configurada: "Buscar páginas en español" :-O

Ya no se que pensar...¿alguien más con este fallo?

Saludos.

BocaDePez
BocaDePez

Hola camPi,

aunque me logee tampoco funciona.

Lo raro del caso es que el resto de opciones (idioma de la interfaz, filtro safesearch, número de resultados...) si lo guarda pero "Dar preferencia a las páginas escritas en los idiomas siguientes" no, siempre me vuelve a "Buscar en la Web páginas escritas en cualquier idioma (recomendado)."

Empieza a frustrarme hasta tal punto que estoy por mandar a la mierda a google y usar otro buscador.

🗨️ 2
BocaDePez
BocaDePez

bueno, si tiene mas de un navegador, pruebe a "limpiar" todos los temporales y ha revisar las cookies...

(el nivel de aceptacion de cookies y demas, que varia en cada navegador)

luego pruebe a usar google.es

(A mi me gusta mas yahoo.es, pero tampoco uso eso de solo en español, por que esta el botoncito debajo)

saludos

campi

La calidad de resultados de google no te lo va a dar otro... Igualmente a mi en el buscar en la web le da prioridad a las webs en español..