Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
383 lecturas y 27 respuestas
  • Contrato 50 Megas y me dicen que usando router neutro no llegarán

    Hola.

    Quería explicar mi caso, a ver si es que me he vuelto yo loco o que.

    Resulta que tenía contratado ONO 30 megas y cambié a ONO 50 Megas. Hasta ahí todo correcto. Me dijeron que a lo mejor hasta 48 horas, que tenía que ser para hoy sábado ya, no notaría la diferencia de velocidad... he ido haciendo tests y aun no están los 50 megas. El caso es que en la subida si está, pues ya alcanzo los 5 Megas de subida en el test de velocidad.

    Bien. Ayer por la tarde vino un técnico a poner la TV de ONO, que entraba en la oferta. Se le pregunta por el tema de Internet, va a intentar meterse al Router de ono pero dice que no puede porque yo lo tengo configurado en modo cable-modem sólamente porque como router para el Wifi era malillo y, además, quería aprovechar mi Router neutro Linksys WRT54G. Con los 30 megas lo tenía así y perfecto. El técnico dice que por tenerlo así configurado no va a ser posible "coger" los 50 Megas... cosa que veo sospechosa.

    El firmware del Router Linksys es: v4.20.8, Sep. 5, 2005

    El router de Ono que tengo es este de la foto: 1.bp.blogspot.com/-iqx0fgMwMQs/Ujgc6dPnL … DE-30364.jpg

    ¿Qué puede ser todo esto? ¿Qué pensáis que debería hacer? Supongo que tiene que tener solución.

    Muchas gracias : )

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1