Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

contratada conexion de 50 mb y solo me llegan 6 mb

PaulaGC

Hola, me acabo de pasar a los 50 mb de ONO. Me han puesto un router NETGEAR GC3100D y tengo un problema que no se de donde puede venir.

Cuando vino el técnico conectó su portatil al router y comprobé que le llegaban los 50 mb. OK

Cuando me conecto con el móvil via wifi también veo que tengo los 50 mb. OK

En mi pc, si hago el test de velocidad, no pasa de los 7 mb. ERROR

He mirado en foros y no he encontrado ninguna respuesta, no se si a alguien le ha pasado algo parecido, si es así agradecería que me dijeran como lo han solucionado.

Muchas gracias

BocaDePez
BocaDePez

si en uno te da 50 y en otro no, el problema es d tu pc, no d ono.

🗨️ 3
PaulaGC

ya, por eso he dicho que en el móvil y en el portatil del técnico salía bien la velocidad.

Sabes por donde puede ir el problema? he probado a desactivar el firewall y el antivirus y nada...

No se si el problema es por algo mal configurado o del hardware.

Muchas gracias

🗨️ 2
Exducados

¿Has probado a pasar el optimizador de BASpeed, que esta en la pestaña de herramientas de esta pagina.

/baspeed

Tambien hay un hilo que trata de la configuracion del GC3100D, hay que cambiar algunas cosillas para que vaya fino.

Saludos.

🗨️ 1
PaulaGC

muchas gracias, acabo de bajarme esta herramienta. Voy a intetarlo.

Muchas gracias de nuevo

BocaDePez
BocaDePez

Suponiendo que uses windows, ¿has probado a arrancar en modo a prueba de fallos y descargarte algun archivo gordo estilo ISO de CD?

¿Has probado a arrancar con un sistema operativo limpio, como una live de linux?

¿El PC se conecta por cable? si es así ¿has mirado si hay pérdida de paquetes?

Como dicen aquí arriba, parece problema entre el router y el ordenador (cable, tarjeta de red, drivers, sistema operativo, vete a saber qué).

BocaDePez
BocaDePez

que test de velocidad estas usando?

A mi estos dias de navidad todo lo que salga de ono me va a pedales, pero el test de ono si me da 50mb

PaulaGC

he probdo a arrancar en modo de prueba de fallos y la velocidad es la misma.

He probado con varios test de velocidad.

Mi pc si que se conecta por cable pero no se como mirar lo de la pérdida de paquetes.

Mi sistema operativo es windows xp ue.

🗨️ 8
BocaDePez
BocaDePez

XP UE no es una edición oficial de Microsoft, es una edición pirata en la que me he encontrado que a veces han quitado demasiadas cosas como para ser estable en ciertos aspectos.

Espero que tendrás Service Pack 2 y estarás al día de las actualizaciones (si es que consigues engañar al Windows Update, no lo sé) ... pero aún con todo al día, y aún con el producto original, Windows XP no es un sistema operativo correctamente adaptado a la banda ancha, y hay que tunearlo.

Tunearlo implica tocar el registro a pelo, o usar una de las herramientas que lo hagan por ti y que te han recomendado más arriba.

Mocho

Al XP UE le quitan bastantes cosas (se ve que en Microsoft las ponen porque se aburren) y le han añadido otras como parches de red, y el resultado es que es muy cómodo de instalar, con todos los programillas piratas quete pone sin que tengas ni que buscarlos, y muy muy problemático. Yo jamás recomendaría usar ese tipo de ediciones, sobre todo cuando es tan suamente sencillo tener un XP SP3 sin registrar funcionando perfectamente y con windows update activo.

🗨️ 4
BocaDePez
BocaDePez

la tarjeta de red que tienes es giga?

mundo-alterno

a mi los 30 mb me vino con un cd de configuracion y lo que e leido del cd es que trae un tuto o un programa para poder usar los 50 mb en xp ya que windows xp o cualquier version de xp no esta preparada para estas conexiones.. si sigues bien el manual paso a paso capaz que lo soluciones.. en la web de ono tienes un tuto y un optimizador de conexion

tuto ono.es/mi-ono/ayuda-y-soporte/internet/o…a-velocidad/

optimizador vodafone.es/c/particulares/es

🗨️ 1
Mocho

Si partes de una versión de XP que ni siquiera es oficial y ha sido modificada por un particular puede pasarte cualquier cosa.

BocaDePez
BocaDePez

Esos magníficos windows xp ue, black cristal, etc etc, también conocidos por los entendidos como windows xp botnet edition

superllo

Conecta el portátil por cable a ver si el problema es del ordenador o del cable.

Aun no sé a qué foro pasártelo.

BocaDePez
BocaDePez

Lo de la pérdida de paquetes lo deberías poder ver en las propiedades de la conexión de área local.

BocaDePez
BocaDePez

es de tu ordenador lo mas probable es que tengas un adaptador de 10 mbps, es lo que creo vamos, yo de ti lo miraria y si tienes ese comprate el de 100mbps xD ;)

sudokun

La solucion es facil,mira a ver si el tesnico que vino te vende su portatil,igual llegais a un acuerdo,sino pues usa el movil.

Sant Inocencio ya lo dijo,hay listos porque hay......

Feliz año

BocaDePez
BocaDePez

A mi me pasaba lo mismísimo!!!!!!!!!!!!! Prueba a actualizar los drivers de tu tarjeta de red ethernet (ojo no la wifi), seguro que es eso.!!!

BocaDePez
BocaDePez

Y despues de hacer todo lo que te dicen, metete el dedo en el culo, igual te da placer o llegas a la velocidad deseada. ¡¡¡ Nos ha jodido !!!

cienfuegos

Buenas,

casi seguro es lo que comentan los compañeros, que no tengas los drivers de tu tarjeta y esté actuando como 10Mbps. Eso lo puedes ver en la descripción del controlador de la tarjeta.

Por cierto, viendo como estmaos, asegurate que el cable ethernet sea de calidad, no del deal-X-.

Saludos

BocaDePez
BocaDePez

Hola Paula.

Me han puesto 50Mg de ono y efectivamente le llegaban los 50Mg en el ordenador portatil del tecnico, pero en mi ordenador solo me llegan 25 o 30 en raros casos.

El tecnico me dijo que la tarjeta de red que tengo en mi ordenador es vieja y por eso me luce en mi ordenador en naranja (tengo que cambiarla) Los cables de la caja de ono a mi ordenador son viejos (tengo que cambiarlos) El disco duro de mi ordenador está saturado y por eso ralentiza la red (tengo que formatear) el explorador mozilla ralentiza y tengo que usar el explorer de windows y por fin los cables de ONO son viejos y ONO tendría que cambiarlos. Mi pregunta es como la tuya. TENGO QUE CAMBIAR DE CASA O DE COMPAÑÍA.??? Testea en la pagina www.testvelocidad.eu a ver que te da de subida y de bajada (pagina recomendada por el tecnico)

Un saludo y Felices Fiestas.

🗨️ 11
BocaDePez
BocaDePez

Si tu ordenador es el problema, lo que debes hacer es revisar tu equipo. Si la conexión estuviese mal lo estaría también para el portátil del técnico.

BocaDePez
BocaDePez

Hola, al final el problema fue la tarjeta de red. La mía, al tener unos años, solo iba a 10 mb por lo que era imposible que pudiera superar esa velocidad. Ayer me compré una tarjeta de 10/100 y ya me funciona.

Para llegar a los 45 mb tengo que desactivar antivirus, firewall y hacerlo con el explorer en la web de ono.

Creo que era un detalle que el técnico podría haber mirado, ya se que no es su obligación pero solo era mirar en las propiedades de la tarjeta de red.

Muchas gracias a todos por las respuestas y FELIZ AÑO a todos.

🗨️ 9
BocaDePez
BocaDePez

Tenías que haber pillado una de 1000, porque se te volverá a quedar corta en poco tiempo.

🗨️ 8
superllo

¿Poco?, muy optimista te veo...

saroda7

es cierto es mejor una de 10/100/1000 que cuesta lo mismo ademas te ahorras el tener que cambiarla en un futuro proximo

🗨️ 6
superllo
🗨️ 5
saroda7
🗨️ 4
superllo
🗨️ 3
txuspe
🗨️ 2
superllo
🗨️ 1
txuspe
BocaDePez
BocaDePez

A mi me pasa lo mismo pero no llegan a 10Mb

🗨️ 1
BocaDePez
BocaDePez

decir que siempre e tenido 50Mb asta hace unos días, pero solo el de cable, el wifi tiene 50Mb