Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Continuas desconexiones en un CG7486E. El log canta esto ¿Alguna idea?

Ivick

Buenas,

El pasado Lunes despues de mucho reclamar me cambiaron un Netgear CG3100D y me pusieron un Compal CG7486E aprovechando que me habian ampliado recientemente mis 50Mb+50Mbps a los 120/12Mbps. Lo uso por wifi con varios equipos y dos PCs conectados por ethernet 1Gbps.

El primer dia aparentemente todo correcto, daba los 120/12 e incluso un poco mas por la noche se actualizo el firmware a la 5.510.3.9b y desde entonces, todos los dias hay minimo 6 microcortes/desconexiones diarios. Ademas canta mucho, puesto que aunque no estemos nevegando se nota el corte al ver como la luz azul de "online" cambia a verde fijo, luego parpadera en verde, luego parpedea en azul y para finaliza la fiesta de colores, se queda otra vez en azul fijo.

He llamado a Ono, lo han revisado en remoto o eso dicen, pero aqui todo sigue igual.

Revisando el log y observando cuando se producen los cortes, veo que coinciden cuando aparece en el log los mensajes de " T4 No Station Maint Timeout y reinitialize MAC."

Esta es un poco la secuencia que se repite todos los dias minimo 5 o 6 veces con los consiguientes cortes. ¿Alguna idea? Agradeceria que alguien pudiese traducir y dar alguna pista.

6 21:17:36 2015Advertencia (5)Map Reject - Not Authorized for Requested Downstream Traffic Flow (EC=7);CM-MAC=xxx--xx--xxxx;CMTS-MAC=xxx--xx--xxxx;CM-QOS=1.1;CM-VER=3.0;
Sun Jul 26 21:17:24 2015Advertencia (5)Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=xxx--xx--xxxx;CMTS-MAC=xxx--xx--xxxx;CM-QOS=1.1;CM-VER=3.0;
Sun Jul 26 21:17:24 2015Advertencia (5)Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=xxx--xx--xxxx;CMTS-MAC=xxx--xx--xxxx;CM-QOS=1.1;CM-VER=3.0;
Sun Jul 26 21:17:23 2015Advertencia (5)DHCP WARNING - Non-critical field invalid in response ;CM-MAC=xxx--xx--xxxx;CMTS-MAC=xxx--xx--xxxx;CM-QOS=1.0;CM-VER=3.0;
Sun Jul 26 21:17:21 2015Aviso (6)Honoring MDD; IP provisioning mode = IPv4
Sun Jul 26 21:17:10 2015Aviso (6)T4 No Station Maint Timeout - Reinitialize MAC...
Sun Jul 26 21:17:10 2015Crítico (3)Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=xxx--xx--xxxx;CMTS-MAC=xxx--xx--xxxx;CM-QOS=1.1;CM-VER=3.0;
Sun Jul 26 21:16:49 2015Crítico (3)Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=xxx--xx--xxxx;CMTS-MAC=xxx--xx--xxxx;CM-QOS=1.1;CM-VER=3.0;

Por otro lado,estos son los datos de la conexion. Me llama la antencion lo de errores corregibles y no corregibles ¿Son elevados? ¿Podria ser la causa?

Procedimiento de inicio
ProcedimientoEstadoComentario
Adquirir canal de bajada466000000 HzBloqueado
Estado de conectividadAceptarOperacional
Canales vinculados de bajada
ChannelEstado de bloqueoModulationChannel IDFrecuenciaEnergíaSNRCorregiblesNo corregibles
1BloqueadoQAM256466000000 Hz5.1 dBmV42.3 dB132513801
2BloqueadoQAM256386000000 Hz5.2 dBmV42.9 dB162185908
3BloqueadoQAM256394000000 Hz5.5 dBmV42.8 dB151285451
4BloqueadoQAM256402000000 Hz5.2 dBmV42.7 dB151696417
5BloqueadoQAM256410000000 Hz6.0 dBmV43.4 dB165796352
6BloqueadoQAM256418000000 Hz5.6 dBmV43.3 dB144655791
7BloqueadoQAM256426000000 Hz5.7 dBmV43.2 dB131084992
8BloqueadoQAM256434000000 Hz5.3 dBmV42.8 dB123984295
9BloqueadoQAM256442000000 Hz5.8 dBmV43.0 dB105724319
10BloqueadoQAM256450000000 Hz5.2 dBmV42.5 dB112824013
11BloqueadoQAM256458000000 Hz5.8 dBmV42.8 dB111963670
12BloqueadoQAM256378000000 Hz5.5 dBmV43.3 dB187706921
13BloqueadoQAM256474000000 Hz5.6 dBmV42.7 dB116573779
14BloqueadoQAM256482000000 Hz4.5 dBmV42.1 dB98863122
15BloqueadoQAM256490000000 Hz5.0 dBmV42.6 dB88153105
16BloqueadoQAM256498000000 Hz4.1 dBmV41.9 dB91072970
Corregibles totalesNo corregibles totales
20760174906
Canales vinculados de subida
ChannelEstado de bloqueoTipo de canal USChannel IDSymbol RateFrecuenciaEnergía
1Desconocido0 Ksym/sec0 Hz0.0 dBmV
2ATDMA5120 Ksym/sec58600000 Hz44.8 dBmV
3Desconocido0 Ksym/sec0 Hz0.0 dBmV
4Desconocido0 Ksym/sec0 Hz0.0 dBmV
telemako

en lo de canales vinculados de subida, solo tienes 1 activado (el canal 2), como minimo tendrias que tener 2 canales de subida (para 12 megas de subida) o los 4

Yo aun sigo con el firmware CG7486E-5.510.3.1-SH (y eso que hace meses segun parece hay personas que tienen ya esa version de firmware que tienes tu) y aqui aun no lo han actualizado, o son CG7486E diferentes (en blanco o negro) o son diferentes en lo de version de hardware, yo tengo 1.0.

Llama a averias y le dices que solo tienes 1 canal de subida activado, a ver si al actualizarse el firmware no se cargo bien el fichero de configuracion. O que te lo revisen los de redes y que venga un tecnico a tu casa.

🗨️ 12
Ivick

Gracias Telemako.

Yo creo que son dos modelos de Compal distintos y dos firmware distintos.

Respecto al canal de subida, lo comentare, pero los 12Mb de subida cada vez que hago una prueba de velocidad me llega a tope.

Durante la madrugada se han registrado dos nuevos cortes. Ningun equipo Wifi o Pc estaba conectado.

Este mensaje en el log me mosquea muchisimo:

T4 No Station Maint Timeout - Reinitialize MAC...

🗨️ 11
BocaDePez
BocaDePez

Técnicamente es posible alcanzar 12 megas con un solo canal, pero que solo haya uno activo hace pensar que el fichero de configuración que ha recibido ese router no sea el correcto. El mínimo que activan desde hace años son dos y últimamente cuatro.

🗨️ 7
Ivick

Gracias por tu respuesta.

Respecto a la veolicdad no tengo queja. Lo que me mosquea son las desconexiones y esos mensajes en el log.

🗨️ 6
telemako
🗨️ 5
Ivick
🗨️ 4
telemako
🗨️ 3
Ivick
🗨️ 2
telemako
🗨️ 1
Ivick
Paraca

¿Cual es la diferencia entre el blanco y el negro?

Hace poco me pusieron el CGB7486 porque decían que los problemas de inestabilidad en mi línea venían porque se calentaba demasiado el CGB6640 que tenía y la verdad es que el 7486 blanco que me pusieron se calienta como si fuera una tostadora, bastante mas que el 6640. Para que os hagáis una idea, una vez me dio por poner un termómetro al lado del 7486 y marcaba mas de 50ºC.

🗨️ 2
telemako

no se que diferencias tendra. pero me parece que el blanco es por lo de vodafone le gusta mas el blanco en sus routers y no se si tendra el logo de vodafone o de ono, el negro pues que yo sepa los routers actuales de ono son todos negros y con el logo de ono.

ono.es/clientes/te-ayudamos/dudas/internet/equipos/ el sercom y el huawey que son de vodafon, son blancos.

🗨️ 1
Paraca
BocaDePez
BocaDePez

Por estas cosas es por lo que prefiero aplicar lo de "si funciona bien no lo toques", el CG3100D va como un tiro con el 120/12

🗨️ 2
Ivick

Hola!

He estado mas de 6 meses con el CG3100D y no me ha dado mas que problemas. Simplemente se quedaba totalmente colgado día si y día también, incluso con el firewall desactivado. Sin mencionar que la gestión del wifi es horrible.

Coincido contigo en que funciona bien, siempre cuando lo uses como cable modem y tengas un neutro que haga todo el trabajo.

El técnico que me puso el Compal me comento que ONO obliga a poner el CBN CG7486 en todos los cambios de router donde el cliente tenga mas de 100Mb.

🗨️ 1
BocaDePez
BocaDePez

Yo lo uso como cablemodem y no me da ningún problema.

BocaDePez
BocaDePez

En nuestro caso se corta tambien la conexion, tenemos un thomson con 20mb, de repente estas hablando por telefono y se corta la llamada, no pudiendo llamar porque no da señal, o estas navegando por cable o wifi y de repente ya no deja. Reinicias el router y esperas 4 minutillos o así, y ya funciona todo bien hasta el siguiente corte.

Abri incidencia, decian que lo iban a revisar en remoto, tanto el router como la instalación del nodo o edificio o no se que.. y continua igual. Les comenté que quizas era problema del router.. que aun sigue en garantia de hecho..

¿Es lo mismo que os ocurre?

🗨️ 1
Ivick

Yo te recomiendo que tomes nota del numero de averia(incidencia) y mientras te continue sucediendo llama diciendo que quieres reabrirla y que no se cierre hasta que este todo funcionando al 100%.

A mi me ha pasado lo mismo que a ti, lo de remotamente me lo hicieron hasta en tres ocasiones.