BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Bugs/Devel

Error del editor: CONTENIDO no tiene formato válido

BocaDePez
BocaDePez

Hola Josh, en este [hilo] si marco el texto como código me pone un mensaje en rojo encima de la caja de texto: CONTENIDO no tiene formato válido.

Y me muestra un popup cada pocos segundos con el mismo mensaje: CONTENT no tiene un formato válido.

Lo he pasado por el editor a texto plano y nada, no es algo que arrastre de la terminal.

Saludos.

FF 60.6.1esr 64bit en Linux

Aprovecho: en Android con Chrome o FF la edición es un caos, como intentes corregir una palabra se vuelve loco y empieza a comerse las palabras como si tuvieras desactivada la tecla Insert y no hay manera, tienes que empezar de cero con el texto.

superllo

Yo con FF pero la 66.0.2 no tengo problemas.

Josh

El editor actual está en vías de extinción. Espero que pronto haya uno nuevo, que los mismos bugs de siempre aburren, necesitamos unos nuevos 😅

mceds

No marques el texto como código. Crea primero la caja de código y luego pega allí lo que hayas copiado.