Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Configurar ONT Huawei HG8240H en Movistar FTTH

diamuxin1
1

Cuando me instalaron el FTTH de Movistar en la modalidad de internet + teléfono fijo, me dejaron conectado el router+ONT combinado HGU MitraStar GPT-2541GNAC pero como les pasa a la mayoría de usuarios ahora tengo otras necesidades y quiero sustituirlo por una ONT que he comprado de segunda mano: Huawei HG8240H ya que todo el mundo habla muy bien en cuanto a compatibilidad con los OLTs de Movistar y colgando de ésta, un router Asus RT-AC66U que ya tenía y que es compatible (probado) con la gestión de las Triple VLAN de Movistar.

El problema es que no se si me falta algo y quisiera compararlo con vuestras configuraciones, si sois tan amables de compartirlo conmigo.

La primera vez que arranco la ONT, le meto el usuario genérico:

acceso_router1

Pero al hacer pruebas con la fibra conectada, al final han cambiado los datos de acceso root y ya no valen los de siempre, consultando a otros foreros, me informan de otro usuario: admin / 1234 y los pruebo y funciona perfectamente:

acceso_router2

Accedo a la WebUI del router y pulsando en el botón "Change Mode", accedemos a las opciones avanzadas de la ONT:

opciones_avanzadas

Ahora introduzco como password mi IDONT extraído del router HGU y cambio el número de serie como recomendaba un forero. Lo he probado con la fibra conectada y el Led de "PON" se queda fijo, o sea que sincroniza con la OLT.

idont

Ahora configuro la interfaz WAN correspondiente a la VLAN 3 para el teléfono:

wan2

Ahora la parte de "Voice" (SIP).

sip1sip2

Y por último la parte de gestión externa ACS con el protocolo TR-069, lo dejo como está:

TR-069

En principio, creo que ya estaría todo.

La conexión a Internet ya la configuro a través del Asus, haciendo que éste gestione la VLAN 6 y que conecte al servidor PPPoE.

¿Como lo tenéis vosotros para que el teléfono os funcione bien a través del ONT? Os agradezco cualquier ayuda a ver si consigo levantar la línea para enviar y recibir llamadas.

andressis2k
2

La VLAN del teléfono debes configurarla en modo IPoE y con DHCP.

La VLAN6 en el Asus, y ahí sí que debes poner el PPPoE

🗨️ 2
diamuxin1

Ok, gracias

Y que configuro aquí?

wan3
diamuxin1

Pues nada, no hay forma que levante la conexión del teléfono :(

diamuxin1

Retomo el tema sólo como conclusión:

Mientras no habiliten la telecarga SIP desde la OLT no hay forma que el ONT levante el teléfono, por muy bien que lo tengas configurado, es necesario que un técnico de Movistar haga esa operación en la OLT.

Al final creé una incidencia en O2 diciéndoles que no me funcionaba el teléfono y cuando el técnico de Movistar me llama, le explico cual es la situación con la ONT y me lo hizo sin problemas: ya tengo la ONT HG8240H + Asus RT-N66U operativos y el router HGU Mitrastar guardado en su caja.

Un saludo.

BocaDePez
BocaDePez
1

Yo he cambiado el router por una ONT que era de Movistar y no he tenido que hablar con ningún técnico. Si que he visto algunas diferencia entre lo que indican unos y otros foreros, así que indicare como lo he conseguido yo.

ONT Huawei EchoLife HG8240H + router Asus RT-AC86U

Lo primero el IDONT hay que seleccionar HEX no ASCII, yo pego el IDONT a bloque tanto en password como en SN:, nada de cero delante ni nada, el propio recuadro lo ajusta.

idont.png

Una vez hecho esto reseteo el router con el botón de reset a valores de fabrica, para ello me fijo en que se apaguen los leds.

Una vez reiniciado, la idont debería de ser la misma que acabas de meter, ese valor no cambia.

El WAN tiene q estar a como sale por defecto una vez reiniciado, ahí no toques ni pongas nada.

wan3.png

En el SIP donde has metido la IP 10.31.255.134 pon DHCP y por ultimo en User name, authentication name tu número de teléfono fijo y Como password "ChangeMe" sin las comillas.

sip1.png

Un vez hecho esto deberías de tener teléfono, luego ya solo es conectar el router y levantar internet. PPPoE adslppp etc etc.

Yo tuve que seleccionar parámetros especiales del operador y tripe VLAN Movistar (apesar que el router no estaba actualizado aun para esa opción) y meter las IP's de la tele para que funcionase el internet, y una vez actualizado el router a la ultima versión volver a meter la IP's de la tele donde correspondia para tener la tele.

🗨️ 4
BocaDePez
BocaDePez

Tu ONT al ser de Movistar (la mia era reutilizada de Orange y reseteada a fábrica) posiblemente tendría habilitada ya la telecarga SIP al haber funcionado en el PON Movistar, revisa ahora y verás como ha cambiado algo al sincronizar la ONT. Esos datos que comentas ya se los puse también y sincronizaba con la OLT correctamente pero el SIP no levantaba. En fin que esto es una lotería, si lees en otros posts a unos les va de una forma y a otros de otra. Gracias por compartir.

Juanmana

Buenas,

Estoy siguiendo tus pasos y no me funciona

Mi ONT es nueva, y no hay manera

A alguién más le ha funcionado?

Mi versión firmware es la 201

Gracias

Saludos

🗨️ 2
vukits

¿qué error te sale?

🗨️ 1
Juanmana

buenas,

no me sale ningún error, no me funciona el telefono fijo, internet si en router Asus

Pero el telefono fijo lo configuro como el manual y no conecta

no se que puede ser