Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Conseguido Cisco EPC3825 modo bridge-modem

  • CerradoFibra/Cable

    BocaDePez BocaDePez

    Conseguido Cisco EPC3825 modo bridge-modem

    Buenas!

    Por fin he tenido tiempo para ponerme un poco con este trasto y aquí teneis como convertirlo en cablemodem. Es un poco más lioso que el netgear, pero en resumen no deja de ser bastante facil.

    Se necesita Firefox y el addon Firebug

    Imagen original en http://178.162.179.18/epc3825/top.png

    Nos logueamos en el cisco por web, da igual el usuario que usemos, e iremos a la página de administración/gestion

    Una vez que estemos en la página vamos a pinchar en el bichito que aparece a la derecha en la barra de abajo del firefox. Esto abrirá el firebug.

    Imagen original en http://178.162.179.18/epc3825/firebug.png

    Vamos a ir al buscador que esta arriba a la derecha y vamos a buscar "working_mode".

    Si os fijais hay dos divs arriba, ConnectionSEL y i_bridgeRouterMode que tiene un estilo oculto. Vamos a borrar de ambos el "display: none;"

    En cuanto borremos los dos nos aparece la opción que buscamos por arte de magia :)

    Imagen original en http://178.162.179.18/epc3825/select.png

    Seleccionamos el modo Bridge (la opcion desaparecera pero se queda marcada puedes repetir los pasos para volverla a mostrar si quieres) y le damos a guardar. Se reiniciará el CM y se activa el modo bridge con wifi, esto significa que si tenemos varios equipos, el más rapido cogera la IP pública, y a los demás les asigna IP's tipo 192.168.100.10 en adelante.

    Y con esto ya teneis un Cisco 3825 funcionando como modem, si quereis volverlo a poner como router habría que reiniciarlo de fabrica con el boton, ya que no hay opción a traves de web.

    Saludos!

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    Página 2
    • Cerrado

      pues no lo se exacto, pero me cambiaron el router, se cortaba…

      pues no lo se exacto, pero me cambiaron el router, se cortaba el internet seguido , y las pruebas que hacia con wifi

      me daban 1000kbps o 2000kbps, con este por lo menos en el portatil y con el jdownloader descargando me da 17908kbps

      ( ahora mismo ), pero tengo el tp-link ahi parado y lo mas seguro haber si lo consigo lo deje en moden para que sea el tp-link

      el que me reparta la señal

      saludos y gracias

      • Cerrado

        BocaDePez BocaDePez

        ¿El portátil con el que haces las pruebas y bajas con el…

        ¿El portátil con el que haces las pruebas y bajas con el jdownloader tiene tarjeta wifi n?

        ¿has probado a deshabilitar la wifi del portátil, conectarlo directamente al router por cable, y repetir las pruebas? ¿O, al menos, a cambiar el canal wifi? Puede que tengas interferencias.

        Si tu portátil no es wifi n, no ganarás nada poniendo el tp-link. Y si es wifi n, tampoco ganarás nada porque el cisco también es wifi n. Tal vez ganes en alcance, como mucho.

      • Cerrado

        Hola colega, lograste algo con tu TP-Link WR941ND? Yo lo…

        Hola colega, lograste algo con tu TP-Link WR941ND? Yo lo tengo Y quiero usarlo como router neutro con el Cisco convertido en cable modem, Pero no se que tal va luego de hacer el cambio, tu lo hiciste? Me podrías Aclarar un poco el panorama, esque soy muy novato en estas cosas, pero viendo Lo mal que va el Cisco me veo forzado a hacerlo, gracias.

    • Cerrado

      al portatil le tengo puesto un wifi wn821n , y en el comedor…

      al portatil le tengo puesto un wifi wn821n , y en el comedor un tl-wa901n como repetidor para intentar ganar en alcance

      por eso digo lo de conectar el tp-link 941 que tambien es N y al tener las tres antenas pienso que tendra mas alcance

      saludos

      • Cerrado

        BocaDePez BocaDePez

        user=admin password=cisco con esto aparte de la configuracion…

        user=admin

        password=cisco

        con esto aparte de la configuracion del wifi y señal-ruido veras lo de coco chanel

        si dejas las 2 casillas en blanco no saldra lo del coco chanel, solo saldra la configuracion del wifi (cambiar contraseña wifi, etc) y lo de señal y ruido

    • Cerrado

      Hola boca de pez, Yo tengo el mismo problema q tu, tengo el…

      Hola boca de pez, Yo tengo el mismo problema q tu, tengo el Cisco EPC3825 en modo normal(Osea tal como viene de fabrica) quiero pasarlo a Modo cable modem, para usar el link ese que tienes tu, ya q lo tengo sin darle uso, haber si asi me resuelve Algo de lo mal que va el wiffi con el Cisco. Me podrías ayudar por favor en como hacerlo, soy novato en esto Gracias.

    • Cerrado

      BocaDePez BocaDePez

      hola, yo tengo un problema y es que no puedo volver en modo…

      hola, yo tengo un problema y es que no puedo volver en modo router, por mas que lo intento nada, e apagado el router, e pulsado los 2 botones que viene detras reset y el otro y nada sigo en modo modem... alguien me puede ayudar??? esque tengo varios equipos en casa y solo me conecta 1 .. es una pesadilla , gracias

    • Cerrado

      Me podrian ayudar por favor, tengo el cisco este q da ono y…

      Me podrian ayudar por favor, tengo el cisco este q da ono y la señal del wifi es fatal Tengo un router neutro de la marca Link, el cual quiero usar, pero esq llego a poner el cisco En modo bridge, luego conecto el router link al neutro y no pasa nada. Quisiera saber q hago mal, Si tengo q cambiar datos en ambos routers, y si es asi cuales son...ayuda porfavor o recpmendarme Alguna pagina donde expliquen esto detalladamente, ya q soy nobato en estas cosas, gracias.

      • Cerrado

        BocaDePez BocaDePez

        Una pregunta, también posteada en otro foro: ¿baja la…

        Una pregunta, también posteada en otro foro:

        ¿baja la velocidad al ponerlo en bridge? Yo tengo ahora elNetGear CG3100D-RG y al ponerlo en "bridge" la velocidad baja de 50MB a unos 25MB aproximadamente?

        Gracias

        • Cerrado

          Es un error del firmware R06 de Netgear. En las versiones…

          Es un error del firmware R06 de Netgear. En las versiones anteriores no ocurria y en los Cisco por lo que se tampoco ocurre con las versiones actuales de firmware.

    • Cerrado

      hola, hoy he comprobado que han actualizado el firmware del…

      hola, hoy he comprobado que han actualizado el firmware del cisco3825 a la version 2.3.0_R3 del 15 de abril-2011. Pues bien el cisco aun seguia como cablemodem, me ha dado por resetearlo a ver que cambios tenia y como no me ha convencido he querido volver a ponerlo como cablemodem, pero "sorpresa" el firebug no encuentra "working_mode" ni "ConnectionSEL y i_bridgeRouterMode " osease ya no puedo convertirlo en cablemodem. No se si es que hay que hacerlo de otra forma, o del firefox version 5 o del firebug version 1.7.3 o del firmware nuevo que en vez de mejorar las cosas lo jode mucho mas. No se por que cojones no deja que podamos elegir si queremos usarlo como router o como modem y no capen estas opciones, como en el netgear que si quieres usarlo como cablemodem iras a 20 megas como maximo(encima que estoy pagando por este cisco los casi 50€). Salu2

        • Cerrado

          ahora escribo desde el firefox, he comprobado que desde ie9…

          ahora escribo desde el firefox, he comprobado que desde ie9 ni se puede editar ni aparece la barra de escribir en negrita, cursiva, insertar imagen etc..

          Queria decir tambien que al meter la ip del cisco para acceder a la configuracion me aparece este aviso: Imagen original en http://webs.ono.com/thanatos/1.jpg

          No se si será un problema para las personas que no tengan el java activado o instalado.

    • Cerrado

      BocaDePez BocaDePez

      yomimmo Inténtalo varias veces, porque yo si lo he…

      yomimmo

      Inténtalo varias veces, porque yo si lo he conseguido.

      He sufrido la actualización del Cisco (que me dejo sin conexión), quedándome sin internet durante dos días. Me han estado tomando el pelo, mandando mensajes al movil de que mi averia se había solucionado; me han abierto 4 incidencias (la misma averia, pero que ellos solucionaban de forma fantasma). Al final de la tarde de hoy, por fin se ha solucionado, y he vuelto a convertir el cisco a modem (después de varios intentos).

    • Cerrado

      BocaDePez BocaDePez

      Disculpar , no he estado conectada. Bien , yo resetee el…

      Disculpar , no he estado conectada. Bien , yo resetee el router para ponerlo a los valores de fábrica (ya sabes, mas de 20 segundo pinchando el reset); Luego con el Firefox y el addon Firebug, seguí los pasos de la guía y me salio lo de ponerlo en modo bridget (escogí para no liarme ingles en la opción idioma después del reseteo). Luego ya con el procedimiento de:

      Desconecté el cisco de la luz; desconecte todos los cables de mi links que es el que tengo(y lo resetee a valores de fábrica). Volví a conectar el modem y cuando estuvo estable (todas las luces en verde), conecte a links el cable de red, espere un mínuto, conecte el cable de mi ordenador y encendi el ordenata y "voila" funcionó. Saludos

    • Cerrado

      BocaDePez BocaDePez

      He cambiado el router a modo cable-modem y perfecto, pero…

      He cambiado el router a modo cable-modem y perfecto, pero luego resetee el router y funciona bien, pero no me aparece el mismo menu inicial. Ahora quiero pasarlo de nuevo a cable-modem y no encuentro el working_mode.

      La versión de firmware es EPC3825-v302r125531-110415c-ONO

      Saludos, Eduard

        • Cerrado

          BocaDePez BocaDePez

          Muchas gracias, es que lo que quiero es redireccionar los…

          Muchas gracias, es que lo que quiero es redireccionar los puertos, pero aunque lo pongo en la configuración no me funciona.

          y me he peleado con los de ono, pero aunque parece que esta, no los redirige. Entonces pense en pasarlo a cable modem y luego poner un router estandard para redirigir los puertos.

          Saludos,

          • Cerrado

            para el tema de los puertos: 1º opcion: *en el navegador,…

            para el tema de los puertos:
            1º opcion:
            *en el navegador, escribir 192.168.1.1, usuario=admin, password=cisco

            *ir a aplicaciones y juegos/renvio de intervalos de puertos. (por ejemplo yo quiero configurar los puertos para el mirc tcp desde 1024 hasta el 5000, tcp 6660 hasta el 6669, udp el 113 solo) Imagen original en http://webs.ono.com/thanatos/a.jpg

            2º opcion:

            No abrir puertos y en dmz poner la ip 192.168.1.10 (o la que tu pc tenga) pero solo sera redirigido a esa ip, si tienes mas equipos tendras que hacer lo anterior abrir puertos a las diferentes ip's

            Yo de ti si quieres tambien si tienes varios equipos o 1, poner la propiedades tcp/ip de tu tarjeta de red o tarjeta inalambrica, ponerlo en manual o sino mejor en la configuracion del cisco, en el apartado configuracion de la lan pulsas en "direcciones ip dhc preasignadas, y en la ventana que aparece en direccion mac pones la mac de tu tarjeta de red y en asignar ip pones 192.168.1.10 y pulsar en agregar ip statica, si tienes mas equipos, lo mismo pones la mac de la tarjeta de cada equipo y la ip acabada en 11, 12,13,etccc, asi siempre que cada equipo se conecte tendra siempre esa ip.

            Porque al no hacer esto, cuando enchufas tus equipos el cisco si comprueba que esa ip esta ocupada (porque no se ha liberado) ,te daria otra ip y entonces la configuracion de los puertos ya no te funcionara en la nueva ip que te ha dado el cisco ya que tienes configurado los puertos con otra ip. No se si me explico. Ejemplo sin configurar eso de asignar las ip a cada equipo, hoy te conectas y te da la ip 192.168.1.10 apagas el pc y al volver a encenderlo de da la ip 192.168.1.11 y ya se jodio porque tendrias que volver a configurar los puertos cambiando la ip que tenias configurado y poner la nueva que te ha dado el cisco.

    • Cerrado

      BocaDePez BocaDePez

      Es un equipo SNAP PAC de Opto22 (tipo PLC), funciona con IP…

      Es un equipo SNAP PAC de Opto22 (tipo PLC), funciona con IP fija. Tengo asignada la IP 192.168.1.111 y a nivel local en la red si hago un ping me contesta y esta vivo. Con el programa de comunicaciones que utiliza el puerto 2001 a nivel local no tengo problema. Cuando pruebo con la ip asignada al router (desde una red movil) no contesta y tengo redirigido el puerto 2001 a la ip 111. Desde Ono me dicen que esta bien configurado, pero en la red local si comunico y al intentar desde fuera no contesta. Tambien he probado con el DMZ y tampoco funciona.

      Saludos y muchas gracias

      • Cerrado

        no se, pues activa el upnp y desactiva el firewall del cisco…

        no se, pues activa el upnp y desactiva el firewall del cisco y sino a esperar a ver si alguien consigue volver a activar el modo bridge only en el cisco. salu2

    • Cerrado

      BocaDePez BocaDePez

      Después de mucho batallar con ONO para que me dijese porqué…

      ** IMPORTANTE **

      Después de mucho batallar con ONO para que me dijese porqué no se puede clonar la mac y conseguir ip fija en modo cablemodem...

      Me llama un simpático técnico diciéndome que varios ingenieros de la compañia han detectado que existe un problema con el EPC3825 y es imposible configurar éste en modo bridge y asignarle ip fija.

      Dado éste problema me han comunicado que no puedo disfrutar de 100Megas ya que el único router que tienen catalogado para esa oferta es el EPC3825 ( el epc300 no soporta más de 50M). Me han hecho un descuento por los 50 Megas a sabiendas que me han vendido algo que no pueden configurar

      Para más cachondeo me han dicho que ONO ha comprado un gran paquete de routers para distribuir entre clientes de 50 - 100 M y se han dado cuenta a posteriori por lo que hasta que no se cambie el catalogo de routers no va a poderse utilizar éstas conexiones en modo bridge + ipstatica.

      • Cerrado

        no me he enterado muy bien,¿ese fallo de que no se puede…

        no me he enterado muy bien,¿ese fallo de que no se puede configurar en modo bridge es por el ultimo firmware, que a mi me lo han actualizado hara 3-4 dias, abril-2011 (epc3825-v302r125531-110415c-ONO.bin) o el anterior que era de febrero-2011? porque con el del febrero si se podia pasarlo a cablemodem, pero con el nuevo firm no. Otra cosa aparte del 3825 esta tambien el netgear que si funciona con los 100 megas(eso creo) Yo tengo los 100 megas con el cisco3825, por ethernet va bien los 100, pero he probado con wifi y la velocidad ronda entre 50-60 megas(como no sea eso el problema que por wifi no furula bien con los 100 megas). Bueno aparte el wifi del cisco3825 con el ultimo firmware no da los 300Mbps (en wifi N) sino que da 130Mbps. Oyes poz a ver si eso del "gran paquete de routers para distribuir" es verdad y me cambian el cisco, que yo quiero en cablemodem que no en router

        • Cerrado

          BocaDePez BocaDePez

          O no me he explicado bien o no lo has entendido. El epc3825…

          O no me he explicado bien o no lo has entendido. El epc3825 si que se puede poner en modo bridge pero solo con ipdinamica. Si has contratado el servicio de ipfija estás perdido ya que al clonar la mac los servidores dhcp de ono se hacen la "picha un lio" y no te proporciona la ip adecuada.

          Un ingeniero de ONO me ha dicho que han detectado el problema y no encuentran solución por lo que están proponiendo a la gente que ha contratado 100M pasarse a 50M y ponerles un cablemodem enganchado a un router netgear. El problema es que la gente que quiere enganchar el epc3825 a un router propio no podemos si no es que hacemos chapuzas tipo dmz o poner 2 routers LAN to LAN ( uno detrás del otro)

          Vamos dicho de otro modo. Chapuza de ONO y entre risas me han dicho que se han dado cuenta una vez le han comprado "el gran paquete de routers" a cisco ( por dentro no es cisco es atlanta ¿os suena?),

          Una vez han metido la pata, nos lo venden todo muy bonito y luego te encuentras mil promesas incumplidas.

          Conste que he contratado a ONO empresas, para particulares lo tenéis más difícil.

          • Cerrado

            Buenas BocaDePez. Tengo el mismo problema, Ono empresas, Ip…

            Buenas BocaDePez.

            Tengo el mismo problema, Ono empresas, Ip Fija, etc,etc. Ahora lo unico que quiero es poner el router EPC3825 en modo bridge, pero siguiendo los manuales online, no lo consigo. El firmware que tengo EPC3825-v302r125531-110415c-ONO

            Quiero que la ip fija la tenga el fortiwifi60C.

            ¿se ha cambiado algo que ya no se puede modificar el router para que aparezca la opcion de bridge?

            Gracias.

            • Cerrado

              BocaDePez BocaDePez
              Como os cuento. La opción de poner en modo bridge te…

              Como os cuento. La opción de poner en modo bridge te aparecerá con el firmware que tiene de fábrica. Utiliza firebug y busca working_mode.

              El problema que experimentarás es que tu fortiwifi no te lo clonará la mac. Explicación de ONO: aunque clones la mac utilizando la formula CMmac+1 en hexagesimal nunca te va a dar ipfija. Siempre obtendrás ip dinamica. Tras mucho batallar con ono al respecto me han comentado que lo que yo quiero hacer no se puede por restricciones del router.

              Ya nos comentas como has quedado con tu forti.

              Un saludo

              • Cerrado

                Buenas. Pues parece ser que no encuentro el working_mode.Si…

                Buenas.

                Pues parece ser que no encuentro el working_mode.Si por error, he editado el html, y me he pasado borrando algo, si le damos un reset, el codigo html del cisco vuelve a ser el original, ¿no?.

                Por otra parte, ha quedado clarisimo que no voy a tener la ip fija en el forti...

                Gracias

          • Cerrado

            BocaDePez BocaDePez
            Hola Telemako, Tengo el mismo probelma que tu lo pongo en…

            Hola Telemako,

            Tengo el mismo probelma que tu lo pongo en modo bridge y bien pero la ip fija no me la respera. He probado a clonar la Ip fija en el touter Drytek y tampoco. Solo funciona cuando esta por Dhcp. ¿esto sigue siendo asi? ¿Si le pido a Ono que me cambie el router cisco por un netgear me funcionara entonces la Ip fija?

            Gracias por anticipado.

    • Cerrado

      Yo me imagino que lo que han hecho es en lugar de ocultar el…

      Yo me imagino que lo que han hecho es en lugar de ocultar el select, lo habrán borrado. ¿Nadie ha probado volverlo a agregar con el firebug?

      El que tenga un CM con la versión vieja que por favor copie la sección que contiene el select completo y quien no le funcione que pruebe agregarlo en el lugar donde estaba antes.

    • Cerrado

      heyyyyy gracias por la pista, tengo 2 cisco3825 1 sin activar…

      heyyyyy gracias por la pista, tengo 2 cisco3825 1 sin activar con firm junio2010 y de este he copiado el html y lo he pegado en el otro cisco activado con firm abril2011 y chachi piruli ya lo tengo como bridge.

      a ver si si lo entendeis como hay que hacerlo:

      1) Por firefox y con firebug hacer lo que se dice en el primer hilo de alex-a-bravo, pero no busqueis lo de working_mode(porque no esta), osea solo entrar en el cisco en administracion/gestion, pinchas en firebug.

      2)En la ventana de firebug, dentro de la pestaña htlm,debajo a la izquierda de body.BodyStyle, pulsar en Editar. seleccionar todo lo que pone alli y borrarlo con supr.

      3)bajar este txt (link roto)

      4)De ese txt copiar (control+e y control+c) todo el contenido y pegarlo en el firebug (control+v) en donde se elimino el contenido del apartado 2.

      5) En el firebug pulsar en Editar para desactivarlo, ahora ya podreis buscar working_mode y hacer lo que alex-a-bravo comenta. lo de eliminar los 2 display:none

      6) aparecera la opcion de elegir bridge only, la elegis, pulsar en guardar y se reseteara. Para acceder al cisco la ip sera 192.168.100.1

      He probado de apagarlo y no pasa nada, se queda igual en modem. Para volver a router, pues a resetear con el boton de atras.

      • Cerrado

        ¡MAGNIFICO! En cuanto tenga un rato libre lo pruebo. Esto…

        ¡MAGNIFICO! En cuanto tenga un rato libre lo pruebo. Esto prolongara un poco más el estar con esta gente hasta que movistar termine de cablear la calle donde tengo la conexión de ono.

        Cuando me peto el invento también anduve trasteando con el firebug y algo de esto sospechaba pero como no lo veía claro y no quería cargarme el router no seguí adelante.

        Saludos y gracias por "la receta"

      • Cerrado

        por si el enlace del punto 3 da error al cambio del tiempo,…

        por si el enlace del punto 3 da error al cambio del tiempo, (ya que añadi ese fichero pero sin loguearme en fileserve y debe de durar 1 dia, eso creo) pongo este tambien (link roto) que aqui si lo añadi logueandome

      • Cerrado

        BocaDePez BocaDePez

        Buenas tardes telemako y gracias, funciona. Funciona de nuevo…

        Buenas tardes telemako y gracias, funciona.

        Funciona de nuevo la opcion modo bridge y lo que tengas detras adquiere la ip publica.

        Solo una cosa, he seleccionado todo el codigo que tenia, me lo he guardado, lo he borrado y lo he sustituido por el tuyo.He cambiado el codigo para la opcion bridge, guardado y reiniciado el router.Despues de comprobar que me ha asignado a mi fortiwifi la ip publica, me he ido con el portatil y lo he conectado directamente al epc3825, para ver como ha quedado. Entro en el router, 192.168.100.1 y en el menu, solo me muestra la opcion wirelessy docsys wan. Pregunta, ¿en modo bridge solo sale este menu?. Me imagino que sera por el codigo.

        Sobretodo, gracias por el "truco".

        Un Saludo.

        • Cerrado

          1) al resetear el cisco con el boton de atras vuelves al modo…

          1) al resetear el cisco con el boton de atras vuelves al modo router tal y como lo tenias, lo que tu has pegado del fichero txt que has descargado, ha desaparecido. 2) en modo modem (desaparece la mayoria de las opciones que tiene en modo router como seguridad, la gestion de puertos, el vpn, etc). Si en usuario y contraseña te logueas en blanco las 2 casillas, te aparece wireles y status, en wireles tienes todas las opciones para configurar tu wifi(contraseña tipo de clave, etc(las mismas opciones que en modo router).En dosciswan tienes lo mismo que en modo router(la version de firmware, la señal y ruido etc). 3) si accedes al cisco como usuario=admin y contraseña=cisco, aparte de las mismas opciones del punto 2, tendras la opcion de channel selection(que hay no hace falta toquetear nada porque eso lo hace automatico) Pero no te preocupes porque en modo modem solo tiene esas opciones y no es extraño que no aparezca las demas o algunas de las opciones en modo router que no aparece ahora(ya que esas opciones es para que funcione en router y en modem no le hace falta esas opciones). Si quieres volver a mode router como lo tenias antes, pues solamente es resetearlo duranta unos 20-25 segundos,con el botoncito de atras, cuando veas que todas las luces se encienden en verde y ambar (o amarillo-anaranjadodepende de cada uno como lo vea) :-)entonces sueltas el reset, y aquello que antes surprimistes te volvera a aparecer, en resumen que recupera el htlm ese que se borro y se remplazo por el fichero txt. salu2

          • Cerrado

            que los cablemodem, tiene todos los puertos abiertos, no…

            que los cablemodem, tiene todos los puertos abiertos, no tiene firewal, ni upn, ni vpn, ni nas, ni dlna, ni gestor de puertos(eso creo, tampoco estoy yo muy puesto en estos temas) :-) solo te da informacion de tu ruido señal, mac que tienes, numero de serie, etc. y los cablemodem con wifi aparte de esa informacion , tiene opciones para configurar el wifi y na mas. Por eso yo prefiero como modem y conectarle un neutro y el tema de puertos nas dlna etc lo hace mi neutro que le da 1000 patadas al router cisco y ademas puedo cambiar la ip publica cuando me de la gana en menos de 30 segundo :-)

      • Cerrado

        Lo comente en otro hilo, nadie me dijo nada sorprendentemente…

        Lo comente en otro hilo, nadie me dijo nada sorprendentemente así que pensé que no habia mucho intereses.

        Con el tamper data y el firefox se soluciona un poco más facil, es cuestión de añadir el working_mode a la petición. Es lo mismo que estais haciendo metiendo todo ese codigo, pero a vamos, a mi por lo menos me resulto más facil de esta manera.

        Todavía no lo tengo muy claro, pero por lo que he visto me parece que voy a terminar tocando la NAND porque ya no puedo volver atrás con el asunto del brigde.

        • Cerrado

          Oye RoTTe podrias explicar paso a paso como ponerlo en…

          Oye RoTTe podrias explicar paso a paso como ponerlo en bridged-modem con el nuevo firm?

          Podria revetir estos cambios cuando quisiera?

          Me cambiaria la IP publica?

          Gracias.

        • Cerrado

          esto no es para parchear el firm, esto es para poder activar…

          esto no es para parchear el firm, esto es para poder activar el modo modem, en vez de usarlo como router. 1)no se si se puede hacer con otro explorador 2)No lo se, segun uno, dice que en modo modem no le solucionó lo de las descargas corruptas. En mi caso como no tengo problemas con las descargas (tanto en router como modem) no se que decirte. Es cuestion de que lo pruebes y si ves que pasa lo mismo, lo reseteas y lo dejas tal como estaba en modo router.

      • Cerrado

        tambien funciona con internet explorer 9 pulsando f12, por…

        tambien funciona con internet explorer 9 pulsando f12, por cortesia de invitado123 y avila2474 por si se podia hacer con otro navegador que no fuera firefox.

    • Cerrado

      esto va para alguien de ono. Ya que se ha podido volver a…

      esto va para alguien de ono. Ya que se ha podido volver a poner el cisco en modo modem y tienen pensado sacar otro firmware con mas trabas para convertirlo en modem, ¿no podrian ustedes hacer algo parecido como los de jazztel, ativar atraves de la web (turbo up, turbo down y fastpath)? pero con los firmwares. Osease. ustedes nos envian un correo diciendo ha salido una nueva actualizacion si quereis instalarla acceder al area de clientes en un apartado nuevo llamado firmwares(con todas o casi todas las versiones que han salido), y divididos por diferentes modelos de routers o cablemodem y asi podemos probar ese firmware nuevo y sino nos gusta, poder instalarnos el de una version anterior.

      • Cerrado

        Si lo has configurado como brigde, lo has configurado como…

        Si lo has configurado como brigde, lo has configurado como cablemódem, es decir, únicamente se puede conectar un dispositivo al módem. Por eso el otro PC coge una IP 169.X.X.X (ese rango de IP's lo asigna automáticamente Windows, cuando el PC que está intentando conectar a internet, no encuentra un servidor DHCP válido, y no lo encuentra porque el segundo PC será incapaz de conectar con el módem que ya tiene conectado otro dispositivo).

        Es algo que deberíais tener en cuenta una vez que activáis el modo brigde de los cablerouters, para pasarlos a cablemódems. Una vez pasados a modo bridge, sólo puede conectarse un PC al módem. Para que se conecten más dispositivos, deberéis volver a poner el módem en modo router (es decir, resetearlo a modo fábrica).

        Un saludo :)

      • Cerrado

        como dicen los compañeros, en modo modem solo puedes conectar…

        como dicen los compañeros, en modo modem solo puedes conectar un ordenador, para poder conectar mas ordenadores, o como dice djnacho lo reseteas para dejarlo como estaba, o si quieres en modo modem, acoplarle un router neutro con o sin wifi, para poder conectar mas equipos.

        • Cerrado

          ok todo aclarado.. o sea que puedes conectar por wifi o por…

          ok todo aclarado..

          o sea que puedes conectar por wifi o por cable pero solo un equipo...

          perfecto.

          Lo tengo conectado a una fonera 2.0n y va de lujo....

    • Cerrado

      BocaDePez BocaDePez

      no me funciona :( me conecto con usuario admin/cisco y al…

      no me funciona :(

      me conecto con usuario admin/cisco y al intentar conectar a la url que indican en el tutorial (http://192.168.1.1/Administration.htm) el navegador me muestra un error "The connection was reset"

      Mediante la interfaz web si que puedo llegar a 192.168.1.1/Administration.asp pero al utilizar ahi firebug no encuentro la linea para activar el modo bridge. Cuando busco por la palabra "hidden" encuentro varios campos ocultos pero ninguno de ellos es el "working_mode" o "bridge". Buscando por "bridge" tampoco encuentro nada.

      Me da la impresión de que ono está utilizando otro firmware que no permite activar el modo bridge porque el "build time" de mi firmware es de abril de 2011. Aqui podeis ver los detalles. ¿alguien sabe cómo poner este firmware en modo bridge? muchas gracias por cualquier ayuda......

      Model:Cisco EPC3825
      Vendor:Cisco
      Hardware Revision:1.0
      Bootloader Revision:2.3.0_R3
      Current Software Revision:EPC3825-v302r125531-110415c-ONO
      Firmware Name:epc3825-v302r125531-110415c-ONO.bin
      Firmware Build Time:Apr 15 16:46:31 2011
      Cable Modem Status:Operational
      Wireless Network:Enable
    • Cerrado

      BocaDePez BocaDePez

      Hola, Tengo un Cisco EPC3825, lo he configurado como…

      Hola,

      Tengo un Cisco EPC3825, lo he configurado como cable-modem (bridge) y uso como router un NetGear FVS124G.

      He reseteado varias veces para hacer las pruebas y de una velocidad de 52 Mbps de descarga cuando el Cisco está configurado como router pasa a un máximo de 12 Mbps cuando el Cisco está configurado como cable-modem.

      Necesito que el Cisco funcione como cable-modem así que ¿puedo hacer algo con el NetGear para tener los 52 Mbps? ¿qué otro router neutro permitiría tener los 52 Mbps con el Cisco en modo bridge?

      Saludos y muchas gracias

      • Cerrado

        Tu problema es el router que has puesto, esta pensado para…

        Tu problema es el router que has puesto, esta pensado para otro tipo de funciones.

        WAN to LAN throughput measured 13 Mbps, with LAN to WAN coming in at 12 Mbps. This is adequate for many Cable/DSL connections, but not fast enough for ADSL2+ and Fiber service. This places the 124G 39th out of 46 tested routers in our WAN to LAN Throughput Router Chart.

        Test DescriptionThroughput - Mbps
        WAN to LAN13
        LAN to WAN12
        Total Simultaneous Throughput12
        Maximum Simultaneous Connections196
        VPN Client - Remote to Local5.1
        VPN Client - Local to Remote3.6
        Firmware version1.1.44
    • Cerrado

      BocaDePez BocaDePez

      Muchas gracias por tu respuesta. Es el que tenía a mano pero…

      Muchas gracias por tu respuesta.

      Es el que tenía a mano pero me da más tranquilidad saber que no es problema de la conexión o del modo bridge del Cisco.

      Entonces tendré que comprar uno nuevo, necesitaría uno con Wireless-N (que se pueda desconectar desde el interfaz web según interese), firewall y los 4 puertos Ethernet típicos. ¿Alguna recomendación?

      Saludos y gracias

    • Cerrado

      Hola muy buenas, aqui comento mi problema a ver si alguien me…

      Hola muy buenas, aqui comento mi problema a ver si alguien me saca de dudas.

      Resulta que la semana pasada contrate ONO, y me vino el tecnico con un cisco epc3825. Al cabo de los dias me di cuenta de lo de la dichosa ip, e intente ponerlo en modo bridge modem, al final lo conseguí y le anexe un router neutro TP-Link TL-WR740N. Bueno, pos hasta aqui bien, cambie varias veces la ip para ver k funcionaba, pero al cabo de las horas mientras estoy navegando, se me cae la conexion a internet, como si el Cisco se bloqueara o algo similar y finalmente me toca apagarlo y volverlo a encender.

      Cuando hago esto de apagarlo y volverlo a encender resulta que empiezan a parpadear los leds verdes del Cisco y cuando llega al de Online, no para de parpadear. Asi me puedo tirar 30 minutos hasta k el led se queda fijo, y vuelvo a tener internet.

      ¿Podria ser k la version de mi Cisco es vieja y debo actualizarla?, La versión es:

      Versión actual del software:epc3825-v302r12901-100611c-ONO
      Nombre del firmware:epc3825-v302r12901-100611c-ONO.bin
      Hora de compilación del firmware:Jun 11 2010 15:09:24
        • Cerrado

          BocaDePez BocaDePez

          Claro, esque yo hacia lo que se indica, y me salia un cartel…

          Claro, esque yo hacia lo que se indica, y me salia un cartel grande con: This device has been reset. y cuando recargaba no podia acceder al router de ono y perdia la conexion y pensaba que era porque no me funcionaba y lo tenia que resetear manualmente. Pero si cambia la ip a 192.168.100.1 pues lo tengo claro. Iré probando. Saludos y gracias!

          • Cerrado

            BocaDePez BocaDePez
            Me pasa lo mismo que a tí y puedo acceder correctamente al ya…

            Me pasa lo mismo que a tí y puedo acceder correctamente al ya cable/modem mediante la 192.168.100.1. Mi duda es la siguiente:

            Ahora conecto el router neutro al EPC3825 de Ono, En la interfaz 1 de éste, conecto el cable de red que va a la interfaz ethernet del router neutro. Y hago un ipconfig para ver que poseo como puerta de enlace la del neutro. Hasta ahi perfecto, pero no tengo internet. En la luz led del EPC3825 sale el puerto uno de color naranja (debe de ser verde) y haciendo analisis me sale que el error son de DNS pero ni poniendo las DNS fija en el adaptador de la tarjeta de red funciona..

            ¿Que puede ser?

      • Cerrado

        El puerto 8080 solo esta abierto para unas IP concretas que…

        El puerto 8080 solo esta abierto para unas IP concretas que corresponden al servivio tecnico de Ono.

        La red Wifi puede ser todo lo segura que tu quieras en funcion de la configuracion de la misma que hagas o si no la vas a utilizar la desconectas.

    • Cerrado

      BocaDePez BocaDePez

      Bravo por ti.¡¡¡ Aunque yo pido ayuda para algo mucho más…

      Bravo por ti.¡¡¡ Aunque yo pido ayuda para algo mucho más sencillo. Acabo de instalar ONO con el modem Cisco epc3825. Quiero conectarle, via wifi, un Linksys WRT54G que tengo pinchado con un RJ45 a un PC en otra habitación. Ya lo he conseguido con el sistema WDS si DESHABILITO la clave de acceso. Pero en cuanto le meto una encriptación WPA-Personal+AES, no hay manera de conectar. El Linksys lo tengo configurado en modo AP+WDS y, ya digo que, cuando dejo la red libre y sin seguridad, anda de maravilla, pero en cuanto meto alguna encriptación deja de funcionar. Y eso que pongo todos los parámetros idénticos y utilizo el mismo canal, etc.

      Y claro, no es cuestión de dejar la red libre pa que entre cualquiera.

      ¿Me podeis dar alguna idea más?.

      Gracias¡¡

        • Cerrado

          BocaDePez BocaDePez

          Gracias. Puede que sea ese el tema. Aunque hace unos días aún…

          Gracias. Puede que sea ese el tema. Aunque hace unos días aún estaba con Jazztel y con ellos me funcionaba todo, incluída la seguridad WPA, aunque bien es cierto que la conexión no la monté por WDS sino por otro sistema que ahora intento y no me sale. No sé si ahora probar esto del Bridge modificando el Cisco epc3825, tal como explicas más arriba. ¿Crees que funcionaría así?

          Gracias por tu respuesta

      • Cerrado

        Ami me pasa lo mismo,en el navegador sale esto. Username or…

        Ami me pasa lo mismo,en el navegador sale esto.

        Username or Password is incorrect.
        Please refer to the troubleshooting below:
        Is the "Caps Lock" enabled on your keyboard?
        The username and password must be lowercase, please ensure that the "Caps Lock" LED is disabled on your keyboard and try again.
        Forgot your username or password?
        Please reset the device to the factory default settings if you have forgotten your username or password. The default username and password are both set as "admin".
        Note: The settings will be restored to factory default after the resetting.
        How to restore the device to the factory default settings?
        Firstly locate the reset button on the rear panel of the unit, whilst the device is powered on press and hold the reset button for more than 5 seconds, the device will then reboot and restore itself to the factory default settings.

        Y el Password esta bien

        Un saludo para tod@s

    • Cerrado

      BocaDePez BocaDePez

      Buenas. Tengo un pequeño problemilla para configurar la red…

      Buenas. Tengo un pequeño problemilla para configurar la red con el cisco 3825 (router wifi) y el wrt160. Hasta ahora tenía un cable modem scientific atlanta conectado al wrt160 y me iba todo sin problemas y podía compartir archivos en mi red local (dlna) pero me pusieron 30mb de ono con el cisco y adiós, se acabaron las dlna. He leido que solo comparten los archivos los dispositivos que están conectados de la misma manera, los wifi con wifi y los ethernet con los de ethernet.

      Como soluciono esto??? se puede tocar algo en el cisco para solucionarlo, he buscado y no he encontrado nada, ó ¿Cómo puedo instalar los dos (cisco y wrt160) porque desactive el wifi del cisco y lo enganche al pc y al wrt160 y al principio funcionaba pero después se cayó la red wifi, y conectando el cisco al wrt160 directamente y éste al pc pues no da conexión.

      La solución sería poner el cisco en cable modem que he ledíado por ahi se puede conseguir??? gracias. Soy Javier de Valencia

    • Cerrado

      BocaDePez BocaDePez

      Pues esta semana me pongo. Es una putada que no haya un firm…

      Pues esta semana me pongo. Es una putada que no haya un firm q corrija eso de las dlna. Se ve que salió uno pero luego daba problemas al descargar archivos pesados y volvieron a cambiar.

    • Cerrado

      Versión actual del software: epc3825-v302r12901-100611c-ONO…

      Versión actual del software:epc3825-v302r12901-100611c-ONO
      Nombre del firmware:epc3825-v302r12901-100611c-ONO.bin
      Hora de compilación del firmware:Jun 11 2010 15:09:24

      hola tengo este firmware

      y me bajado un archivo de 1gb y me ha dado error nose si seria por el archivo o no porque lo he encontrado por internet.

      esa version da errores??y donde puedo bajarme un archivo de ese tamaño??

      muchas gracias

    • Cerrado

      BocaDePez BocaDePez

      Ya lo tengo solucionado. El cisco convertido a puente y…

      Ya lo tengo solucionado. El cisco convertido a puente y conectado a mi router wifi g wrt160. Ya puedo compartir con la play 3 y tengo bastante más señal, 80% por los 47% que me daba el cisco 3825. Y velocidad 30 mb con el pc, no pierde nada. El único problema que ahora la música me hace un par de rutas más para acceder al contenido, algo habré tocado y al final no me llega a abrir archivos por exceso de caracteres. Antes era música->carpetas->mi música-> y ya estaba por ahí sin problemas, ahora música-> carpetas-> all documents-> documentos de javier-> mis documentos->mi música-> y al final si tengo otra carpeta ya no me la abre. ......

    Hay 1 páginas posteriores con más temas