BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Como configuro mi router???

jemarmar

Hola amigos!!! Me he comprado un router, un USR8003 para conectar dos ordenadores, para mi modem toyocom que tantos problemas nos da :D, pero bueno, no logro configurarlo pues no me aclaro demasiado, le he probado a decir que sea de IP dinámica o con lo del PPPoE pero no sé si además tengo que hacer algo más ni na. Así que agradecería vuestra ayuda para decirme como debo configurarlo desde cero. Gracias.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Juanba

Has mirado en el post de "PLC en lan con HUB?, ahi vienen varias cosas sobre el tema.

Saludos

bodegas

Yo uso un Linksys, pero vamos, lo único que tuve que configurar fue el tipo de acceso (PPPoE) y poner nombre de usuario y contraseña.

🗨️ 2
BocaDePez
BocaDePez

cual es la ruta para encontrar la PPPoP, ya que tengo unWireless - G

🗨️ 1
bodegas

ein?

Tatolino

Configuras en propiedades TCP/IP de los ordenadores lo siguiente:
Dirección IP 192.168.123.1 (el segundo ordenador con 192.168.123.2, etc.)
Máscara subred 255.255.255.0
Puerta enlace predeterminada 192.168.123.254
DNS de Iberdrola

Pones en la barra del navegador la dirección del router:
http://192.168.123.254
Una vez en la interfaz del router, pinchas el botón Login, luego eliges la opción Primary Setup
Pulsas en Change y seleccionas PPP over Ethernet
Escribes en las correspondientes casillas tu Nombre_Usuario y Contraseña proporcionados por Iberdrola, tal como se muestra en la imagen siguiente:

Imagen original en http://img128.exs.cx/img128/4697/wan15wr.png

Luego pulsas el botón Save

Saludos

🗨️ 4
jemarmar

Muchas grs!!! pero hay algo que todavía no debo de hacer bien, porque sigue sin irme :-? Lo de la configuración TCP/IP es en propiedades de mi red LAN??? el DNS de iberdrola es el que obtengo haciendo un ipconfig/all(que me salen dos DNS)??? El DCHP lo debo tener en disable en la configuración del router??? Lo siento mucho, pero creo que soy un poco negado para todo esto. Muchísimas gracias!!!

🗨️ 3
BocaDePez
BocaDePez

Se supone que:

1. En los ordenadores tienes instaladas tarjetas de red que están detectadas por el sistema.
2. Tienes conectado el módem PLC, desde su puerto ethernet, a la boca WAN del router con el correspondiente cable de red.
3. Tienes conectados los ordenadores con cables de red desde sus tarjetas de red a sendas bocas LAN del router.
4. Tienes conectado el módem, enciendes router y ordenadores.

Lo de las propiedades TCP/IP, me refiero a esto:

Imagen original en http://img19.exs.cx/img19/3522/tcpip0mg.png

(si tienes otros ordenadores, la IP sería consecutiva, 192.168.123.2, etc.).

Los DNS son los del ipconfig/all, efectiwonder.

El servidor DHCP del router podrías tenerlo activado o no pero yo creo que es mejor desactivarlo ya que ponemos manualmente los datos en el TCP/IP (pantalla de muestra de este post).

P.D.: Me estoy basando en "pura teoria", ya que ni tengo PLC ni este router, pero creo que debería funcionarte.
Ah! comprueba que se te enciendan las luces WAN y LAN del router (no sea cosa de cables de red inadecuados o defectuosos).

Saludos

🗨️ 2
Tatolino

Ese era yo. :-P

Otra cosa: si no lo has hecho, desinstala el WinPoet.
Otra más: en Maximum Idle Time ponle 0 porque con lo de 300 se te desconectaría el router a los 5 minutos, con el valor 0 no se te desconectará nunca.

🗨️ 1
jemarmar
Tatolino

Vamos a ampliar un poco la información de este hilo para los que decidan crear una red local empleando un router.
___________

La mayoría de los routers que podemos emplear para conectarlos a nuestro módem PLC, tienen la interesante posibilidad de clonar direcciones MAC.

Esta opción consiste en indicar al router las direcciones MAC de cada uno de los ordenadores (u otros aparatos) conectados al mismo y hacer que las "clone". Con esto lograremos que todos los aparatos conectados al router salgan a Internet a través de la MAC del mismo o, lo que es equivalente: para Iberdrola o ENDESA solo tendremos un aparato conectado (la dirección MAC del router), evitando, de esta forma, el problema (mencionado en otros posts) de saturar el número de MACs permitidas (creo que 5).

En el router que nos ocupa en este hilo (USR 8003), la correspondiente pantalla sería (opción Toolbox):

Imagen original en http://img45.exs.cx/img45/1880/clonarmac0bp.png

Se trataría de poner la MAC a clonar en WAN's MAC Address y luego pinchar los botones Clone MAC y Reboot

La dirección MAC de la tarjeta de red de uno de nuestros ordenadores la podemos obtener, desde una sesión DOS, con el mandato ipconfig/all (en Windows XP):

Imagen original en http://img68.exs.cx/img68/3446/ipconfig8ad.png

Pienso que es una solución interesante para evitar el problema de "gastar" las MAC.

Saludos

🗨️ 2
Juanba

Gracias maestro, ya echaba de menos tus post por aqui.

Saludos

🗨️ 1
Tatolino

Saludos Juanba

Pues, si tuviera la suerte de tener cobertura de PLC en mi zona, ya lo hubiera pedido y entonces no podríais libraros de mi... :-D

agayo

Hola he estado intentando configurar una red según el tutorial de Tatolino, pero no lo consigo. Así que aunque voy a ser un poco extenso os voy a describir con un poco de detalle.
Tengo una conexión de Iberdrola de PLC 1Mb, que me funciona bastante bien conectada directamente a un ordenador. Pero no me funciona la configuración en red.
Tengo este ROUTER CONCEPTRONIC y MODEM TOYOCOM

Imagen original en http://usuarios.lycos.es/agayocar1/IMGP0179.JPG
Configuro el Router PPPoE con el usuario y clave de Iberdrola

Imagen original en http://usuarios.lycos.es/agayocar1/captura000.jpg
Y en el ordenador en el protocolo Internet (TCP/IP),

Imagen original en http://usuarios.lycos.es/agayocar1/captura007.jpg
Los DNS son los que me salen cuando hago ipconfig/all (cuando estoy conectado directamente con un ordenador)
Pero no consigo acceder a Internet. Así que os enseño como están las demás configuraciones del router a ver si se os ocurre algo.

Imagen original en http://usuarios.lycos.es/agayocar1/captura001.jpgImagen original en http://usuarios.lycos.es/agayocar1/captura002.jpg

Imagen original en http://usuarios.lycos.es/agayocar1/captura003.jpg
Imagen original en http://usuarios.lycos.es/agayocar1/captura004.jpg
Imagen original en http://usuarios.lycos.es/agayocar1/captura005.jpg

🗨️ 22
bodegas

¿En el menú Static IP por qué has puesto esos datos?

🗨️ 21
agayo

creo que son los valores que salen por defecto, pero tambien les he configuado como:
* IP ADRESS ASSIGNED BY YOUR SERVICE PROVIDER:172.26.0.1 (he intentado tab. con otros valores)
* SUBNET MASK:255.255.255.O
* SERVICE PROVIDED GATEWAY ADRESS: 172.26.0.1

GRACIAS POR VUESTRAS RESPUESTAS

🗨️ 20
bodegas

¿Y no lo puedes dejar en blanco? Supongo que ese menú es para poner tu IP fija si la tuvieras, es decir, si Iberdrola te hubiera dado una IP pública fija.

🗨️ 1
agayo
Tatolino

Lo que te dice Bodegas. De Static IP nada de nada, tienes que dejarlo en blanco porque no tienes IP estática.

Lo que tienes que rellenar, eso si, es lo del PPPoE con tu usuario y contraseña de Iberdrola (tal como has hecho).

Otra cosa: tal como has configurado tu ordenador (TCP/IP) con una IP fijada manualmente, es mejor que desactives el DHCP del router, es decir en DHCP Settings eliges Disabled.

Lo demás lo veo bien.

Saludos

Editado (has sido más rápido que yo xDD)
Pues si en Static IP no te permite dejarlo en blanco, ponle ceros. O sea:

0.0.0.0

En los tres campos.

🗨️ 17
agayo
🗨️ 16
BocaDePez
BocaDePez
🗨️ 14
Tatolino
🗨️ 13
agayo
🗨️ 12
Tatolino
🗨️ 11
agayo
🗨️ 10
Tatolino
🗨️ 9
agayo
🗨️ 8
Tatolino
🗨️ 7
agayo
🗨️ 6
bodegas
🗨️ 5
agayo
🗨️ 4
Tatolino
🗨️ 3
agayo
agayo
🗨️ 1
Pargas

Como configuro mi router??? Un smc 2804wbrp-g, me resulta imposible despues de seguier todas vuetras instrucciones. Siempre da desconectado y he probado todas las combinaciones de los que estan descritos aqui. Muchas gracias porque el PLC me va bien pero sin la red inalambrica me resulta incomodo.

🗨️ 53
Tatolino

En principio siempre aconsejo realizar la configuración del router de forma manual, prescindiendo de programas que pueden crear más problemas.
Por tanto, te describiré la configuración mediante el navegador web que tengas.

La configuración del router es mejor que la hagas desde un ordenador conectado por cable (cables de red normales, no cruzados) al router (no wireless) y
siguiendo el esquema siguiente:

Imagen original en http://imagehost.darkernet.co.uk/i/conexiones.png

Comprueba la buena conexión de todo mediante los correspondientes leds del router:

Imagen original en http://imagehost.darkernet.co.uk/i/leds.png

1. Datos por defecto del router

Si no lo has tocado, los datos por defecto del router son:
-IP: 192.168.2.1
-Máscara subred: 255.255.255.0
-Password de acceso: smcadmin

2. Configuración tarjeta de red TCP/IP

Te vas a las propiedades TCP/IP de la tarjeta de red de tu ordenador y configuras según se ve en la imagen siguiente:

Imagen original en http://imagehost.darkernet.co.uk/i/tcp_ip.png

Si tienes más ordenadores, deberás cambiar en ellos solo la IP. Por ejemplo poner IPs del mismo rango y consecutivas: 192.168.2.3, 192.168.2.4, etc.

3. CONFIGURACION DEL ROUTER

a) Abres el navegador de Internet en el que, previamente, habrás comprobado que no tenga activo ningún proxy y pones en la barra de direcciones la IP
del router 192.168.2.1 y le das al enter.

Te preguntará por el password que, por defecto es smcadmin. Lo pones y pulsas el botón LOGIN:

Imagen original en http://imagehost.darkernet.co.uk/i/1108567880_login.png

b) Una vez en la interfaz web de configuración del router, eliges la opción Setup Wizard y dentro de esta pantalla, pulsas en Broadband Type y PPPoE xDSL:

Imagen original en http://img391.imageshack.us/img391/1084/protocol6au.png

Pulsas el botón NEXT

c) Dejas la próxima pantalla tal como se representa en la imagen siguiente:

Imagen original en http://img391.imageshack.us/img391/706/pppoeconf5kt.png

En User Name pones el nombre de usuario proporcionado por Iberdrola.
En Password la clave de usuario proporcionada por Iberdrola.
En Please retype your password repites la clave de usuario proporcionada por Iberdrola.
Lo demás lo dejas como en la imagen.

d) Finalmente pinchas en NEXT y luego (no lo veo en el manual pero…) en SAVE SETTINGS

Con lo anterior deberías tener Internet al menos, de momento, en este ordenador. Más adelante, si ya logras que te funcione esta configuración básica,
ya te empollarás sobre las funciones avanzadas del router.

Espero que te sirva lo indicado. Creo no haberme dejado cosas en el tintero.

Saludos y suerte.

🗨️ 52
Pargas

Muchas gracias lo intentare otra vez, aunque a excepción de las dns de IBERDROLA todo lo demas creo haberlo hecho y siempre que pincho sobre Status me dice que desconectado.
Alomejor esta estropeado el router, porque el modem PLCLINK conecta con cable a el ordenador con WINPOET
Sabes las DNS de iberdrola o como conseguirlas??? GRACIAS OTRA VEZ

🗨️ 4
Tatolino

Desinstala el WinPoet.

Supongo que al decir que te funciona el módem "conectado por cable" te referirás a cable de red conectado a tarjeta de red del ordenador.

Saludos

🗨️ 1
Pargas
Juanba

Las DNS de Iberdrola las deberias de tener tu en la documentacion de Iberdrola o al menos en la hoja de instalación que te dejasen. De todas formas creo que son estas:

DNS primario 213.172.33.34
DNS secundario 213.172.33.35

Saludos

🗨️ 1
Pargas
Pargas

Nada ayer otra vez, hice al pie de la letra todo, incluso apague y encendi los aparatos segun viene mas arriba.

Es como si no validara los datos de Usuario y Password de IBERDROLA.

Le das a conectar, pasan unos segundo y vuelve a salir que desconectado. Si lo haces por el asistente te dice que no ha conectado y que consultes el manual para fallos.

He reseeteado todo y vuelta a empezar, lo he probado en dos ordenadores y nada,

Ya no se que hacer aparte de quemarlo porque encima no puedo cambiarlo, ya que no encuentro la factura.

Hay algo más que se puede hacer escondido en la imaginación de los expertos?

Muchas Gracias

🗨️ 6
Tatolino

Hola de nuevo.

Realmente es dificil ayudar en "remoto" y tu caso parece algo extraño. Sin embargo, hay una frase tuya que me intriga, concretamente:
Le das a conectar, pasan unos segundo y vuelve a salir que desconectado
Lo digo porque con router no hay que darle a conectar nada, que yo sepa, ya que es el propio router el que autentifica con el ISP de forma automática.

La secuencia de arranque recomendada sería, partiendo de todo apagado:
1. Encender el ordenador u ordenadores conectados al router.
2. Encender el modem PLC.
3. Encender el router.
4. Abrir navegador, cliente de correo, etc. y... funcionando.

Si todo lo tienes correcto, es decir:
1. Cableado correcto y leds del router encendidos.
2. Usuario y pass del ISP sin errores.
3. WinPoet desinstalado.
4. Navegador sin proxys activados.
solo queda la posibilidad de que el router esté defectuoso o que sea incompatible con el módem.

Saludos

🗨️ 5
Pargas
🗨️ 4
Tatolino
🗨️ 3
bodegas
Pargas
🗨️ 1
mrgrafos

Buenas.

A vuaeltas con los routers, os comento:

Como yo también quiero conectar varios equipos a través de la conexión PLC he hablado con mi distribuidor habitual y me ha proporcionado un router

Barricade™ SMC2804WBR V.2
Imagen original en http://web.madritel.es/personales4/buscadores/temporal/smc2804wbr/login.gif

Lo he configurado "por defecto". Es decir, dhcp activado, conexión pppoe con mis datos, etc.

El caso es que aunque la conexión entre la tarjeta de red y el router funciona no consigo acceder a Internet y la conexión aparece en el status como "disconnected".
Imagen original en http://web.madritel.es/personales4/buscadores/temporal/smc2804wbr/status.gif

Los leds del router aparecen en verde:
PWR verde fijo
WL LAN verde fijo
WAN verde parpadeante

La conexión a internet está configurada de la siguiente manera:

Imagen original en http://web.madritel.es/personales4/buscadores/temporal/smc2804wbr/internet.gif
Imagen original en http://web.madritel.es/personales4/buscadores/temporal/smc2804wbr/area-local.gif

¿Debería marcar la opción de detectar la configuración automáticamente?. (Tengo esta duda "adicional", aunque de momento no tengo conexión a internet sin importar lo que maque aquí)

La configuración muestra la siguiente MAC (que entiendo corresponde al router):

Imagen original en http://web.madritel.es/personales4/buscadores/temporal/smc2804wbr/dynamicip-mac.gif
Imagen original en http://web.madritel.es/personales4/buscadores/temporal/smc2804wbr/ipconfig.gif

He pedido a Iberdrola que me "reseteen" la MAC, por si acaso. Entiendo que cuando lo hagan tomará la MAC del Router...

Las preguntas:
Creo que el cable de red entre el router y el modem debe ser paralelo (no cruzado). De no ser correcto, por favor corregidme.
¿Es correcta la configuración de internet?
¿Alguien puede confirmar que este router u otro modelo de SMC funciona con el PLC de Iberdrola?
¿La MAC que utiliza IBERDROLA corresponde al modem PLC o a la tarjeta de red o al router?
He probado a clonar la Mac Address tomando la de la tarjeta de red, pero nada de conexión a Internet.
¿Alguna idea de los pasos a seguir para ayudarme a resolver el problema?

Muchas gracias por vuestra colaboración con este "diabólico" asunto.

Saludos

🗨️ 39
Tatolino

Veamos; según se desprende de tu post tu conexión es de cable (Madritel), no PLC y, claro, la conexión de cable no es con autentificación PPPoE y, por supuesto, el router se configura por otros derroteros.

En fin que... nada que ver con PLC. El sitio correcto para tu post es uno de estos otros foros:

Foro Apple
(link roto)
Foro Windows

Respecto a tus dudas de si servirá este router para PLC, deberán ser respondidas por usuarios que tengan este router y PLC cosa que, desgraciadamente, no es mi caso. :-(

Saludos

P.D.: También deberíamos acostumbrarnos a usar el fermoso buscador que tenemos a nuestra disposición en Bandaancha.
Si lo hubieras hecho, habrías encontrado un poco de información sobre tu router y posibles soluciones a tus problemas:
USANDO EL BUSCADOR 1
USANDO EL BUSCADOR 2

🗨️ 38
mrgrafos
🗨️ 37
Tatolino
🗨️ 36
mrgrafos
🗨️ 35
Tatolino
🗨️ 34
mrgrafos
🗨️ 20
Tatolino
🗨️ 1
mrgrafos
mrgrafos
🗨️ 17
mrgrafos
🗨️ 16
Tatolino
🗨️ 7
mrgrafos
🗨️ 6
Tatolino
🗨️ 5
mrgrafos
Tatolino
🗨️ 3
mrgrafos
🗨️ 2
Tatolino
🗨️ 1
mrgrafos
mrgrafos
🗨️ 7
bodegas
🗨️ 6
mrgrafos
🗨️ 5
bodegas
🗨️ 4
mrgrafos
🗨️ 3
bodegas
Tatolino
🗨️ 1
mrgrafos
Pargas
🗨️ 11
Tatolino
🗨️ 10
bodegas
Pargas
🗨️ 8
bodegas
🗨️ 1
Pargas
Tatolino
🗨️ 5
NosinmiPC
🗨️ 4
Juanba
🗨️ 3
NosinmiPC
🗨️ 2
Juanba
🗨️ 1
dominloz

Tatolino, muchas gracias. Yo ya te las dí cuando, yo estaba encabezonado en poner el Router ADSL CT 500, en Monopuesto cuando deje los estafadores de Wanadoo- Eresmas, Auna Retevision, y me pase a Telefonica. En fín que eres todo un genio.

Muchas gracias, porque estas explicaciones valen mucho.

Un saludo, ya me ves ahora me he metido en la aventura del PLC, y aquí estamos dando guerra.

Un saludo

🗨️ 2
Tatolino

Jajajaja... si, me acuerdo bien.
Más de uno te había dicho que no podía ser y ahora... es un tutorial. :-D

Un cordial saludo

🗨️ 1
BocaDePez
BocaDePez

Nada que contigo el concepto de la tranmisión del conocimiento es un hecho.

Habria que seguier tu ejemplo, cada uno en su sector de conocimiento.

He comrado el Linksys WRT54GS para hacer una ultima intentona, este puedo devolverlo, pero como muy tarde el lunes.

Ayer lo intente hacer todo lo que he aprendico con tus explicaciones y nada. Ya no se si soy yo, el plclink o el router.

Estoy en la oficina y no puedo reproducirte con pantallas el error.

Pero esta vez cuando oparece en la configuración del router que esta conectando" Todo un avance", despues de una refrescos de la pantalla del explorador, como si intentara cambiar el estado.

Sale un Popup de advertencia del Explorador, diciendo que no ecuentra un IP en el server de POE.

Ademas en la configuración de este router hay un campo nuevo en la configuracion de poe que es el nombre del server.

Todo un nuevo misterio y en serio si fuese por ti y tu enorme ayuda, habria tirado la toalla hace tiempo.

Gracias de nuevo

BocaDePez
BocaDePez

buenas!
yo tambien estoy con probelmillas..
a mi me da un problema: error 720 y que no está instalado protocolo o algo así ppp, pero he comprobado y está todo.
PERO NO FUNCIONA!!!!
es que ya estoy hasta las narices... Alguna sugerencia?
Gracias

BocaDePez
BocaDePez

Hola a todos, soy Antonio,

he comprado un router Linksys BEFSX41, lo he configurado tal y como explicais en el foro, toma bien la ip publica pero cuando navego por internet, sorprendentemente, me muestra unas página y otras no.
He probado con firewall y sin él, con filtros y sin filtros, en linux y en windows y siempre igual.
Si el router y con WinPoEt todo va perfecto.

Por favor, necesito ayuda ya no se que hacer.

Un saludo y muchas gracias.

🗨️ 1
bodegas

Hola Antonio,

pues como habrás visto yo tengo el mismo router y no tengo ningún problema. ¿Te da algún error en esas páginas o simplemente no te las muestra? ¿Qué versión de firmware trae el router? Por si te merece la pena actualizarlo, no sé.

BocaDePez
BocaDePez

HOLA a todos;

cometí la imprudencia de comprar el router CONTECTRONIC C54APRA/C54APRB ADSL Router antes de pasarme por estos foros y ver como estaban las cosas.
ahora llevo demasiadas horas lellendo vuestros post y no consigo conectar la conexion wan del router al PLCLINK Mitsubishi de Iberdrola.

:-?

🗨️ 5
BocaDePez
BocaDePez

upps! se me a ido la tecla... asi que continuo por aqui.
vamos por partes:
1.- la comunicacion con la red de Iberdrola es buena si se accede directamente con un PC(si obviamos la uvicacion del enchufe)...:-(

2.- La red LAN se accede al router sin problemas por rj45 como por WL, por lo que estos parametros no merece mencionarlos.

3.- EL PROBLEMA: La red WAN el router no es capaz de concetarse a la conexion PPPoE configurada....

Este router define cirtuitos virtuales (VC) pero no indica ni se configura por cual de las salidas del router (4 RJ45 y 1 RJ11 (ADSL)) busca conectarse ¿:-o ?

Todo a punta a que no permite establecer conexion a traves de las salidas RJ45 pero viendo el trafico de los leds, y las configuraciones de VC que tienen, nada indica que no sea podible.....
Otra razón por la que no desisto ( aparte de que no puedo descambiar el router) es por que se pueden mantener diferentes conexiones virtuales para WAN, permite hasta siete 7 VC habilitados y cada una de ellas con una configuracion diferente (IPFija, dinamica, Bridge, PPPoe....etc) por lo que si solo permitirese salir por el RJ11 de ADSL no tendria sentido permitir configurar este tipo de conexiones WAN no?

He hecho pruebas indistintamente con un cable cruzado como con uno estandard sin exito....

podeis darme alguna pista????????
muchas gracias por adelantado. y espero que me sorpendrais una vez mas.
:-? angel.gregori@terra.es

🗨️ 4
Tatolino

Por supuesto que has hecho mal en comprar este router sin haberte leido este foro antes... :-P

Siento decirte que el aparato que has comprado es un módem/router para uso exclusivo de conexiones ADSL, no sirve para conectarlo al módem PLC.

Las razones de que un módem/router ADSL no pueda utilizarse como router para PLC se dieron en su día en este hilo:
PLC en LAN con HUB

Y más concretamente:
PLC en LAN con HUB
PLC en LAN con HUB
PLC en LAN con HUB

Saludos

🗨️ 3
BocaDePez
BocaDePez

gracias por tus comentarios. eres el alma del foro.

esta bien, me daré por vencido aunque estoy coger el opensorce y recordar teimpos mozos.... 8-)

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
Juanba

Tatolino tio, si encima tuvieses PLC te propongo para moderador. Creo que no hay palabras para poder agradecer todo lo que has aportado a este foro. A ver si un dia de estos hablamos, no se de donde eres pero ojala te llegase pronto el PLC.

Creo que si algun dia tengo tiempo me gustaria hacer una recopilacion de información de este post y el de PLC en lan con HUB para hacer un documento que seria muy interesante para todos, vamos, yo creo que no tendria precio.

Saludos

🗨️ 1
Tatolino

Jajaja... no quiero quitarte el puesto, no... entre otras cosas, porque tu lo desempeñas perfectamente (y no es peloteo) :-P

Lo de que yo pueda un día disfrutar del PLC lo veo nebuloso porque eso depende de ENDESA (vivo en Sabadell) y no veo yo que estén mucho por la labor :-(

Lo de hacer un documento, recopilando información de los dos hilos no sería mala idea. Si tienes ganas de trabajar, lo dejo en tus manos :-D

Saludos

Tatolino

Adjunto un esquema de una red simple utilizando un broadband router conectado al módem PLC.

Imagen original en http://img497.imageshack.us/img497/4069/redplcsimple2mx.png

Como podemos observar el "asunto" es sencillo. Se trata simplemente de conectar físicamente el módem PLC desde su salida ethernet hacia la entrada WAN (o Internet) del broadband router y conectar los ordenadores cableados a las salidas ethernet del router.

Luego debemos configurar el router en modo PPPoE con el nombre de usuario y la contraseña proporcionados por Iberdrola y dar a los ordenadores conectados al router IPs que estén en el mismo rango que la IP del router. La configuración del esquema es con el servidor DHCP del router desactivado, cosa que considero recomendable a menos que se tengan muchos ordenadores.

Saludos

BocaDePez
BocaDePez

Hola a todos, lo primero agradecer a toda la comunidad que aquí presta ayuda a nosotros los mortales, sin vuestros consejos ni se nos ocurriría meternos en estos intrincados mundos digitales.
La configuración que tengo yo es módem PLC + router inhalámbrico lynksys WRT45+ 1ordenador conectado en LAN con impresora + 2 ordenadores conectados inhalámbricamente.
Todo nos va perfectamente menos un detalle, no conseguimos meter al ordenador conectado por ethernet en una red de trabajo, para así poder compartir la impresora. Solo nos vemos los dos usuarios con la conexión wifi. He probado según mis limitados conocimientos todas las configuraciones que me facilita windows y no hay manera. ¿Alguien ha hecho esto para que me eche un cable? Muuuuuchas gracias