Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Configurar Zyxel660hw-61(telefonica) jazztel 20mb

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Este router hay algunas versiones que NO soportan ADSL2+. Ha que actualizar el firmware del router para que reconozca la ADSL2+, si te sincroniza, conseguiras la maxima de una linea para ADSL simplemente tendras que coger la config de tu ISP, y configurandola con el Wizard del router.
Para saber si soporta ADSL2 vete a diagnostig y mira el downstream
el ultimo tono tiene que ser tone 480-511

Saludos.

marcelg

Yo tampoco lo he conseguido, he puesto el ultimo firm, pero me pierde la sincronia continuamente, hace lo mismo que el wag54g v2.

Ichigo

ami si ke m soporta el adsl2+,problema de sincronia no es,lo configuro todo,pongo las dns pero no m conecta,no lo entiendo
WAN Information:

IP Address: 0.0.0.0
IP Subnet Mask: 0.0.0.0
Default Gateway: 0.0.0.0
VPI/VCI: 8/ 35

LAN Information:

MAC Address: 00:a0:c5:81:0e:4a
IP Address: 192.168.1.1
IP Subnet Mask: 255.255.255.0
DHCP: Server
DHCP Start IP: 192.168.1.33
DHCP Pool Size: 32

marcelg

Alguien sabe mas?
Gracias
He probado con pppoa vc y funciona regular.
Me quedo con el Comtrend.

ejorofer

Si que se puede, de hecho es el que yo estoy utilizando. Lo que si es recomendable actualizarlo a la version b46 porque la b45 no dejaba bajar a mas de 1,6 mb/s. Con la ultima si que se puede descargar hasta mas de 2 mb/s.

Los datos a poner son estos:

imageshack.com/i/6dzyxel4lcg

Yo lo tengo configurado sin DHCP, es decir, configurando la tarjeta de red y con las DNS's de Jazztel, aunque las de Telefonica tb tiran bastante bien.

🗨️ 6
marcelg

Gracias triskel1969, lo probare.

marcelg

triskel1969, te funciona con pppoe/vmux?, es lo contrario de la carta.
Gracias

🗨️ 3
ejorofer

En mi carta ponia PPoE, aunque funciona tambien con PPoA

🗨️ 2
marcelg

Me referia que mi carta pone pppoe llc.

🗨️ 1
ejorofer
Pishu

Y no se le pueden meter los firmwares originales esos que dicen que aumentan la tabla de NAT a 5000 conexiones? :S

Sirluguan

A mi me funciona bien, sincroniza en adsl2+, pero a 10800/700 cuando con el modem huawey es a 13200/960.
Alguien a solucionado este problema? un saludo y felices fiestas.

EDITO. Ya lo he solucionado, entrando por telnet al interprete de comandos y escribiendo wan adsl opencmd 4, ahora me sincroniza a 14600/860 y es realmente adsl2+. 8-)

🗨️ 3
marcelg

Tu tienes Jazztel 20Mb?, que firm usas el de la timo o lo tienes con el oficial?
Gracias

🗨️ 2
Sirluguan

El de timofonica, ya que mi router era de ellos, y me va de lujo.

🗨️ 1
BocaDePez
BocaDePez

pues aqui yo estoy igual. Vivo en bcn ciudad, en teoria no estoy a mas de 1km de la central que me corresponde (Les Corts) y no hay manera de tener una conexion ADSL2+ estable. Cada 2x3 pierde sincronismo y es impracticable. Normalmente negocia a 12000/800 aprox. en modo ADSL2+ pero lo dicho, que no sirve para nada, cada 3-10 min. a tomar por culo, asi que ahora lo tengo rulando en modo ADSL-G_lite a 4000/400. Aun asi cada cierto tiempo cae la linea (cada ~30 minutos) pero esto pasa incluso con el Comtrend USB modem que dan los de Jazz, por lo que entiendo que es culpa del ISP ya que estas caidas en modo ADSL-G_lite han empezado a ocurrir frecuentemente estas dos ultimas semanas, antes iba bastante bien... por lo que entiendo que los de Jazz ya la estan liando otra vez ;/

a ver que dicen los fitis del servicio tecnico ma;ana... que palo da hablar con esos lerdos ;/

BocaDePez
BocaDePez

Pues yo tengo instalada la versión b46 de firmware y no consigo que me funcione bien. El router se sincroniza, pero cada vez que le doy a una nueva página o voy a un enlace tarda mucho. Eso sí, cuando empieza a transferir datos lo hace bien. Es como si transmitiera en bloques.

No sé si alguno de vosotros tiene alguna idea de lo que pueda estar pasando. Agradecería infinito caulquier ayuda.

BocaDePez
BocaDePez

no tengo ni idea de lo que dicen ni en donde se ponen esos datos, pero tengo el mismo problema ....un zyxel de telefonica para configurar con jazztel y no tengo ni la mas remota idea de que hacer......soy una bestia para esto!!!!! y me estoy matando la espalda todos estos dias por no poder estar comodo con mi portatil..AYUDAAA!!!!!!!!!!!!!!!!!!!!!!!!

🗨️ 1
RESIDENT

No es problema del Zyxel 660 ni de su firmware, funciona igual de mal con el original que con el de telefonica.

Al parecer Jazztel en su ADSL 2+ no ha seguido el standar oficial y por eso no sincroniza bien el router. Jazztel ha desarrollado un firmware adaptado al suyo que llevan los routers y modems que entrega.

BocaDePez
BocaDePez

Hola, yo también tengo este router y sin tocar nada (como me veía por defecto cuando me lo dieron los de telefónica) me conecta a adsl2 sin problemas

Sincronizo a unos 10080 / 1024

Sin embargo lo raro es que la velocidad de bajada a la ke sincroniza nunca es la misma, y por más raro que pueda parecer, según sincronice a una u otra velocidad (ej 9888, 10204..) pues deja de cargarme ciertas páginas web, vamos que tengo que hacer un reset xdsl o reiniciar el router

a alguien le pasa lo mismo??

SALU2

🗨️ 4
RESIDENT

Hay una posible solucion. Para empezar descarga el firmware b.46 de aqui:

(link roto) ... PT0b46.zip

Luego teneis que ir a la linea de comandos entrando por telnet y pondremos esto:

"wan adsl opencmd 4" (para ADSL2+).

Hay gente con los 20 MB que le va bien, por lo menos de momento. Otra cosa sera luego que haya cortes por incompatibilidad de algun tipo.

RESIDENT

Si el link directo no os va descargadlo de aqui:

(link roto)

🗨️ 2
BocaDePez
BocaDePez

gracias, he hecho lo que has comentado y ahora parece sincronizar a unos 15400 / 840 lo cual supone algo de pérdida de velocidad de subida (antes sincronizaba siempre a 1024), pero que si en tema de estabilidad salgo ganando, pues me kedo esta última opción

lo dejaré un par de días y os contaré si mejoró lo mío

salu2 y gracias

BocaDePez
BocaDePez

Pues lo he dejado probar unas horas y he notado que cuando le apetece se keda el nodo 1 (jazztel) en Idle, y claro ya no hay conexión..... me pongo a hacer un reset xdsl y tampoco, tengo que reiniciar el router....

Pues si que es problemático esta adsl2, lo raro es ke las 2 primeras semanas me funcionó de puta madre, pero ahora el cabrón hace lo ke kiere

a alguien se le ocurre algo??

salu2

BocaDePez
BocaDePez

hola a todos, tengo un zixel p-660-hw d1 "libre" y lo quisiera configurar para Jazztel 20mb,.....¿alguien sabe cómo conseguir ip alta en emule con este zixel?...graaciass. :-?

🗨️ 1
KATOR

Te has dado cuenta de la fecha inicial del del post ??

Modo de modulación ADSL2+

PPPoE sobre ethernet

VPI/VCI = 8 / 35

Service Category = UBR Without PCR

Encapsulacion = LLC/SNAP-BRIDGING

MTU = 1492

Tu nombre de usuario y tu password de Jazztel

Activas el WAN Service

Chao.