Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Configurar ZyAir B-220

BocaDePez
BocaDePez

Hola a todos!
Tengo el adaptador de red ZyAir B-220 de ZyXEL que me dio ONO, SO: Windows XP SP2.
Si me conecto a internet utilizando windows xp y el software del ZyAir simultáneamente, Windows acaba petando y me sale una pantalla azul de la muerte diciéndome que tengo que reiniciar el sistema.
Hoy he decidido desactivar la casilla "utiliza windows para configurar la red inalámbrica", pero me ha surgido una pequeña incomodidad: no me conecto a mi red por defecto. ¿Hay alguna forma de que se conecte por defecto a una red favorita (usando sólo el software del adaptador)?

¿Hay alguien más a quien le haya pasado lo de colgársele el windows xp por culpa de este adaptador?

Gracias de antemano

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
braculas

Te aconsejo que te desagas de ese adaptador usb, es la auténtica peste. Me daba los mismos problemas que a tí. Ponte un adaptador wifi pci.

BocaDePez
BocaDePez

Lo malo del software que viene con este adaptador es que si no tienes contraseña en la red no funciona correctamente (no se si sera tu caso)

En casa de mi tia acabamos quitando el acceso directo de ZyAIR de la carpeta "Inicio", dentro de "Todos los programas", en el menu "Inicio", y activando la casilla "utiliza windows para configurar la red inalambrica"

De este modo Windows es quien se encarga de la red.

BocaDePez
BocaDePez

Hola!
soy el que ha escrito el mensaje. Gracias por las respuestas.
A ver, de momento he conseguido que se conecte a mi red por defecto. Pero he descubierto que el error grave de windows con pantalla azul y reinicio del sistema se produce de los dos modos (siendo windows o la utilidad de zyxel quien gestione la red).

He mandado e-mail a zyxel y me han dicho que me actualize los drivers, pero ya tenía la última versión. La verdad es que me esoy planteando comprarme un adaptador PCMCIA.

Alguien sabe como solucionar lo de los reinicios?

🗨️ 2
TitoBill

Tío olvidalo es una puta mierda de dispositivo. Lo he probado en Windows, lo he probado en Linux, lo he probado en 4 ordenadores distintos y en todos los casos se desconecta al cabo de un tiempo, aunque no salga el pantallazo azul.
Para solucionar el pantallazo en Windows o que dure más tiempo conectado, me parece que lo que hice fue jugar con las propiedades del dispositivo desde el Administrador de dispositivos de Windows. Me parece que era algo que se llamaba como SAVE MODE y tenía tres opciones. Bueno pues con una de esas tres.

Salu2.El decepcionado.

P.D.: Te han timado con esa mierda de Zyxel, lo mismo que a todos los que se lo han vendido.

¡¡VOTA AL PARTIDO PIRATA ESPAÑOL EN LAS PRÓXIMAS ELECCIONES!! (no es coña, es por tod@s)

🗨️ 1
BocaDePez
BocaDePez

Gracias por tu respuesta!
He hecho lo que me has dicho y parece que el pantallazo deja de ocurrir. Aun así, efectivamente se desconecta.
Soy bastante novato en este asunto, me recomendáis para un portátil una PCMCIA o un adaptador USB? Alguna marca en concreto funciona mejor que las demás? (No pillaré ZyXEL, por supuesto).

BocaDePez
BocaDePez

Hola! El asunto es que yo también tengo el Zyxel este, pero no se si una tarjeta interna wifi tendría suficiente potencia para recibir la señal, porque tal y como tengo el pc no puedo orientarlo al cable modem que está en otra habitación. ¿Alguno lo ha probado en estas condiciones? También podría servirme otra llave usb wifi que fuera mejor que la zyxel, podéis recomendarme alguna?

Gracias!

BocaDePez
BocaDePez

hola, me pasa lo mismo con ese adaptador y hasta que pueda cambiarlo por otro espero que si puedes boca de Pez me expliques un poco detalladamente lo que has hecho, pues yo tambien soy novato y me gustaria poder solucionar el mismo problema de los pantallazos de la muerte. Gracias y espero respuestas de alguno de vosotros. Un saludo y muchas gracias.

🗨️ 1
BocaDePez
BocaDePez

alguno me puede decir como llego aunque sólo sea a lo de los pantallazos azules, eso me alegraría mucho, imaginar mi desesperación!!
Tengo clave de red, antes me funcionaba bien pero se piró, por favor como cojones (con perdón), configuro ésta mierda (con + perdón)
muchas gracias!
jorgito24@hotmail.com
XD es tema de configuración porque todo está bien instalado.
No veo mi puerta de enlace (ip router), alguíen le pasó lo mismo.
Gracias camaradas.