BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Como configurar un tunel vpn sitio a sitio split tunnel.

BocaDePez
BocaDePez

Hola que tal, buscando a mas no poder en internet una solución para mi problema, he llegado a este foro y lei gente con otro problemas similares y muy buena ayuda que le han dado, mi problema es el siguiente.

Tengo que configurar un tunel vpn entre 2 sitios para que por ahi vaya el trafico de ruteo, eso se que es permitiendo gre en una access-list y algun otro trafico que me interese, pero a su vez quiero que toda la navegación web no salga por el tunel. No logro encontrar un ejemplo completo para lo que yo preciso, si no una cosa u otra por separado pero no juntas, quizas no se buscar bien, pero de todas formas no lo he logrado.

En resumen no se como hacer que un trafico vaya encriptado y el otro salga para internet normal.

Desde ya muchas gracias

Saludos José

BocaDePez
BocaDePez

Les pongo algo de lo que tengo, logro tener comunicación pero no logro que el ping por ejemplo para probar salga por afuera del tunel.

En la imagen, están los 3 routes a los cuales les quiero configurar el tunel.

img268.imageshack.us/i/planteogeneral.jpg/

Uploaded with [URL=http://imageshack.us]ImageShack.us[/URL]

Uploaded with [URL=http://imageshack.us]ImageShack.us[/URL]

crypto isakmp policy 1
authentication pre-share
crypto isakmp key cisco123 address 200.40.80.80 255.255.255.0
!
!
crypto ipsec transform-set sitioa esp-aes esp-sha-hmac
!
crypto map vpn 1 ipsec-isakmp
set peer 200.40.80.80
set transform-set sitioa
match address 110
!
!
interface Tunnel1
ip address 192.168.13.1 255.255.255.0
tunnel source FastEthernet0/0
tunnel destination 200.40.80.80
crypto map vpn
!
interface FastEthernet0/0
ip address 200.40.80.70 255.255.255.0
duplex auto
speed auto
crypto map vpn
!
!

access-list 110 permit gre host 200.40.80.70 host 200.40.80.80

BocaDePez
BocaDePez

Es sencillo. Que tu empresa contrate a un informático real y no a un intruso. Ahorrarán tiempo y dinero. Ganarán en eficacia.

🗨️ 1
vukits

Esto es un foro tecnológico, no el INEM ..

el conocimiento es libre, por si no lo sabías :)

BocaDePez
BocaDePez

Disculpa, esa es la ayuda que me pueden dar???

Tengo que hacer un trabajo para la facultad y necesito configurar eso, solo no logro encontrar y entender como separar un trafico del otro.

No me gustó tu respuesta, no quiero entender mal pero creo que no fue muy amigable.

vukits

veamos.... lo que debes enlazar por VPN son los routers ,así de forma transparente , los clientes a ambos lados se verían entre sí,sin ninguna configuración adicional ..

por el dibujo, veo que hay tres routers ... ¿o nada más conectarás dos sedes a la vpn?

Tanto si tienes dos nodos como más de dos , tendrás que usar routers con GNU/Linux instalado (o algun sabor de *NIX)

si nada más vas a hacer un enlace punto a punto entre dos sedes, usa OpenVpn (en los routers)

si vas a tener más de dos nodos, para hacer el enlace usa Tinc (en los routers).

luego, hay que tener en cuenta si quieres que permita el tráfico multicast(si permite, pues en los ficheros de configuración, se usan 'tap', si no se permite, pues 'tun') ... yo personalmente, no lo permitiría, ya que gasta mucho ancho de banda.

saludos